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1. What is Microsoft Excel? 

a. Word processor 

b.  Spreadsheet program 

c.  Database software 

d.  Presentation tool 

Ans: b. Spreadsheet program 

Explanation: Excel is a spreadsheet program used to store data and perform calculations. 

2. Excel is mainly used to___________. 

a.  Edit images 

b.   Design websites 

c.  Write programs 

d. Store data and perform calculations 

Ans: d. Store data and perform calculations 

Explanation: Excel helps in storing data and doing calculations using rows and columns. 

3. Who developed Microsoft Excel? 

a. Bill Gates 

b. Charles Simonyi 

c. Paul Allen 

d. Steve Jobs 

Ans: b. Charles Simonyi 

Explanation: Microsoft Excel was developed by Charles Simonyi while he was working at 

Microsoft. 
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4. What was the earlier name of Microsoft Excel? 

a. Worksheet 

b. Spreadsheet 

c. Multiplan 

d. Calc 

Ans: c. Multiplan 

Explanation: Before being called Excel, Microsoft’s spreadsheet program was known as 

Multiplan in 1982. 

5. When was Microsoft Excel released? 

a. 1982 

b. 1983 

c. 1985 

d. 1990 

Ans: c. 1985 

Explanation: Microsoft Excel was officially released in the year 1985. 

6. Which of the following is a benefit of using Microsoft Excel? 

a. Skill improvement 

b. Better data organization 

c. Higher productivity 

d. All of the above 

Ans: d. All of the above 

Explanation: Microsoft Excel improves skills, helps organize data efficiently, and increases 

overall productivity. 
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7. What is the basic file created in Excel called? 

a. Worksheet 

b. Workbook 

c. Cell 

d. Table 

Ans: b. Workbook 

Explanation: An Excel file is known as a workbook. 

8. What is a workbook? 

a. A single page 

b.  A row in Excel 

c.  The entire Excel file 

d.  A column 

Ans: c. The entire Excel file 

Explanation: A workbook is the full Excel file that contains worksheets. 

9. Which of the following is an example of an Excel workbook name? 

a. Sheet1.doc 

b.  Marks.ppt 

c.  student_marks.xlsx 

d.  A1.Mp4 

Ans: c. student_marks.xlsx 

Explanation: Workbook names are Excel file names with extensions like .xlsx. 
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10. What is a worksheet? 

a. Entire Excel file 

b.  A page inside a workbook 

c.  A formula 

d.  A chart 

Ans: b. A page inside a workbook 

Explanation: A worksheet is a single sheet within a workbook. 

11. What can a single Excel workbook contain? 

a. Only one worksheet 

b.  Only charts 

c.  Many worksheets 

d.  Only formulas 

Ans: c. Many worksheets 

Explanation: A workbook can have multiple worksheets inside it. 

12. Which file extension is used for Excel workbooks? 

a. .docx 

b. .pptx 

c. .xlsx 

d. .pdf 

Ans: c. .xlsx 

Explanation: Excel workbooks are saved with the .xlsx extension. 
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13. Which of the following is a use of Excel? 

a. Video editing 

b. Inventory management 

c. Audio recording 

d. Web browsing 

Answer: b. Inventory management 

Explanation: Excel is commonly used to manage inventories and records. 

14. Which part displays the name of the Excel file? 

a. Ribbon 

b.  Formula Bar 

c.  Title Bar 

d.  Status Bar 

Ans: c. Title Bar 

Explanation: The Title Bar shows the name of the workbook at the top of Excel. 

15. Which part contains Excel commands and tools? 

a. Worksheet Area 

b.  Ribbon 

c.  Status Bar 

d.  Title Bar 

Ans: b. Ribbon 

Explanation: The Ribbon contains tabs and commands used to perform tasks in Excel. 
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16. Which bar shows the formula or value of a cell? 

a.  Formula Bar 

b.  Status Bar 

c.  Title Bar 

d.  Ribbon 

Ans: a. Formula Bar 

Explanation: The Formula Bar displays the content or formula of the selected cell. 

17. How are rows arranged in an Excel worksheet? 

a. From top to bottom 

b. From corner to corner 

c. From left to right 

d. In no particular order 

Ans: c. From left to right 

Explanation: Rows in Excel are horizontal, stretching across the worksheet from left to right. 

18. Which way do rows extend in an Excel worksheet? 

a. Horizontally 

b. Vertically 

c. Diagonally 

d. Circularly 

Ans: a. Horizontally 

Explanation: Rows move from left to right across the worksheet. 
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19. How are rows identified in an Excel worksheet? 

a. Letters 

b.  Symbols 

c.  Numbers 

d.  Colors 

Ans: c. Numbers 

Explanation: Rows in Excel are labeled with numbers like 1, 2, 3, etc., to identify each row. 

20. Which way do columns extend in an Excel worksheet? 

a. Horizontally 

b.  Vertically 

c.  Diagonally 

d.  Circularly 

Ans: b. Vertically 

Explanation: Columns move from top to bottom in the worksheet. 

21. How are columns identified in Excel? 

a. Numbers 

b.  Letters 

c.  Symbols 

d.  Colors 

Ans: b. Letters 

Explanation: Columns are labeled using letters like A, B, C, etc. 
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22. How are columns arranged in an Excel worksheet? 

a. From top to bottom 

b. From corner to corner 

c. From left to right 

d. In no particular order 

Ans: a. From top to bottom 

Explanation: Columns in Excel are vertical, running from the top of the worksheet to the 

bottom. 

23. A cell in Excel is created at the intersection of: 

a. Two rows 

b. Two columns 

c. A row and a column 

d. Two sheets 

Ans: c. A row and a column 

Explanation: A cell is the box formed where a row and a column cross. 

24. What is the main component of a worksheet? 

a. Slides 

b.  Cells 

c.  Emails 

d.  Charts only 

Ans: b. Cells 

Explanation: A worksheet consists of rows and columns, which form cells to store data. 

 



 
Name of the Bundle Office Productivity  Bundle V2 (2026) Subject Microsoft  Excel 

Topic Introduction to Excel Last updated on 27 January 2026 

 

IT Support and Development Training Programme  
Creating Employable Engineers and Entrepreneurs  

 

25. Which of the following is an example of a cell address in Excel? 

a. Sheet1 

b. B1 

c. Row1 

d. ColumnA 

Ans: b. B1 

Explanation: A cell address like B1 refers to the cell at column B and row 1. 

26. What is a range? 

a. A single cell 

b.  A group of selected cells 

c.  A worksheet 

d.  A workbook 

Ans: b. A group of selected cells 

Explanation: A range is a collection of adjacent cells. 

27. Which symbol is used to define a range? 

a.  , 

b.  ; 

c.  : 

d.  . 

Ans:   c.  : 

Explanation: The colon symbol is used to represent a range of cells. 
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28. An example of a valid range is___________. 

a. A1- A5 

b.  A1;A5 

c.  A1:A5 

d.  A1.A5 

Ans: c. A1:A5 

Explanation: A1:A5 represents cells from A1 to A5. 

29. Excel organizes data using _____________. 

a. Only text 

b. Only images 

c. Tables and charts 

d. Only audio 

Ans: c. Tables and charts 

Explanation: Excel organizes data using tables and charts to make it easier to analyze and 

understand. 

30. What is the main purpose of Microsoft Excel? 

a. Working with images 

b. Playing audio 

c. Managing data 

d. Watching videos 

Ans: c. Managing data 

Explanation: Excel is mainly used to store, organize, and analyze data efficiently. 
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31. How can Microsoft Excel be opened using the system? 

a. Start Menu → Excel 

b. Control Panel → Excel 

c. Recycle Bin → Excel 

d. Command Prompt only 

Ans: a. Start Menu → Excel 

Explanation: Excel can be opened from the Start Menu in Windows. 

32.  Which cell address refers to the first cell in a worksheet? 

a. A1 

b. B1 

c. C1 

d. D1 

Ans: a. A1 

Explanation: A1 is the first column and first row, the top-left cell of the worksheet. 

33.  How many main parts does the Excel Ribbon have? 

a. 2 

b. 3 

c. 5 

d.  7 

Ans: b. 3 

Explanation: The Excel Ribbon has three main parts: Tabs, Groups, and Commands. 
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34. Tabs in Excel usually contain how many items (depending on version)? 

a. 3 or 5 

b. 5 or 6 

c. 7 or 9 

d. 10 or more 

Ans: c. 7 or 9 

Explanation: Excel contains 7 or 9 tabs depending on the version. 

35. What is a Group in the Excel Ribbon? 

a. A worksheet 

b. A set of related commands 

c. A single command 

d. A dialog box 

Ans: b. A set of related commands 

Explanation: Groups organize related commands within a tab. 

36. What is a Command in Excel? 

a. A worksheet name 

b. A formula 

c. A box where we can enter information 

d. A chart 

Answer: c.  A box where we can enter information 

Explanation: Commands are boxes or buttons used to enter or apply information in Excel. 
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37.  Which group holds Cut, Copy, and Paste commands? 

a. Font 

b. Clipboard 

c. Alignment 

d. Editing 

Ans: b. Clipboard 

Explanation: Clipboard group manages copied and cut content. 

38. Which shortcut key is used for Cut? 

a. Ctrl + C 

b. Ctrl + X 

c. Ctrl + V 

d. Ctrl + Z 

Ans: b. Ctrl + X 

Explanation: Ctrl + X removes selected content for pasting elsewhere. 

39. Which shortcut key is used for Copy? 

a. Ctrl + C 

b. Ctrl + V 

c. Ctrl + X 

d. Ctrl + Y 

Ans: a. Ctrl + C 

Explanation: Ctrl + C copies selected content. 
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40. Which shortcut key is used for Paste? 

a. Ctrl + X 

b. Ctrl + C 

c. Ctrl + V 

d. Ctrl + Z 

Ans: c. Ctrl + V 

Explanation: Ctrl + V pastes copied or cut content. 

41. What is Paste Special used for? 

a. Simple paste 

b. Advanced paste options 

c. Formatting cells 

d. Deleting data 

Ans: b. Advanced paste options 

Explanation: Paste Special allows selective pasting of content. 

42. Which shortcut opens Paste Special? 

a. Ctrl + P 

b. Ctrl + Alt + V 

c. Ctrl + Shift + V 

d. Ctrl + V 

Ans: b. Ctrl + Alt + V 

Explanation: Opens the Paste Special dialog box. 
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43. Which command reverses the last action? 

a. Redo 

b. Undo 

c. Paste 

d. Copy 

Ans: b. Undo 

Explanation: Undo cancels the most recent action performed. 

44. What is the shortcut key for Undo? 

a. Ctrl + Y 

b. Ctrl + Z 

c. Ctrl + X 

d. Ctrl + S 

Ans: b. Ctrl + Z 

Explanation: Ctrl + Z reverses the last action. 

45. Which command restores the last undone action? 

a. Redo 

b. Undo 

c. Paste 

d. Copy 

Ans: a. Redo 

Explanation: Redo restores the most recent action that was undone. 
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46. What is the shortcut key for Redo? 

a. Ctrl + Z 

b. Ctrl + Y 

c. Ctrl + X 

d. Ctrl + S 

Ans: b. Ctrl + Y 

Explanation: Ctrl + Y repeats or restores the last undone action. 

47. Which keys move the cursor one cell at a time? 

a. Page Up / Page Down 

b. Arrow keys 

c. Tab key 

d. Enter key 

Ans: b. Arrow keys 

Explanation: Arrow keys move the selection cell by cell. 

48. Which keys move one screen up or down? 

a. Arrow keys 

b. Tab key 

c. Page Up / Page Down 

d. Shift key 

Ans: c. Page Up / Page Down 

Explanation: Scrolls the worksheet one page at a time. 
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49. Which option saves an existing workbook? 

a. Save 

b. Save As 

c. Export 

d. Print 

Ans: a. Save 

Explanation: Save updates the current workbook in the same location. 

50. Which option is used to save a workbook for the first time? 

a. Save 

b. Save As 

c. Open 

d. Close 

Ans: b. Save As 

Explanation: Save As allows naming and selecting location for the file. 

51.  What is the shortcut key to save a workbook? 

a. Ctrl + O 

b. Ctrl + N 

c. Ctrl + P 

d. Ctrl + S 

Ans: d. Ctrl + S 

Explanation: Ctrl + S quickly saves the workbook. 
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52. Which group controls font style and size? 

a. Clipboard 

b. Font 

c. Alignment 

d. Number 

Ans: b. Font 

Explanation: Font group controls text appearance. 

53. Which alignment places text in the center of a cell? 

a. Left 

b. Right 

c. Center 

d. Top 

Ans: c. Center 

Explanation: Center alignment positions text in the middle of the cell. 

54. What does Wrap Text do? 

a. Hides text 

b. Displays text in multiple lines 

c. Deletes text 

d. Rotates text 

Ans: b. Displays text in multiple lines 

Explanation: Wrap Text fits long text within a cell. 
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55. Which feature helps Excel skills in employment? 

a. Productivity 

b. Gaming 

c. Browsing 

d. Streaming 

Ans: a. Productivity 

Explanation: Excel improves efficiency and job readiness. 

56. Which key moves the cursor one cell to the right? 

a. Left Arrow 

b. Right Arrow 

c. Up Arrow 

d. Down Arrow 

Ans: b. Right Arrow 

Explanation: Moves the cursor one cell to the right. 

57. Which key moves the cursor one cell down? 

a. Left Arrow 

b. Right Arrow 

c. Up Arrow 

d. Down Arrow 

Ans: d. Down Arrow 

Explanation: Moves the cursor one cell downward. 
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58. Which key moves the cursor to the beginning of a row? 

a. Home 

b. End 

c. Ctrl 

d. Shift 

Ans: a. Home 

Explanation: Moves the cursor to the first cell of the current row. 

59. Which key moves the cursor to the last cell of a data region? 

a. Ctrl + Home 

b. Ctrl + End 

c. Shift + End 

d. Alt + End 

Ans: b. Ctrl + End 

Explanation: Moves to the last cell containing data. 

60. Which key combination moves one screen up? 

a. Page Up 

b. Page Down 

c. Ctrl + Up Arrow 

d. Shift + Up Arrow 

Ans: a. Page Up 

Explanation: Scrolls the worksheet up by one screen. 
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61. Which key combination moves one screen down? 

a. Page Up 

b. Page Down 

c. Ctrl + Down Arrow 

d. Shift + Down Arrow 

Ans: b. Page Down 

Explanation: Scrolls the worksheet down by one screen. 

62. Pressing Ctrl + Right Arrow moves the cursor to: 

a. The first column 

b. The last column of the data region 

c. The first row 

d. The last row of the worksheet 

Ans: b. The last column of the data region 

Explanation: Jumps to the end of the current data region horizontally. 

63. Pressing Ctrl + Left Arrow moves the cursor to: 

a. The first column of the data region 

b. The last column 

c. The first row 

d. The last row 

Ans: a. The first column of the data region 

Explanation: Jumps to the start of the current data region horizontally. 
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64. Which key moves the cursor to cell A1 directly? 

a. Ctrl + End 

b. Ctrl + Home 

c. Home 

d. Shift + Home 

Ans: b. Ctrl + Home 

Explanation: Moves the cursor to the top-left cell (A1). 

65. Which shortcut key quickly saves an existing workbook? 

a. Ctrl + O 

b. Ctrl + S 

c. Ctrl + N 

d. Ctrl + P 

Ans: b. Ctrl + S 

Explanation: Saves the workbook instantly in its current location. 

66. Which option is used to save a workbook for the first time, in a different location, or to 

create a copy? 

a. Save 

b. Save As 

c. Open 

d. Close 

Ans: b. Save As 

Explanation: Allows naming the file and choosing a location. 
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67. Save As is used to: 

a. Update the current workbook in the same location 

b. Save a workbook for the first time or create a copy 

c. Close the workbook 

d. Delete the workbook 

Ans: b. Save a workbook for the first time or create a copy 

Explanation: Allows saving a copy with a new name or location. 

68. What happens if you press Ctrl + S in an existing workbook? 

a. Opens Save As dialog box 

b. Saves the workbook in its current location 

c. Closes the workbook 

d. Exports the workbook as PDF 

Ans: b. Saves the workbook in its current location 

Explanation: Updates the current file without opening Save As. 

69. Save As allows you to: 

a. Change the file name 

b. Change the file location 

c. Create a copy of the workbook 

d. All of the above 

Ans: d. All of the above 

Explanation: You can rename, relocate, or copy the workbook. 
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70. Which of the following is true about Save? 

a. Can save a new workbook in a different location 

b. Updates the current workbook in the same location 

c. Creates a copy of the workbook 

d. Opens the workbook 

Ans: b. Updates the current workbook in the same location 

Explanation: Save only updates the existing file. 

71. Which shortcut is used to save a new workbook for the first time? 

a. Ctrl + S 

b. Ctrl + N 

c. Ctrl + Shift + S 

d. Use Save As 

Ans: d. Use Save As 

Explanation: Save As lets you give a new name or location to the workbook. 

72. Save As is useful when you want to: 

a. Overwrite the existing workbook without changing its name 

b. Save a copy with a new name or location 

c. Close the workbook 

d. Open a workbook 

Ans: b. Save a copy with a new name or location 

Explanation: Prevents changes to the original file. 
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73. Which option should you use to ensure the original workbook remains unchanged while 

creating a copy? 

a. Save 

b. Save As 

c. Export 

d. Close 

Ans: b. Save As 

Explanation: Creates a new file while keeping the original intact. 

74. What is a Fill Handle? 

a. Big box 

b. Row header 

c. Small square 

d. Formula bar 

Answer: c. Small square 

Explanation: Fill Handle is the small square at the bottom-right of a cell used to copy or 

extend data. 

75. Fill Handle is used to______________. 

a. Extend data 

b. Delete data 

c. Merge cells 

d. Filter data 

Answer: a. Extend data 

Explanation: Dragging the Fill Handle continues number, date, or text patterns automatically. 
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76. Where can you change the display format in Excel? 

a. Insert tab → Charts group 

b. Home tab → Number group 

c. Data tab → Sort group 

d. View tab → Show group 

 

Ans: b. Home tab → Number group 

Explanation: The Number group in the Home tab is used to apply and manage number 

formats like Currency, Date, and Percentage. 

77. Which of the following are number formats available in Microsoft Excel? 

a. General 

b. Number 

c. Currency 

d. All of the above 

Ans: d. All of the above 

Explanation: The Number group in the Home tab allows users to choose formats such as 

General, Number, Currency, Date, and Percentage. 
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78. What does the Format Painter tool do in Microsoft Excel? 

a. Copies data from one cell to another 

b. Copies formulas only 

c. Copies formatting from one cell to another 

d. Deletes formatting from a cell 

Ans: c. Copies formatting from one cell to another 

Explanation: Format Painter copies only the formatting (such as font, color, borders, and 

alignment) from one cell to another. It does not copy data. 

79. Which of the following is NOT copied by Format Painter? 

a. Font style 

b. Cell borders 

c. Cell color 

d. Cell data 

Ans: d. Cell data 

Explanation: Format Painter copies only formatting, not the actual data. 

80. Where is the Format Painter tool located in Excel? 

a. Insert tab 

b. Data tab 

c. Home tab 

d. View tab 

Ans: c.  Home tab 

Explanation: Format Painter is available in the Home tab under the Clipboard group. 
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81. What happens when you double-click the Format Painter? 

a. It copies data continuously 

b. It deletes formatting 

c. It allows applying formatting to multiple cells 

d. It closes Excel 

Ans: c. It allows applying formatting to multiple cells 

Explanation: Double-clicking Format Painter keeps it active to apply formatting to multiple 

cells. 

82. What does Font formatting change in Microsoft Excel? 

a. Cell size and row height 

b. Text style, size, and color 

c. Data values only 

d. Worksheet layout 

Ans: b. Text style, size, and color 

Explanation: Font formatting is used to change the appearance of text such as style, size, and 

color. 
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83. What does the shortcut key Ctrl + G do in Microsoft Excel? 

a. Opens the Format Cells dialog box 

b. Opens the Go To dialog box 

c. Opens the Save As dialog box 

d. Opens the Find dialog box 

Ans: b.  Opens the Go To dialog box 

Explanation: Ctrl + G opens the Go To dialog box, which is used to quickly navigate to a 

specific cell or range. 

84. What is the correct way to apply Font color to text in Excel? 

a. Select font color → Select cell → Type text 

b. Type text → Select font color → Select cell 

c. Select cell → Select font color → Type text 

d. Select worksheet → Select font color 

Ans: c. Select cell → Select font color → Type text 

Explanation: First select the cell, choose the font color, and then enter the text. 

85. What are gridlines in Microsoft Excel? 

a. Dark borders around charts 

b. Light lines around cells 

c. Thick lines between worksheets 

d. Page margins 

Ans: b. Light lines around cells 

Explanation: Gridlines are light lines that appear around cells to make data easier to read. 
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86. How can gridlines be shown or hidden in an Excel worksheet? 

a. Home → Font → Gridlines 

b. Insert → Table → Gridlines 

c. View → Show → Gridlines (check/uncheck) 

d. Data → Sort → Gridlines 

Ans: c. View → Show → Gridlines (check/uncheck) 

Explanation: Gridlines can be turned on or off from the View tab under the Show group. 

87. What does the Merge & Center command do in Microsoft Excel? 

a. Splits cells and aligns text to the left 

b. Combines selected cells and centers the text 

c. Copies text to multiple cells 

d. Adjusts row height automatically 

Ans: b. Combines selected cells and centers the text 

Explanation: Merge & Center merges multiple selected cells into one cell and centers the text 

within it. 


