
 
Name of the Bundle Office Productivity  Bundle V2 (2024) Subject MS Excel 

Topic Perform Simple Calculations with 
Functions 

Last updated on 16 April 2024 

 

IT Support and Development Training Programme  
Creating Employable Engineers and Entrepreneurs  

 

1. What is the Formula for Rounding off the Number fully without any decimal? 

a. =ROUND(NUMBER,0) 

b. =ROUND(NUMBER,1) 

c. =ROUND(NUMBER,2) 

d. =ROUND(NUMBER) 

Ans: a. =ROUND(NUMBER,0) 

Explanation: The ROUND() function in Excel is used to round a number to a specified number 

of digits. In this case, by specifying ,0 as the second argument, the function rounds the 

number to zero decimal places, effectively rounding it to the nearest whole number. 

 

2. How to find the current date and time in excel? 

a. Now () 

b. Current date () 

c. Date time () 

d. Today () 

Ans : a.Now () 

Explanation: The NOW() function in Excel returns the current date and time. 

It doesn't require any arguments; you simply enter =NOW() into a cell, and it will display the 

current date and time. 

The value returned by NOW() updates automatically whenever the worksheet is recalculated 

or reopened, reflecting the current date and time. 
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3 . If the cell B2 is 68, what will this IF function give you as a result? 

=IF (B2>60, ''pass'', ''fail'') 

a. pass 

b. fail 

c. 60 

d. error 

Ans :  a. pass 

Explanation: The IF function in Excel evaluates a condition and returns one value if the 

condition is TRUE and another value if the condition is FALSE. 

In this case, the condition being evaluated is whether the value in cell B2 is greater than 60. 

Since B2 is 68, which is greater than 60, the condition is TRUE. 

Therefore, the IF function will return the value 'pass'. 

 

4. Which statement best describes the SUMIF function in Excel? 

a. Totals numbers together 

b. To sum values that meet a specific criteria 

c. To look for values that meet a specific criteria 

d.  Adds numbers then finds the average 

Ans :  b. To sum values that meet a specific criteria 

Explanation: SUMIF function adds the values in a range that meet a specified condition or 

criteria.It takes three arguments: range, criteria, and sum_range.The "range" argument 

specifies the range of cells that you want to evaluate. The "criteria" argument specifies the 

condition that must be met for a cell to be included in the sum. 

The "sum_range" argument (optional) specifies the actual cells to sum if they meet the 

condition. If this argument is omitted, the cells in the "range" are summed. 
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5. What would be the formula if you wanted to sum all numbers in a range below 500? 

a. =SUMIF(A1:A10,''<500'') 

b. =SUMIF(A1:A10,''>500'') 

c. =SUMIF(A1:A10,<500) 

d. =SUM(A1:A10& ''<500'') 

Ans :  a.=SUMIF(A1:A10,''<500'') 

Explanation: The SUMIF function in Excel is used to sum values based on a specified 

condition.In this case, you want to sum all numbers in the range A1:A10 that are below 500. 

The correct syntax for specifying a condition in SUMIF is to enclose the condition in double 

quotation marks (""), and for less than, you use the "<" symbol. 

So, the correct formula would be =SUMIF(A1:A10,"<500"), which sums all numbers in the range 

A1:A10 that are less than 500. 

 

6.  Which of the following formulas would change the text TROUBLE to trouble? 

a. =LOWER(A1) 

b. =UPPER(A1) 

c. =PROPER(A1) 

d. =SMALL(A1)MAX 

Ans : a. =LOWER(A1) 

Explanation: The LOWER() function in Excel converts all uppercase letters in a specified text 

string to lowercase. 

When you apply =LOWER(A1), it converts the text in cell A1 to lowercase. 

So, if cell A1 contains "TROUBLE", the formula =LOWER(A1) will change it to "trouble" 
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7. What is the purpose of the IF function in Excel? 

a. To perform mathematical calculations 

b. To create conditional statements 

c. To generate random numbers 

d. To format cells 

Ans: b.To create conditional statements 

Explanation: The IF function in Excel is used to create conditional statements based on a 

specified condition. 

 

8. Which do you press to enter the current date in a cell? 

a. CTRL+SHIFT+: (colon) 

b. CTRL+; (semicolon) 

c. CTRL+F10 

d. ALT + + 

Ans : b. CTRL+; (semicolon) 

Explanation:This keyboard shortcut inserts the current date into the selected cell. It's a handy 

way to quickly add the current date without having to type it manually. 
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9.What is 'Grouping' in Excel? 

a. Combining multiple cells into one 

b. Summarizing data from different sheets 

c. Outlining rows or columns to make a section collapsible 

d. Creating a group of charts 

Ans :  c. Outlining rows or columns to make a section collapsible 

Explanation: Grouping in Excel allows you to outline rows or columns so that you can collapse 

or expand sections of your worksheet. It's useful for managing large amounts of data and 

focusing on specific areas of your spreadsheet. 

 

10. How do you display current date only in MS Excel? 

a. Date () 

b. Today () 

c. Now () 

d. Time () 

Answer: b.Today () 

Explanation : DATE – returns the serial date value for a date 

TODAY – returns today’s date 

NOW – returns the current date and time 

TIME – assemble a proper time 
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11. What does COUNTA () function do? 

a. Counts cells having alphabets 

b. Counts empty cells 

c. Counts cells having number 

d. Counts non-empty cells 

Answer: d. Counts non-empty cells 

Explanation: COUNTA function counts cells containing any type of information, including error 

values. COUNTA function does not count empty cells. 

 

12. In the formula, which symbol specifies the fixed columns or rows? 

a. $ 

b. * 

c. % 

d. ; 

Answer: a. $ 

Explanation: The absolute cell reference in excel is a cell address that contains a dollar sign 

($). It can precede the column reference, the row reference or both. 
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13. You can check the conditions against __________ when applying conditional formatting 

a. Cell value 

b. Formula 

c. Both of the above 

d. None of above 

Answer: c. Both of the above 

Explanation: When applying conditional formatting in Excel, you can check conditions against 

both the cell value and formulas. This allows you to apply formatting based on specific 

values in cells or based on the evaluation of certain formulas. 

 

14 Which of the following is not true regarding Conditional Formatting? 

a. You can add more than one condition to check 

b. You can set condition to look for Bold and apply Italics on them 

c. You can apply Font border and pattern formats that meets the specified conditions 

d. You can delete any condition from Conditional Formatting dialog box if it is not required 

Answer: b. You can set condition to look for Bold and apply Italics on them 

Explanation : In Conditional Formatting we cannot set condition to look for Bold and apply 

Italics on them. 

 

15. Which of the following is invalid statement? 

a. Sheet tabs can be coloured 

b. Some picture can be applied as a background of a sheet 

c. You can set the column width automatically fit the amount of text 

d. The width of a row and be specified manually or fit automatically 

Answer: d. The width of a row and be specified manually or fit automatically 

Explanation : The width of a row and be specified manually or fit automatically is invalid 

statement. 
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16.  How can you remove borders applied in cells? 

a. Choose None on Border tab of Format cells 

b. Open the list on Border tool in Format Cell toolbar then choose first tool (none) 

c. Using keyboard shortcut Ctrl+ B 

d. Both a & b 

Answer: d. Both A & B 

Explanation : On the Home tab, in the Font group, click the arrow next to Borders Button, and 

then click No Border Button.Click Home > the Borders arrow > Erase Border, and then select 

the cells with the border you want to erase. 

 

17. When all the numbers between 0 and 100 in a range should be displayed in Red Color, 

apply 

a. Use =if() function to format the required numbers red 

b. Apply Conditional Formatting command on Format menu 

c. Select the cells that contain number between 0 and 100 then click Red color on Text 

Color tool 

d. All of the above 

Answer: b. Apply Conditional Formatting command on Format menu 

Explanation : A conditional format changes the appearance of cells on the basis of 

conditions that you specify. If the conditions are true, the cell range is formatted; if the 

conditions are false, the cell range is not formatted. 
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18. Long text can be broken down into many lines within a cell. You can do this through 

a. Wrap Text in Format > Cells 

b. Justify in Edit > Cells 

c. Text Wrapping in Format > Cells 

d. All of the above 

Answer: a. Wrap Text in Format > Cells 

Explanation : Microsoft Excel can wrap text so it appears on multiple lines in a cell. We can 

format the cell so the text wraps automatically, or enter a manual line break. 

On the Home tab, in the Alignment group. 

 

19. ____ Excel function returns TRUE or FALSE based on two or more conditions 

a. =AVERAGEIFS 

b. =CONCAT 

c. =COUNTA 

d. =AND  

Answer: d. =AND 

Explanation: The =AND() function checks whether all of the conditions provided to it are TRUE. 

If all conditions are TRUE, =AND() returns TRUE; otherwise, it returns FALSE. 

It can take multiple arguments, each representing a condition to be checked.   
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20. Which of the following functions is used to count the number of cells in a range that 

contain a specific value? 

a. COUNTIF 

b. SUMIF 

c. AVERAGEIF 

d. MAXIF 

Answer: a. COUNTIF 

Explanation:  The COUNTIF function is used to count the number of cells in a range that 

contain a specific value. For example, =COUNTIF(A1:A10,”Apples”) would count the number 

of cells in A1 through A10 that contain the word “Apples”. 

 

21.Which function is used to return a specified number of characters from the beginning of a 

string of text in Excel? 

a. TEXT 

b. VALUE 

c. CONCATENATE 

d. LEFT 

Answer: d. LEFT 

Explanation: The LEFT function is used to return a specified number of characters from the 

beginning of a string of text in Excel. 
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22. To determine the number of salary greater than $100,000 OR dates joined after 30th April, 

the following formula needs to be used – 

a. =COUNTIFS(F5:F24,”>100000″,E5:E24,”>44681″) 

b. =COUNTIF(F5:F24,”>100000″)+COUNTIF(E5:E24,”>44681″) 

c. =SUMIF(F5:F24,”>100000″)+COUNTIF(E5:E24,”>44681″) 

d. Both a & b 

Answer: d. Both a & b 

Explanation: Formula (a) counts the number of values in the range F5:F24 that are greater 

than $100,000 and in the range E5:E24 that are after 30th April (represented by the serial 

number 44681). 

Formula (b) counts the number of values in the range F5:F24 that are greater than $100,000 

and adds it to the number of values in the range E5:E24 that are after 30th April. 

 

23.To calculate the average salary by the male employees, the following formula need to be 

used – 

a. =AVERAGEIF(C5:C24,”Male”,F5:F24) 

b. =AVERAGEIFS(F5:F24, C5:C24, "Male") 

c. =IF(C5:C24=”Male”,AVERAGE(F5:F24),””) 

d. =MEANIF(C5:C24,”Male”,F5:F24) 

Answer: b. =AVERAGEIFS(F5:F24, C5:C24, "Male") 

Explanation: This formula calculates the average of values in the range F5:F24 where the 

corresponding cells in the range C5:C24 meet the criteria "Male". 
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24. Which function is used to convert a text string to uppercase letters in Excel? 

a. UPPER 

b. LOWER 

c. PROPER 

d. TEXT 

Answer: a. UPPER 

Explanation: The UPPER function is used to convert a text string to uppercase letters in 

Excel. 

25. Which function is used to convert a text string to lowercase letters in Excel? 

a. UPPER 

b. LOWER 

c. PROPER 

d. TEXT 

Answer: b. LOWER 

Explanation: The LOWER function is used to convert a text string to lowercase letters in Excel. 

 

26 . Which function is used to capitalize the first letter of each word in a text string in Excel? 

a. UPPER 

b. LOWER 

c. PROPER 

d. TEXT 

Answer: c. PROPER 

Explanation: The PROPER function is used to capitalize the first letter of each word in a text 

string in Excel. 
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27.Which function is used to extract a specified number of characters from a text string in 

Excel? 

a. LEFT 

b. RIGHT 

c. MID 

d. TEXT 

Answer: c. MID 

Explanation: The MID function is used to extract a specified number of characters from a 

text string in Excel. 

 

28. Which function is used to return the leftmost characters from a text string in Excel? 

a. LEFT 

b. RIGHT 

c. MID 

d. TEXT 

Answer: a. LEFT 

Explanation: The LEFT function is used to return the leftmost characters from a text string in 

Excel. 

 

29. Which function is used to return the rightmost characters from a text string in Excel? 

a. LEFT 

b. RIGHT 

c. MID 

d. TEXT 

Answer: b. RIGHT 

Explanation: The RIGHT function is used to return the rightmost characters from a text string 

in Excel. 
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30. Which function is used to count the number of characters in a text string in Excel? 

a. LEN 

b. COUNT 

c. MAX 

d. MIN 

Answer: a. LEN 

Explanation: The LEN function is used to count the number of characters in a text string in 

Excel. 

 

31. Which function is used to find the position of a specific character in a text string in Excel? 

a. FIND 

b. SEARCH 

c. LOCATE 

d. POSITION 

Answer: a. FIND 

Explanation: The FIND function is used to find the position of a specific character in a text 

string in Excel. 

 

32. Which function is used to return the rightmost characters from a text string in Excel? 

a. LEFT 

b. RIGHT 

c. MID 

d. TEXT 

Answer: b. RIGHT 

Explanation: The RIGHT function is used to return the rightmost characters from a text string 

in Excel. 
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33. Which function is used to count the number of characters in a text string in Excel? 

a. LEN 

b. COUNT 

c. MAX 

d. MIN 

Answer: a. LEN 

Explanation: The LEN function is used to count the number of characters in a text string in 

Excel. 

 

34. Which function is used to find the position of a specific character in a text string in Excel? 

a. FIND 

b. SEARCH 

c. LOCATE 

d. POSITION 

Answer: a. FIND 

Explanation: The FIND function is used to find the position of a specific character in a text 

string in Excel. 

 

35. Which function is used to replace a specified character or text string in a text string in 

Excel? 

a. REPLACE 

b. SUBSTITUTE 

c. CHANGE 

d. UPDATE 

Answer: b. SUBSTITUTE 

Explanation: The SUBSTITUTE function is used to replace a specified character or text string 

in a text string in Excel. 
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36. Which function is used to round a number to a specified number of decimal places in 

Excel? 

a. ROUND 

b. ROUNDUP 

c. ROUNDDOWN 

d. TRUNC 

Answer: a. ROUND 

Explanation: The ROUND function is used to round a number to a specified number of decimal 

places in Excel. 

 

37. Which function is used to round a number up to the nearest integer in Excel? 

a. ROUND 

b. ROUNDUP 

c. ROUNDDOWN 

d. TRUNC 

Answer: b. ROUNDUP 

Explanation: The ROUNDUP function is used to round a number up to the nearest integer in 

Excel. 

 

38. Which function is used to round a number down to the nearest integer in Excel? 

a. ROUND 

b. ROUNDUP 

c. ROUNDDOWN 

d. TRUNC 

Answer: c. ROUNDDOWN 

Explanation: The ROUNDDOWN function is used to round a number down to the nearest 

integer in Excel. 
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39. Which function is used to remove the decimal portion of a number in Excel? 

a. ROUND 

b. ROUNDUP 

c. ROUNDDOWN 

d. TRUNC 

Answer: d. TRUNC  

Explanation:  The TRUNC function is used to remove the decimal portion of a number in Excel. 

 

40. Which function is used to calculate the average of a range of cells in Excel? 

a. SUM 

b. AVERAGE 

c. MAX 

d. MIN 

Answer: b. AVERAGE 

Explanation: The AVERAGE function is used to calculate the average of a range of cells in 

Excel. 

 

41. Which function is used to find the maximum value in a range of cells in Excel? 

a. SUM 

b. AVERAGE 

c. MAX 

d. MIN 

Answer: c. MAX 

Explanation: The MAX function is used to find the maximum value in a range of cells in Excel. 
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42. Which function is used to find the minimum value in a range of cells in Excel? 

a. SUM 

b. AVERAGE 

c. MAX 

d. MIN 

Answer: d. MIN 

Explanation: The MIN function is used to find the minimum value in a range of cells in Excel. 

 

43. Which function is used to find the largest value that is less than or equal to a specified 

value in a range of cells in Excel? 

a. COUNTIF 

b. SUMIF 

c. MAXIF 

d. VLOOKUP 

Answer: d. VLOOKUP 

Explanation: The VLOOKUP function is used to find the largest value that is less than or equal 

to a specified value in a range of cells in Excel. 

 

44. Which function is used to count the number of cells in a range that meet a specific criteria 

in Excel? 

a. COUNT 

b. SUM 

c. MAX 

d. COUNTIF 

Answer: d. COUNTIF 

Explanation: The COUNTIF function is used to count the number of cells in a range that meet 

a specific criteria in Excel. 
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45. Which function is used to sum the values in a range of cells that meet a specific criteria 

in Excel? 

a. COUNTIF 

b. SUMIF 

c. MAXIF 

d. VLOOKUP 

Answer: b. SUMIF 

Explanation: The SUMIF function is used to sum the values in a range of cells that meet a 

specific criteria in Excel. 

 

46. Which function is used to return the highest value in a range of cells that meets a specific 

criteria in Excel? 

a. COUNTIF 

b. SUMIF 

c. MAXIF 

d. VLOOKUP 

Answer: c. MAXIF 

Explanation: The MAXIF function is used to return the highest value in a range of cells that 

meets a specific criteria in Excel. 
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47. Which function is used to find the average of the cells in a range that meet a specific 

criteria in Excel? 

a. COUNTIF 

b. SUMIF 

c. AVERAGEIF 

d. VLOOKUP 

Answer: c. AVERAGEIF 

Explanation: The AVERAGEIF function is used to find the average of the cells in a range that 

meet a specific criteria in Excel. 

 

48. Which function is used to return the relative position of a value within a range of cells in 

Excel? 

a. MATCH 

b. INDEX 

c. VLOOKUP 

d. HLOOKUP 

Answer: a. MATCH 

Explanation: The MATCH function is used to return the relative position of a value within a 

range of cells in Excel. 
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49. Which function is used to return the value of a cell at a specified row and column within a 

range in Excel? 

a. MATCH 

b. INDEX 

c. VLOOKUP 

d. HLOOKUP 

Answer: b. INDEX 

Explanation: The INDEX function is used to return the value of a cell at a specified row and 

column within a range in Excel. 

 

50. Which function is used to search for a value in the first row of a range of cells and return 

the value in the same column from a specified row in Excel? 

a. MATCH 

b. INDEX 

c. VLOOKUP 

d. HLOOKUP 

Answer: d. HLOOKUP 

Explanation: The HLOOKUP function is used to search for a value in the first row of a range of 

cells and return the value in the same column from a specified row in Excel. 
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51. Which function is used to combine the contents of two or more cells into one cell in Excel? 

a. CONCATENATE 

b. JOIN 

c. MERGE 

d. COMBINE 

Answer: a. CONCATENATE. 

Explanation: The CONCATENATE function is used to combine the contents of two or more 

cells into one cell in Excel. 

 

52. Which function is used to split the contents of a cell into separate cells based on a 

specified delimiter in Excel? 

a. SPLIT 

b. SEPARATE 

c. TEXTTOSPLIT 

d. TEXTTODELIM 

Answer: a. SPLIT 

Explanation: The SPLIT function is used to split the contents of a cell into separate cells based 

on a specified delimiter in Excel. 

 

53. Which function is used to remove duplicate values from a range of cells in Excel? 

a. DUPLICATE 

b. DELETE 

c. REMOVE 

d. UNIQUE 

Answer: d. UNIQUE 

Explanation: The UNIQUE function is used to remove duplicate values from a range of cells in 

Excel. 
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54. Which function is used to calculate the number of days between two dates in Excel? 

a. DATEDIF 

b. DATEVALUE 

c. DAY 

d. YEAR 

Answer: a. DATEDIF 

Explanation: The DATEDIF function is used to calculate the number of days between two dates 

in Excel. 

 

55. Which function is used to convert a text string to a date value in Excel? 

a. DATEDIF 

b. DATEVALUE 

c. DAY 

d. YEAR 

Answer: b. DATEVALUE 

Explanation: The DATEVALUE function is used to convert a text string to a date value in Excel. 

 

56. Which function is used to return the day of the month for a specified date in Excel? 

a. DATEDIF 

b. DATEVALUE 

c. DAY 

d. YEAR 

Answer: c. DAY 

Explanation: The DAY function is used to return the day of the month for a specified date in 

Excel. 
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57. Which function is used to return the year for a specified date in Excel? 

a. DATEDIF 

b. DATEVALUE 

c. DAY 

d. YEAR 

Answer: d. YEAR 

Explanation: The YEAR function is used to return the year for a specified date in Excel. 

 

58. Which function is used to return the largest value in a range of cells in Excel? 

a. MAX 

b. MIN 

c. SUM 

d. AVERAGE 

Answer: a. MAX  

Explanation: The MAX function is used to return the largest value in a range of cells in Excel. 

 

59. Which function is used to return the smallest value in a range of cells in Excel? 

a. MAX 

b. MIN 

c. SUM 

d. AVERAGE 

Answer: b. MIN 

Explanation: The MIN function is used to return the smallest value in a range of cells in Excel. 
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60. Which function is used to calculate the total of a range of cells in Excel? 

a. MAX 

b. MIN 

c. SUM 

d. AVERAGE 

Answer: c. SUM 

Explanation: The SUM function is used to calculate the total of a range of cells in Excel. 

 

61. Which function is used to count the number of cells in a range that meet a specified criteria 

in Excel? 

a. COUNT 

b. COUNTA 

c. COUNTIF 

d. COUNTBLANK 

Answer: c. COUNTIF 

Explanation: The COUNTIF function is used to count the number of cells in a range that meet 

a specified criteria in Excel. 

 

62. Which function is used to count the number of non-blank cells in a range of cells in Excel? 

a. COUNT 

b. COUNTA 

c. COUNTIF 

d. COUNTBLANK 

Answer: b. COUNTA 

Explanation: The COUNTA function is used to count the number of non-blank cells in a range 

of cells in Excel. 
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63. Which function is used to count the number of blank cells in a range of cells in Excel? 

a. COUNT 

b. COUNTA 

c. COUNTIF 

d. COUNTBLANK 

Answer: d. COUNTBLANK 

Explanation: The COUNTBLANK function is used to count the number of blank cells in a range 

of cells in Excel. 

 

64. Which function is used to apply a filter to a range of cells in Excel? 

a. FILTER 

b. SORT 

c. SEARCH 

d. FIND 

Answer: a. FILTER. 

Explanation: The FILTER function is used to apply a filter to a range of cells in Excel. 

 

65. Which function is used to sort a range of cells in Excel? 

a. FILTER 

b. SORT 

c. SEARCH 

d. FIND 

Answer: b. SORT 

Explanation: The SORT function is used to sort a range of cells in Excel. 
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66. Which function is used to search for a specific character or text within a string of text in 

Excel? 

a. FILTER 

b. SORT 

c. SEARCH 

d. FIND 

Answer: c. SEARCH 

Explanation: The SEARCH function is used to search for a specific character or text within a 

string of text in Excel. 

 

67. Which function is used to find the position of a specific character or text within a string of 

text in Excel? 

a. FILTER 

b. SORT 

c. SEARCH 

d. FIND 

Answer: d. FIND 

Explanation: The FIND function is used to find the position of a specific character or text within 

a string of text in Excel. 
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68. Which function is used to convert a number into its corresponding text format in Excel? 

a. TEXT 

b. VALUE 

c. CONCATENATE 

d. LEFT 

Answer: a. TEXT 

Explanation: The TEXT function is used to convert a number into its corresponding text format 

in Excel. 

 

69. Which function is used to convert text into its corresponding numeric format in Excel? 

a. TEXT 

b. VALUE 

c. CONCATENATE 

d. LEFT 

Answer: b. VALUE 

Explanation: The VALUE function is used to convert text into its corresponding numeric format 

in Excel. 

 

70. Which function is used to join two or more strings of text together in Excel? 

a. TEXT 

b. VALUE 

c. CONCATENATE 

d. LEFT 

Answer: c. CONCATENATE 

Explanation: The CONCATENATE function is used to join two or more strings of text together 

in Excel. 

 


