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1.​ What is a formula in Excel? 

a.​ A text style 

b.​ An expression used to calculate values 

c.​ A worksheet name 

d.​ A chart type 

Ans:  b. An expression used to calculate values 

Explanation: A formula is used to perform calculations in a spreadsheet. 

2.​ Which symbol must be used at the beginning of every Excel formula? 

a.​ + 

b.​ - 

c.​ = 

d.​ * 

Ans: c. = 

Explanation: The equals sign tells Excel that the entered content is a formula and not plain text or 

a number. 

3.​ Which of the following represents a valid Excel formula syntax? 

a.​ A1+B1 

b.​ =A1+B1 

c.​ A1=B1 

d.​ SUM A1 B1 

Ans: b. =A1+B1 

Explanation: A valid formula must start with “=” followed by cell references and operators. 
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4.​ What is a function in Excel? 

a.​ A chart 

b.​ A built-in formula 

c.​ A worksheet 

d.​ A file 

Ans: b. A built-in formula 

Explanation: A function is a predefined formula provided by Excel to perform specific calculations 

efficiently. 

5.​ Which component is mandatory when writing an Excel function? 

a.​ Quotation marks 

b.​ Curly brackets 

c.​ Parentheses 

d.​ Square brackets 

Ans: c. Parentheses 

Explanation: Parentheses are required to pass arguments such as cell references or values to a 

function. 

6.​ Which is the correct general function syntax? 

a.​ FUNCTION=cell 

b.​ =FUNCTION_NAME(cell range) 

c.​ FUNCTION(cell)= 

d.​ =cell FUNCTION 

Ans:  b. =FUNCTION_NAME(cell range) 

Explanation: This is the standard function format in Excel. 
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7.​ Excel formulas and functions are mainly used to __________. 

a.​ Change cell color 

b.​ Perform calculations automatically 

c.​ Insert images 

d.​ Format worksheets 

Ans: b. Perform calculations automatically 

Explanation: Formulas and functions allow Excel to compute results dynamically based on data 

changes. 

8.​ Which symbol is used to specify a continuous range of cells? 

a.​ Comma (,) 

b.​ Dot (.) 

c.​ Colon (:) 

d.​ Semicolon (;) 

Ans: c. Colon (:) 

Explanation: The colon defines a continuous cell range such as A1:A5. 

9.​ Which Excel feature helps perform calculations easily? 

a.​ Functions 

b.​ Charts 

c.​ Sheets 

d.​ Themes 

Ans: a. Functions 

Explanation: Functions simplify complex calculations. 

 

IT Support and Development Training Programme​  
Creating Employable Engineers and Entrepreneurs  
 



 

Name of the Bundle Office Productivity  Bundle V2 (2026) Subject Microsoft  Excel 

Topic Perform Simple Calculations with Functions Last updated on 14  February  2026 

 
10.​Which function is used to calculate the total of values in a range of cells? 

a.​ COUNT() 

b.​ AVERAGE() 

c.​ SUM() 

d.​ MAX() 

Ans: c. SUM() 

Explanation: The SUM function adds all numeric values within a specified cell range. 

11.​ Which of the following correctly adds values from cells A1 to A5? 

a.​ =ADD(A1:A5) 

b.​ =TOTAL(A1:A5) 

c.​ =PLUS(A1:A5) 

d.​ =SUM(A1:A5) 

Ans: d. =SUM(A1:A5) 

Explanation: SUM is the correct built-in function used to add a continuous range of cells. 

12.​Which function calculates the average (mean) of selected values? 

a.​ SUM() 

b.​ AVERAGE() 

c.​ COUNT() 

d.​ MIN() 

Ans: b. AVERAGE() 

Explanation: AVERAGE computes the mean by dividing the total of values by the count of values. 
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13.​Which function returns the smallest numeric value in a range? 

a.​ MAX() 

b.​ MIN() 

c.​ COUNT() 

d.​ SUM() 

Ans: b. MIN() 

Explanation: The MIN function scans the range and returns the lowest numerical value. 

14.​Which function returns the largest numeric value in a range? 

a.​ MIN() 

b.​ AVERAGE() 

c.​ MAX() 

d.​ COUNT() 

Ans: c. MAX() 

Explanation: MAX identifies and returns the highest number from the selected cells. 

15.​Which Excel function counts only cells that contain numeric values? 

a.​ COUNT() 

b.​ LEN() 

c.​ SUM() 

d.​ UPPER() 

Ans:  a. COUNT() 

Explanation: COUNT counts only numeric entries and ignores text, blanks, and symbols. 
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16.​Which function counts non-blank cells? 

a.​ COUNT 

b.​ COUNTA 

c.​ COUNTBLANK 

d.​ AVERAGE 

Ans: b. COUNTA 

Explanation: COUNTA counts all cells except empty ones. 

17.​Which function counts empty cells? 

a.​ COUNTBLANK 

b.​ COUNT 

c.​ COUNTA 

d.​ SUM 

Ans: a. COUNTBLANK 

Explanation: COUNTBLANK counts only blank cells in a range. 

18.​Which function is used to count the number of characters in a text string? 

a.​  COUNT() 

b.​ LEN() 

c.​ TEXT() 

d.​ CHAR() 

Ans: b. LEN() 

Explanation: LEN returns the total number of characters in a cell, including spaces. 
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19.​Which function joins text values? 

a.​ CONCATENATE 

b.​ SUM 

c.​ LEN 

d.​ MOD 

Ans: a. CONCATENATE 

Explanation: CONCATENATE merges two or more text strings into one. 

20.​Which function raises a number to a specified power? 

a.​ MULTIPLY() 

b.​ POWER() 

c.​ SQUARE() 

d.​ ROOT() 

Ans: b. POWER() 

Explanation: POWER calculates exponential values by raising a base number to a given exponent. 

21.​Which function converts text into uppercase letters? 

a.​ LOWER() 

b.​ PROPER() 

c.​ UPPER() 

d.​ LEN() 

Ans: c. UPPER() 

Explanation: UPPER converts all alphabetic characters in text to capital letters. 
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22.​Which function converts text into lowercase letters? 

a.​ UPPER() 

b.​ LOWER() 

c.​ PROPER() 

d.​ TEXT() 

Ans: b. LOWER() 

Explanation: LOWER changes all letters in the text to small (lowercase) letters. 

23.​Which function converts text to proper case? 

a.​ UPPER() 

b.​ LOWER() 

c.​ PROPER() 

d.​ LEN() 

Ans: c. PROPER() 

Explanation: The PROPER capitalizes the first letter of each word while converting others to 

lowercase. 

24.​What is the output of this function : =Lower(“MS EXCEL”) 

a.​ Ms excel 

b.​ ms excel 

c.​ msexcel 

d.​ MsExCeL 

Ans: b. ms excel 

Explanation: LOWER converts text to small letters. 
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25.​Which function extracts text from the left? 

a.​ LEFT 

b.​ RIGHT 

c.​ MID 

d.​ LEN 

Answer: a. LEFT 

Explanation: LEFT returns characters from the beginning of a text string. 

26.​Which function works only on visible filtered data? 

a.​ SUM 

b.​ SUBTOTAL 

c.​ COUNT 

d.​ AVERAGE 

Ans:  b. SUBTOTAL 

Explanation: SUBTOTAL performs calculations only on visible cells after filtering. 

27.​Which argument defines the operation in SUBTOTAL? 

a.​ Function number 

b.​ Range name 

c.​ Cell address 

d.​ Operator 

Ans: a. Function number 

Explanation: The Function number tells SUBTOTAL which calculation to perform. 
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28.​Which is the correct AVERAGE formula? 

a.​ =AVERAGE=C2:C4 

b.​ =AVERAGE(C2:C4) 

c.​ =AVG(C2:C4) 

d.​ =MEAN(C2:C4) 

Ans:  b. =AVERAGE(C2:C4) 

Explanation: AVERAGE uses a range inside parentheses. 

29.​Which is the correct power formula? 

a.​ =POWER(A2, 2) 

b.​ =POWER(A2:2) 

c.​ =^A2,3 

d.​ =POWER(A2) 

Ans: a. =POWER(A2, 2) 

Explanation: POWER needs the number and exponent. 

30.​What feature is used to restrict the type of data entered in a cell? 

a.​ Conditional Formatting 

b.​ Filter 

c.​ Cell Style 

d.​ Data Validation 

Ans: d. Data Validation 

Explanation: Data validation enforces rules that control the type and range of values allowed in a 

cell. 
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31.​What command is used to apply data validation rules? 

a.​ Insert → Table 

b.​ Data → Data Validation 

c.​ Review → Protect Sheet 

d.​ Home → Format 

Ans: b. Data → Data Validation 

Explanation: The Data Validation command is available under the Data tab to define input rules. 

32.​What validation option allows only whole numbers? 

a.​ Decimal 

b.​ Date 

c.​ Whole Number 

d.​ List 

Ans: c. Whole Number 

Explanation: This option restricts input to integers and blocks decimal or text values. 

33.​What validation type allows decimal values? 

a.​ Whole Number 

b.​ Text Length 

c.​ List 

d.​ Decimal 

Ans: d. Decimal 

Explanation: Decimal validation allows numeric values that include fractional parts. 
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34.​What validation option is used to create a drop-down list? 

a.​ Date 

b.​ Time 

c.​ List 

d.​ Custom 

Ans: c. List 

Explanation: List validation displays predefined values as a selectable drop-down list. 

35.​What validation option restricts entries to dates? 

a.​ Time 

b.​ Date 

c.​ Decimal 

d.​ Text Length 

Ans: b. Date 

Explanation: Date validation ensures that only valid calendar date values are entered. 

36.​What validation option allows only time values? 

a.​ Date 

b.​ List 

c.​ Custom 

d.​ Time 

Ans: d. Time 

Explanation: Time validation restricts data entry to valid time formats only. 
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37.​What validation option limits the number of characters? 

a.​ List 

b.​ Text Length 

c.​ Decimal 

d.​ Date 

Ans: b. Text Length 

Explanation: Text Length validation controls the minimum or maximum number of characters 

allowed. 

38.​What protection type is used to lock selected cells? 

a.​ Worksheet Protection 

b.​ Workbook Protection 

c.​ Data Validation 

d.​ Cell Formatting 

Ans:  a. Worksheet Protection 

Explanation: Worksheet Protection locks cells and prevents unauthorized modifications. 

39.​What are the two main protection categories in Excel? 

a.​ Cell and Range Protection 

b.​ Worksheet and Workbook Protection 

c.​ File and Folder Protection 

d.​ Data and Formula Protection 

Ans:  b. Worksheet and Workbook Protection 

Explanation: Excel provides protection at both the sheet level and the entire workbook level. 
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40.​What menu path is used to protect a worksheet? 

a.​ Data → Tools 

b.​ Review → Changes → Protect Sheet 

c.​ Home → Styles 

d.​ Insert → Table 

Ans: b. Review → Changes → Protect Sheet 

Explanation: This command enables protection settings and optional password security. 

41.​What command is used to remove worksheet protection? 

a.​ Review → Unprotect Sheet 

b.​ Data → Clear Validation 

c.​ Home → Unlock Cells 

d.​ File → Options 

Ans:  a. Review → Unprotect Sheet 

Explanation: Unprotect Sheet removes protection after the correct password is entered. 

42.​What protection prevents adding or deleting sheets? 

a.​ Worksheet Protection 

b.​ Workbook Protection 

c.​ Cell Locking 

d.​ Data Validation 

Ans: b. Workbook Protection 

Explanation: Workbook Protection controls structural changes such as adding or deleting sheets. 
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43.​What workbook protection prevents resizing or moving windows? 

a.​ Sheet Protection 

b.​ Window Protection 

c.​ Cell Protection 

d.​ Data Validation 

Ans: b. Window Protection 

Explanation: Window protection locks the workbook window size and position. 

44.​Which function returns the current date and time? 

a.​ TODAY() 

b.​ DATE() 

c.​ NOW() 

d.​ TIME() 

Ans: c. NOW() 

Explanation: NOW retrieves the system’s current date along with the current time. 

45.​Which function returns only the current date? 

a.​ NOW() 

b.​ TODAY() 

c.​ DATE() 

d.​ TIME() 

Ans: b. TODAY() 

Explanation: TODAY displays the system date without including the time. 
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46.​Which function does not require any arguments? 

a.​ SUM() 

b.​ NOW() 

c.​ LEN() 

d.​ POWER() 

Ans: b. NOW() 

Explanation: NOW automatically retrieves date and time without needing cell references. 

 

47.​Which function extracts the day from a date value? 

a.​ MONTH() 

b.​ DAY() 

c.​ YEAR() 

d.​ DATEVALUE() 

Ans:  b. DAY() 

Explanation: DAY converts a date serial number into the day of the month. 

 

48.​Which Excel function converts hours, minutes, and seconds into time? 

a.​ NOW() 

b.​ TIME() 

c.​ TIMEVALUE() 

d.​ SECOND() 

Ans: b.  TIME() 

Explanation: TIME creates a valid time value using numeric hour, minute, and second inputs. 
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49.​How are calculations performed in Excel cells? 

a.​ Using formulas 

b.​ Using formats 

c.​ Using filters 

d.​ Using protection 

Answer: a. Using formulas 

Explanation: Formulas calculate results by referencing values from other cells. 

50.​Which calculation mode updates formulas instantly after any change? 

a.​ Manual Mode 

b.​ Protected Mode 

c.​ Automatic Mode 

d.​ Design Mode 

Ans: c. Automatic Mode 

Explanation: Automatic mode recalculates formulas immediately when data changes. 

 

51.​When is the F9 key used in Excel? 

a.​ To save the workbook 

b.​ To apply the formula 

c.​ To recalculate manually 

d.​ To protect the worksheet 

Ans: c. To recalculate manually 

Explanation: F9 triggers formula recalculation in Manual Calculation Mode. 
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52.​Identify the correct definition of a cell address. 

a.​ Cell formatting rule 

b.​ Unique cell identifier 

c.​ Cell data type 

d.​ Cell style 

Ans: b. Unique cell identifier 

Explanation: A cell address uniquely identifies a cell using column and row values. 

53.​Which combination forms a cell reference? 

a.​ Sheet name and value 

b.​ Row number and formula 

c.​ Cell color and size 

d.​ Column letter and row number 

Ans: d. Column letter and row number 

Explanation: A cell reference combines column letters with row numbers like A1. 

 

54.​Which addressing type changes when a formula is copied? 

a.​ Absolute 

b.​ Relative 

c.​ Fixed 

d.​ Locked 

Ans: b. Relative 

Explanation: Relative references adjust automatically based on the new location. 
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55.​Which symbol is used to lock a cell reference in Excel? 

a.​ @ 

b.​ $ 

c.​ % 

d.​ % 

Ans:  b. $ 

Explanation: The dollar sign fixes the row or column reference in a formula. 

56.​Which function calculates the difference between two dates in years? 

a.​ DATE() 

b.​ TODAY() 

c.​ DATEDIF() 

d.​ DATEVALUE() 

Ans:  c. DATEDIF() 

Explanation: DATEDIF calculates the number of years, months, or days between dates. 

 

57.​The function that returns only the month from a date is ______. 

a.​ DAY() 

b.​ YEAR() 

c.​ MONTH() 

d.​ DATE() 

Ans:  c.  MONTH() 

Explanation: MONTH extracts the month number from a date value. 

 

IT Support and Development Training Programme​  
Creating Employable Engineers and Entrepreneurs  
 



 

Name of the Bundle Office Productivity  Bundle V2 (2026) Subject Microsoft  Excel 

Topic Perform Simple Calculations with Functions Last updated on 14  February  2026 

 
58.​A cell reference like A1 is formed using ______ and ______. 

a.​ Row name and value 

b.​ Column letter and row number 

c.​ Sheet name and column 

d.​ Formula and value 

Ans:  b. Column letter and row number 

Explanation: Cell references combine column letters with row numbers. 

59.​The function that converts a text date into a serial number is ______. 

a.​ DATE() 

b.​ DATEVALUE() 

c.​ TODAY() 

d.​ DAY() 

Ans: b. DATEVALUE() 

Explanation: DATEVALUE converts text-formatted dates into numeric date values. 

 

60.​Does the NOW() function return both the current date and time in Excel? 

a.​ True 

b.​ False 

c.​ Partially True 

d.​ Depends on the format. 

Ans:  a. True 

Explanation: NOW includes both the current date and the current time. 
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61.​Do relative cell references remain fixed when copied in Excel? 

a.​ True 

b.​ False 

c.​ Sometimes True 

d.​ Depends on the formula 

Ans: b. False 

Explanation: Relative references change based on the formula’s new location. 

62.​Automatic calculation mode requires pressing F9. 

a.​ True 

b.​ False 

c.​ Only once 

d.​ Depends on the workbook 

Ans: b. False 

Explanation: Automatic mode recalculates formulas without manual action. 

 

63.​What will be the result of =IF(A1>50,"Pass","Fail") if A1=60? 

a.​ Pass 

b.​ Fail 

c.​ 60 

d.​ Error 

Ans:  a. Pass 

Explanation: Since 60 > 50, the condition is TRUE, so "Pass" is returned. 
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64.​ =SUMIF(A1:A5, ">10") adds all values in A1:A5 greater than 10.  

If A1:A5 = {5, 12, 8, 15, 20}, the result is?. 

a.​ 47 

b.​ 12 

c.​ 20 

d.​ 60 

Ans:  a. 47 

Explanation: Only 12+15+20 = 47 meet the condition 

65.​ =COUNTIF(B1:B10,"Bananas") counts all cells in the range B1:B10 that contain ________. 

a.​ Bananas 

b.​ Apples 

c.​ Any number 

d.​ Blank 

Ans:  a. Bananas 

Explanation: COUNTIF counts cells that exactly match "Bananas" in the specified range. 

 

66.​What is the result of =AND(A1>5, B1<10) if A1=6, B1=9? 

a.​ TRUE 

b.​ FALSE 

c.​ 6 

d.​ 9 

Ans: a. TRUE 

Explanation: Both conditions are TRUE (6>5 and 9<10), so AND returns TRUE. 
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67.​What will be the output of =OR(A1>10, B1<5) if A1=8, B1=3? 

a.​ FALSE 

b.​ TRUE 

c.​ 8 

d.​ 3 

Ans:  b. TRUE 

Explanation: One condition TRUE → OR = TRUE. 

68.​What will be the output of =NOT(A1>10) if A1=8? 

a.​ TRUE 

b.​ FALSE 

c.​ 8 

d.​ Error 

Ans:  a. TRUE 

Explanation: A1>10 is FALSE → NOT reverses → TRUE. 

 

69.​What will XOR(TRUE, FALSE, TRUE) return? 

a.​ TRUE 

b.​ FALSE 

c.​ 1 

d.​ 0 

Ans:  b. FALSE 

Explanation: XOR returns TRUE if there is an odd number of TRUE values. Here 2 TRUE values → 

FALSE. 

IT Support and Development Training Programme​  
Creating Employable Engineers and Entrepreneurs  
 



 

Name of the Bundle Office Productivity  Bundle V2 (2026) Subject Microsoft  Excel 

Topic Perform Simple Calculations with Functions Last updated on 14  February  2026 

 
70.​=IF(AND(A1>10, B1<20), "Pass", "Fail") returns "Pass". Which values are correct? 

a.​ A1=5, B1=15 

b.​ A1=15, B1=15 

c.​ A1=20, B1=25 

d.​ A1=10, B1=18 

Ans:  b. A1=15, B1=15 

Explanation: AND requires all conditions to be TRUE. A1>10 AND B1<20 → TRUE → IF returns 

"Pass". 

71.​=SUMIF(A1:A5, ">10", B1:B5, C1:C5) 

a.​ Comma missing 

b.​ The function name is incorrect 

c.​ SUMIF cannot take multiple sum ranges 

d.​ No error 

Ans:  c. SUMIF cannot take multiple sum ranges 

Explanation: SUMIF only allows a single sum range, not multiple ranges.  

 

72.​=AVERAGEIF(A1:A5, ">10") with A1:A5={5,15,20,8,12} returns __________. 

a.​ 15.67 

b.​ 12.5 

c.​ 20 

d.​ 10 

Ans:  a. 15.67 

Explanation: Cells >10 are 15, 20, and 12. Average = (15+20+12)/3 = 47/3 ≈ 15.67. 
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73.​What is the error in this program? 

 =IF(AND(A1>5, B1<10),"Pass","Fail")  

a.​ Extra parenthesis 

b.​ Function AND cannot use > 

c.​ No error 

d.​ Missing a comma between conditions 

Ans:  d. Missing a comma between conditions 

Explanation: AND requires a comma between conditions. 

74.​=AND(A1<10,B1>5) returns TRUE. Possible values: 

a.​ A1=5, B1=6 

b.​ A1=10, B1=6 

c.​ A1=5, B1=5 

d.​ A1=15, B1=6 

Ans:  a. A1=5, B1=6 

Explanation: AND requires both conditions to be TRUE → 5<10 TRUE, 6>5 TRUE → AND=TRUE. 

 

75.​=XOR(TRUE, TRUE, FALSE) returns: 

a.​ TRUE 

b.​ FALSE 

c.​ 1 

d.​ 0 

Ans:  b. FALSE 

Explanation: XOR returns TRUE if an odd number of TRUEs → here 2 TRUEs → FALSE. 
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76.​What is the error in this program? 

=COUNTIF(A1:A10,">10","<20") 

a.​ COUNTIF cannot have two criteria 

b.​ Comma misplaced 

c.​ The function name is wrong 

d.​ No error 

Ans:  a. COUNTIF cannot have two criteria 

Explanation: Use COUNTIFS for multiple criteria. Correct: =COUNTIFS(A1:A10, ">10", A1:A10, 

"<20"). 

77.​=IF(OR(A1=10, A1=20), "Yes", "No") returns "Yes". A1 could be: 

a.​ 10 or 15 

b.​ 15 or 25 

c.​ 10 or 20 

d.​ 20 or 25 

Ans:  c. 10 or 20 

Explanation: OR checks if either condition is TRUE. 10=10 is TRUE, 20=20 is TRUE → "Yes". 

78.​Which option highlights cells with values greater than a number? 

a.​ Greater Than 

b.​ Less Than 

c.​ Between 

d.​ Duplicate Values 

Ans:  a. Greater Than 

Explanation: “Greater Than” highlights all cells above the specified value. 
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79.​To highlight cells containing a specific word, you use the rule _______. 

a.​ Top 10 Items 

b.​ Text that Contains 

c.​ Data Bars 

d.​ Icon Sets 

Ans:  b. Text that Contains 

Explanation: This highlights all cells that contain the specified text. 

80.​Which rule highlights duplicate numbers in a range? 

a.​ Duplicate Values 

b.​ Between 

c.​ Greater Than 

d.​ Above Average 

Ans:  a. Duplicate Values 

Explanation: It highlights numbers that appear more than once. 

 

 

81.​Which rule highlights the top values in a range? 

a.​ Data Bars  

b.​ Highlight Cells Rules 

c.​ Top/Bottom Rules 

d.​ Color Scales 

Ans:  c. Top/Bottom Rules 

Explanation: Top/Bottom rules highlight the highest or lowest values in a range. 
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82.​The Conditional Formatting option that shows a bar inside a cell representing its value is 

_______. 

a.​ Highlight Cells Rules 

b.​ Color Scales 

c.​ Icon Sets 

d.​ Data Bars 

Ans:  d. Data Bars 

Explanation: The bar’s length visually represents the value in the cell. 

83.​Which option uses colors to show low, medium, and high values? 

a.​ Icon Sets 

b.​ Data Bars 

c.​ Color Scales 

d.​ Highlight Cells Rules 

Ans:  c. Color Scales 

Explanation: Color scales use a gradient to indicate values. 

 

84.​A “Between 10 and 20” rule is applied. The value 15 will be _______. 

a.​ Highlighted 

b.​ Not Highlighted 

c.​ Ignored 

d.​ Deleted 

Ans:  a. Highlighted 

Explanation: The “Between” rule includes boundary values, so 15 is highlighted. 
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85.​The Conditional Formatting option that displays symbols like arrows, flags, or traffic lights is 

_______. 

a.​ Icon Sets 

b.​ Data Bars 

c.​ Color Scales 

d.​ Highlight Cells Rules 

Ans:  a. Icon Sets 

Explanation: Icon sets display symbols to visually interpret data values. 

86.​Which of the following is true? 

a.​ Text that contains highlights numbers only 

b.​ Icon Sets cannot use traffic light symbols 

c.​ Top/Bottom Rules can highlight the top 10% of values 

d.​ Between rule highlights values outside the specified range 

Ans:  c. Top/Bottom Rules can highlight the top 10% of values 

Explanation: Top/Bottom Rules include top/bottom values and percentages. 

87.​A “Date Occurring” rule is applied for “Last Week.” A date from the previous week will be 

_______. 

a.​ Highlighted 

b.​ Not Highlighted 

c.​ Deleted 

d.​ Ignored 

Ans:  a. Highlighted 

Explanation: “Date Occurring” highlights dates falling in the specified period. 
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88.​A Data Bar is applied to a range. A larger number in the range will have a _______ bar. 

a.​ Shorter 

b.​ Longer 

c.​ Same 

d.​ Hidden 

Ans:  b. Longer 

Explanation: Data Bars are proportional to cell values; higher numbers have longer bars. 

89.​To remove formatting only from selected cells, you use _______. 

a.​ Data Bars 

b.​ Icon Sets 

c.​ Clear Rules from Selected Cells 

d.​ New Rule 

Ans:  c. Clear Rules from Selected Cells 

Explanation: This clears formatting without affecting the entire sheet. 

 

90.​To highlight cells with a number smaller than 100, use _______. 

a.​ Less Than 

b.​ Greater Than 

c.​ Between 

d.​ Top/Bottom Rules 

Ans:  a. Less Than 

Explanation: Less Than highlights all values below the specified number. 
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91.​The “Date Occurring” rule highlights cells with _______. 

a.​ Numbers above 50 

b.​ Dates in a certain period 

c.​ Duplicate text 

d.​ Icon symbols 

Ans:  b. Dates in a certain period 

Explanation: It highlights dates like yesterday, last week, or next month. 

92.​The “Equal To” rule highlights cells with values _______ a specified number. 

a.​ Equal to 

b.​ Greater than 

c.​ Less than 

d.​ Between 

Ans:  a. Equal to 

Explanation: Only cells matching the number are highlighted. 
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