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1.​ What is the sorting term for arranging names from A to Z? 

a.​ Descending 

b.​ Largest 

c.​ Ascending 

d.​ Smallest 

Ans: c. Ascending 

Explanation: Using the ascending sort option in Excel helps in organizing data 

alphabetically, making it easier to search and analyze the data efficiently. 

2.​ To sort by multiple columns in Excel, which option do you choose from the Sort & 

Filter menu? 

a.​ Custom Sort 

b.​ Ascending 

c.​ Descending 

d.​ Filter 

Ans: a. Custom Sort 

Explanation: This option lets you sort by multiple columns. For example, you can sort by 

one column first and then by another within the sorted results. It's useful for organizing 

complex data. 

3.​ How do you apply a filter to a range of data in Excel? 

a.​ Home → Insert → Filter 

b.​ View → Filter 

c.​ Data → Filter 

d.​ File → Filter 

Ans: c. Data → Filter 

Explanation: The Filter option under the Data tab adds dropdowns to column headers for 

filtering values. 
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4.​ Why would you put a filter on your spreadsheet? 

a.​ To view the top row at all times 

b.​ To view specific criteria in your spreadsheet 

c.​ To help with formulas 

d.​ In order to freeze the columns 

Ans:  b. To view specific criteria in your spreadsheet 

Explanation: Filtering your spreadsheet helps you focus on specific data by showing 

only the information that meets your criteria. This makes it easier to find and analyze 

relevant details. 

5.​ Where can you find the Filter tool in the menu and command group? 

a.​ Page Layout>Sheet Options 

b.​ Insert>Tables 

c.​ File>Filter 

d.​ Data->Sort & Filter 

Ans:  d. Data->Sort & Filter 

Explanation: The Filter tool is in the Data tab under the Sort & Filter group. It helps you 

show only rows that meet specific criteria, making data analysis easier. 

6.​  What is the row of column titles called when applying a filter? 

a.​ Footer Row 

b.​ Print Titles 

c.​ Header Row 

d.​ Worksheet Row 

Ans :  c. Header Row 

Explanation :The Header Row has column titles that Excel uses for sorting and filtering. 

It adds drop-down lists to each column for easy filtering. 
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7.​ What happens to the header row when you click on the filter command? 

a.​ Drop-down arrows appear for the header cell in each column. 

b.​ A filter dialogue box will open with options. 

c.​ You will see a check list of all the column titles. 

d.​ Nothing happens. 

Ans : a. Drop-down arrows appear for the header cell in each column. 

Explanation: Drop-down arrows let you filter data in each column by showing only the 
rows that match your choice. You can also use them to sort the column from A to Z or Z 
to A. 

8.​ The rearrangement of data in ascending (A-Z) or descending (Z-A) orders is called 

_______________ . 

a.​ Filtering 

b.​ Clear Rules 

c.​ Sorting 

d.​ Custom Filter 

Ans: c. Sorting 

Explanation: The rearrangement of data in ascending or descending orders based on a 
specific column or multiple columns is called Sorting. 

9.​ When data is arranged in ascending or descending order for only 1 column is called 

__________. 

a.​ Multiple Column Sorting 

b.​ One Bar Sorting 

c.​ Single Column Sorting 

d.​ None of the above 

Ans : c. Single Column Sorting 

Explanation: When data is arranged in ascending or descending order based on values in 

only one column, it is referred to as Single Column Sorting. 
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10.​Sorting is done in ___________ ways . 

a.​ One 

b.​ Two 

c.​ Three 

d.​ Four 

Ans :  b. Two 

Explanation: Ctrl+Shift+V is the shortcut key to paste values in Excel. This will paste only 

the values of the copied cells, without any formatting or formulas. 

11.​Under which command tab will you find the Scale to Fit option? 

a.​ Home 

b.​ Insert 

c.​ Page Layout 

d.​ Formula 

Ans :  c. Page Layout 

Explanation: The Scale to Fit option is under the Page Layout tab. This tab includes 

settings for page size, margins, and scaling. Scale to Fit adjusts content size to fit within 

page dimensions for better printing or viewing. 

12.​Which options are included in the Page Layout tab? 

a.​ Themes 

b.​ Scale to Fit 

c.​ Arrange 

d.​ All of the above 

Ans :  d. All of the above 

Explanation: Use Themes to change the style, Scale to Fit to adjust printing size, and 

Arrange to organize objects. 
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13.​Why doesn't a background image in Excel appear when printing? 

a.​ Background images are not supported in the print layout of Excel. 

b.​ Excel background images are only for on-screen display and won't print. 

c.​ You need to use the 'Watermark' feature instead of a background for printing. 

d.​ To print a background image, you must insert it as a header/footer element. 

Ans: b. Excel background images are only for on-screen display and won't print. 

Explanation:  A spreadsheet background is only visible on the screen and won’t print. It 

is a formatting feature, not part of the print settings. 

14.​Which of the following is NOT true about the Page Layout tab? 

a.​ You can set the print area using the Page Layout tab. 

b.​ You can adjust margins using the Page Layout tab. 

c.​ You can control header and footer settings using the Page Layout tab. 

d.​ You can change the worksheet's font using the Page Layout tab. 

Ans: d. You can change the worksheet's font using the Page Layout tab. 

Explanation: The statement is false because the Page Layout tab controls print settings. 

It includes options for page orientation, margins, and scaling, helping users adjust how 

their sheet prints. 

15.​ What is/are the default margins for a spreadsheet? 

a. Narrow 

b. Wide 

c. Normal  

d. Custom 

Ans: c. Normal  

Explanation: A spreadsheet has three margin options: Normal (default), Narrow (less 

space), and Wide (more space). These help with printing and making content easier to 

read. 
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16.​Which of the following is NOT a method to change margins in Excel? 

a.​ Using the Page Layout tab 

b.​ Using the Print Preview dialog 

c.​ Using the Home tab 

d.​ Using the Page Setup dialog 

Ans : c. Using the Home tab 

Explanation: The Home tab in Excel is primarily for cell formatting, font changes, 

alignment, and other non-print-related adjustments. It does not provide options for 

changing margins. 

17.​ Under which command tab can you find the BREAKS command? 

a.​ Home 

b.​ Insert 

c.​ Page Layout 

d.​ Data 

Ans: c. Page Layout 

Explanation: The BREAKS command is in the Page Layout tab. It helps manage page 

breaks for better printing. 

18.​How do you manually adjust a page break? 

a.​ Drag the blue page break lines 

b.​ Apply a filter 

c.​ Sort the data 

d.​ Change the view to Normal 

Ans: a. Drag the blue page break lines 

Explanation: In Page Break Preview, blue lines show where the pages break. These can 

be dragged to adjust page breaks manually. 
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19.​Which of the following statements is true about viewing page breaks in Excel? 

a.​ You can view page breaks in Normal View. 

b.​  You cannot adjust page breaks in Page Break Preview. 

c.​ You cannot see page breaks in the Print Preview mode. 

d.​ You cannot insert manual page breaks from the Home tab. 

Ans: c. You cannot see page breaks in the Print Preview mode. 

Explanation :  In Normal View, page breaks are not shown. They only appear in Page 

Break Preview or Print Layout View. Normal View shows the sheet as one continuous 

flow without page markings. 

20.​What happens when you switch to Page Layout View in Excel? 

a.​ Filters are applied automatically 

b.​ Data is hidden 

c.​ Rows are deleted 

d.​ Shows how data will print 

Ans: d. Shows how data will print 

Explanation: Page Layout View lets users preview how the worksheet will appear when 

printed, including margins, headers, and footers. 

21.​Which option sets the titles to print on every page? 

a.​ Print title command 

b.​ Sheet tab command 

c.​ Page setup command 

d.​ Row print command 

Ans: a. Print title command 

Explanation : The Print Title command lets you repeat rows or columns (like headers) on 

every printed page. This helps keep printed data clear and organized. 
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22.​Which Excel view shows the full worksheet without displaying page breaks? 

a.​ Normal View 

b.​ Page Break Preview 

c.​ Page Layout View 

d.​ Filter View 

Ans: a.  Normal View 

Explanation: Normal View hides page breaks and focuses only on the content in the 

spreadsheet, making it the best view for editing data. 

23.​What is the purpose of the "Page Setup" options in Excel? 

a.​ To format the text 

b.​ To adjust how the worksheet will appear when printed 

c.​ To apply conditional formatting 

d.​ To sort data 

Ans: b. To adjust how the worksheet will appear when printed 

Explanation: Page Setup controls print-related settings like margins, orientation, scaling, 

and headers/footers. 

24.​What is the primary purpose of a chart in Excel? 

a.​ To sum data 

b.​ To visually represent data 

c.​ To sort data 

d.​ To calculate averages 

Ans: b. To visually represent data 

Explanation: Charts are used in Excel to visually display data, making it easier to 

interpret and analyze. 
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25.​Which of the following is NOT a type of chart available in Excel? 

a.​ Column chart 

b.​ Line chart 

c.​ Scatter chart 

d.​ Slide chart 

Ans: d. Slide chart 

Explanation: A "Slide chart" is not a valid chart type in Excel. Column, Line, and Scatter 

charts are available in Excel. 

26.​In which command tab can you find the Header and Footer command? 

a.​ Home 

b.​ Insert 

c.​ Page Layout 

d.​ Data 

 Ans: b. Insert 

Explanation: The Header and Footer command is found in the Insert tab. This tab 

provides options to add headers, footers, page numbers, and other elements. Users can 

access and customize header and footer settings from here. 

27.​What is the primary purpose of the sorting feature in Excel? 

a.​ To find and replace data 

b.​ To change the appearance of data 

c.​ To arrange data in a specific order 

d.​ To add new rows and columns 

Ans: c. To arrange data in a specific order 

Explanation: Sorting in Excel allows users to arrange data in ascending or descending 

order based on one or more columns. This helps in organizing data for better analysis 

and easier interpretation. 
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28.​What do the dotted blue lines represent in Page Break Preview? 

a.​ Page boundaries 

b.​ Filtered rows 

c.​ Column headings 

d.​ Merged cells 

Ans: a. Page boundaries 

Explanation: In Page Break Preview, dotted blue lines indicate where the printed pages 

will break. 

29.​How can you sort data in ascending order using the Sort feature? 

a.​ Home -> Format -> Sort A to Z 

b.​  Data -> Sort -> Sort A to Z 

c.​  Review -> Sort -> Sort A to Z 

d.​ File -> Sort -> Sort A to Z 

Ans: b. Data -> Sort -> Sort A to Z 

Explanation: To sort data in ascending order, you go to the "Data" tab on the Ribbon and 

click on "Sort A to Z". This will arrange the selected column’s data from the smallest to 

the largest value. 

30.​Which of the following options allows you to perform a multi-level sort? 

a.​ Home -> Sort 

b.​  Data -> Filter 

c.​ Data -> Sort -> Add Level 

d.​  Review -> Sort -> Custom Sort 

Ans: c. Data -> Sort -> Add Level 

Explanation: Multi-level sorting can be done by going to the "Data" tab, clicking on "Sort", 

and then using the "Add Level" button to add additional sorting criteria. This is useful for 

sorting by multiple columns. 
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31.​What does the filter feature in Excel do? 

a.​ It highlights cells with specific conditions. 

b.​ It temporarily hides rows that do not meet specified criteria. 

c.​  It changes the cell color based on conditions. 

d.​  It permanently deletes rows that do not meet specified criteria. 

Ans: b. It temporarily hides rows that do not meet specified criteria. 

Explanation: Filtering allows you to display only the rows that meet certain criteria, 

making it easier to focus on specific data. The other rows are hidden, not deleted. 

32.​What happens when you clear a filter from a column? 

a.​ All rows become visible again 

b.​ The column is deleted 

c.​ Only filtered rows are kept 

d.​ The data is sorted automatically 

Ans: a. All rows become visible again 

Explanation: Clearing a filter removes the filtering criteria, making all rows visible once 

again. This does not alter or delete any data. 

33.​Which feature allows you to filter data based on multiple conditions in Excel? 

a.​ Quick Analysis 

b.​  Conditional Formatting 

c.​  Advanced Filter 

d.​  PivotTable 

Ans: c. Advanced Filter 

Explanation: The Advanced Filter feature allows you to create complex criteria and filter 

data based on multiple conditions. This is more powerful than the basic filter options. 
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34.​How can you sort a list of dates in descending order? 

a.​ Home -> Format -> Sort Newest to Oldest 

b.​  Data -> Sort -> Sort Z to A 

c.​ Data -> Sort -> Sort Newest to Oldest 

d.​ Insert -> Sort -> Sort Newest to Oldest 

Ans: c. Data -> Sort -> Sort Newest to Oldest 

Explanation: To sort dates in descending order (newest to oldest), go to the "Data" tab, 

click on "Sort", and choose "Sort Newest to Oldest". This arranges the dates from the 

most recent to the oldest. 

35.​What does the "Repeat Header Rows" feature in Excel do? 

a.​ It repeats the header on every worksheet 

b.​ It repeats the header row on every printed page 

c.​ It changes the font of the header row 

d.​ It freezes the header row at the top of the worksheet 

Ans: b. It repeats the header row on every printed page 

Explanation: This feature ensures that column headings reappear at the top of each 

page when printing. 

36.​What is the maximum number of rows you can repeat as headers in MS Excel? 

a.​ 1 row 

b.​ 2 rows 

c.​ Any number of rows 

d.​ 3 rows 

Ans: c. Any number of rows 

Explanation: Excel lets you repeat multiple rows at the top of each printed page, not 

limited to just one or two. 
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37.​Which option splits the Excel worksheet into multiple sections? 

a.​ Freeze Panes 

b.​ Split 

c.​ Zoom 

d.​ Group 

Ans: b. Split 

Explanation: The Split option divides the worksheet into separate panes so different 

sections can be viewed at once. 

38.​What does the "Freeze Panes" command do in Excel? 

a.​ Locks the worksheet 

b.​ Keeps rows or columns visible when scrolling 

c.​ Displays all comments 

d.​ Hides selected rows 

Ans: b. Keeps rows or columns visible when scrolling 

Explanation: Freeze Panes keeps specific rows or columns fixed so they stay visible 

while scrolling. 

39.​How can you see all the comments in an Excel worksheet at once? 

a.​ View All Comments 

b.​ Show All Comments 

c.​ Inspect Data 

d.​ Highlight Comments 

Ans: b. Show All Comments 

Explanation: Show All Comments displays all inserted comments at once for easy 

review. 
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40.​Which of the following options is NOT a type of filter available in Excel? 

a.​ Text Filters 

b.​  Number Filters 

c.​  Color Filters 

d.​ Row Filters 

Ans: d. Row Filters 

Explanation: Excel provides Text Filters, Number Filters, and Color Filters. There is no 

option called Row Filters; filtering is typically applied to columns. 

41.​In Excel, how can you remove all filters applied to a worksheet? 

a.​ Data -> Clear Filters 

b.​ Home -> Remove Filters 

c.​  Data -> Filter -> Clear 

d.​ File -> Options -> Remove Filters 

Ans: c. Data -> Filter -> Clear 

Explanation: To remove all filters, you can go to the "Data" tab, click on the "Filter" 

button, and select "Clear". This will remove all the filters applied and display all rows. 

42.​Which command in Excel allows you to check for hidden data? 

a.​ Show All Comments 

b.​ Inspect Document 

c.​ Filter Data 

d.​ Hide Data 

Ans: b. Inspect Document 

Explanation: Inspect Document checks for hidden content like comments, personal info, 

or hidden rows/columns. 
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43.​What is the purpose of the "Filter" function in Excel? 

a.​ To automatically format the data in the sheet 

b.​ To hide rows that do not meet a specified condition 

c.​ To change the layout of the worksheet 

d.​ To sum the values of selected rows 

Ans: b. To hide rows that do not meet a specified condition 

Explanation: Filtering allows users to display only the rows that match certain criteria, 

making it easier to focus on specific data. 

44.​Where can you insert a header or footer in Excel? 

a.​ View tab 

b.​ Insert tab 

c.​ Page Layout tab 

d.​ Data tab 

Ans: b. Insert tab 

Explanation: You can insert headers and footers from the Insert tab by selecting “Header 

& Footer” in the Text group. 

45.​Which of the following elements can be added to a header or footer in Excel? 

a.​ Page number 

b.​ File path 

c.​ Date and time 

d.​ All of the above 

Ans: d. All of the above 

Explanation: You can add page numbers, file paths, current date, and time to headers 

and footers for better documentation. 
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46.​What is the result of enabling Page Break Preview in Excel? 

a.​ Page boundaries are displayed 

b.​ Data is hidden 

c.​ Filters are applied automatically 

d.​ Normal View is disabled permanently 

Ans: a. Page boundaries are displayed 

Explanation: Page Break Preview helps visualize and adjust how the worksheet will be 

divided into pages when printed. 

47.​What is the purpose of the Page Layout view in Excel? 

a.​ To edit cell contents more efficiently 

b.​ To visualize how the spreadsheet will look when printed 

c.​ To switch between different worksheets 

d.​ To adjust the formula bar size 

Ans: b. To visualize how the spreadsheet will look when printed 

Explanation: The Page Layout view is designed to show you how your spreadsheet will 

appear on a printed page, including headers, footers, and margins. This view is helpful 

for preparing documents for printing. 

48.​Which of the following is NOT part of Page Layout View in Excel? 

a.​ Display headers and footers 

b.​ Show margins and page breaks 

c.​ Adjust page size 

d.​ Enter data in cells 

Ans: d. Enter data in cells 

Explanation: While you can see how the printed sheet looks in Page Layout View, it's 

mainly for formatting—not for data entry, which is easier in Normal View. 
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49.​Which tab would you use to change the page orientation in Excel? 

a.​ Home 

b.​  Insert 

c.​ Page Layout 

d.​  View 

Ans: c. Page Layout 

Explanation: The Page Layout tab contains options for changing page orientation, size, 

margins, and other print-related settings. This is where you can switch between portrait 

and landscape orientations. 

50.​How can you add a header or footer in your Excel worksheet? 

a.​ Home -> Insert -> Header & Footer 

b.​  Insert -> Header & Footer 

c.​  Page Layout -> Insert -> Header & Footer 

d.​ View -> Header & Footer 

Ans: b. Insert -> Header & Footer 

Explanation: To add a header or footer, go to the Insert tab and click on Header & Footer. 

This will take you to the header/footer editing mode, where you can add text, dates, page 

numbers, etc. 

51.​What does the Sort function in Excel do? 

a.​ Changes the font style of the text 

b.​ Organizes data in a specific order 

c.​ Deletes unwanted data 

d.​ Merges multiple cells 

Ans: b. Organizes data in a specific order 

Explanation: The Sort function arranges data alphabetically, numerically, or by date in 

ascending or descending order. 
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52.​Which of the following sorting options is available in Excel? 

a.​ Sort by color 

b.​ Sort by font size 

c.​ Sort by column width 

d.​ Sort by data validation rules 

Ans: a. Sort by color 

Explanation: Excel supports sorting data based on cell or font color to help highlight and 

organize information visually. 

53.​What is the term for sorting a list from A to Z in Excel? 

a.​ Descending 

b.​ Largest 

c.​ Ascending 

d.​ Smallest 

Ans: c. Ascending 

Explanation: Ascending order arranges text from A to Z or numbers from smallest to 

largest. 

54.​What is the purpose of the “Data Labels” option in a chart? 

a.​ To rename the chart 

b.​ To display the numerical values of data points on the chart 

c.​ To remove gridlines 

d.​ To highlight a specific range 

Ans: b. To display the numerical values of data points on the chart 

Explanation: Data labels display the numerical values for each data point directly on the 

chart, providing a clear view of the values. 
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55.​In Excel, which chart would you choose to show multiple data series over time? 

a.​ Bar chart 

b.​ Line chart 

c.​ Pie chart 

d.​ Scatter chart 

Ans: b. Line chart 

Explanation: Line charts are ideal for showing multiple data series over time, as they can 

represent trends and changes clearly. 

56.​Which of the following chart types is ideal for showing the frequency of data within a 

range of values? 

a.​ Column chart 

b.​ Line chart 

c.​ Histogram 

d.​ Scatter chart 

Ans: c. Histogram 

Explanation: Histograms are used to show the frequency distribution of data within 

specific ranges, making it easy to visualize data distribution. 

57.​Which chart is best for showing how different parts make up a whole? 

a.​ Line chart 

b.​ Column chart 

c.​ Pie chart 

d.​ Scatter chart 

Ans: c. Pie chart 

Explanation: Pie charts are perfect for showing how different parts contribute to a 

whole, with each slice representing a portion of the total. 
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58.​What is the method to switch between Normal View and Page Break Preview in Excel? 

a.​ Use the View tab 

b.​ Use the Data tab 

c.​ Apply a filter 

d.​ Change the sort order 

Ans: a. Use the View tab 

Explanation: The View tab contains options to switch between different worksheet views 

like Normal, Page Layout, and Page Break Preview. 

59.​What does the 'Page Break Preview' view allow you to do? 

a.​ Edit cell contents more efficiently 

b.​ See how your worksheet data will print across different pages 

c.​  Switch between different worksheet 

d.​  Adjust the size of the formula bar 

Ans: b. See how your worksheet data will print across different pages 

Explanation: Page Break Preview shows how your data will be divided across printed 

pages and allows you to adjust where the page breaks occur. This is useful for ensuring 

that data is printed in a readable and logical manner. 

60.​Which of the following options is NOT a page view option in Excel? 

a.​ Normal View 

b.​ Page Layout View 

c.​  Custom View 

d.​  Page Break Preview 

Ans: c. Custom View 

Explanation: While Normal View, Page Layout View, and Page Break Preview are specific 

page view options in Excel, Custom View is a feature that allows you to save specific 

display settings, but it is not considered a standalone page view mode. 
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61.​How can you display gridlines on your printed Excel worksheet? 

a.​ Page Layout -> Gridlines -> View 

b.​  Page Layout -> Gridlines -> Print 

c.​  View -> Gridlines -> Print 

d.​  Home -> Gridlines -> Print 

Ans: b. Page Layout -> Gridlines -> Print 

Explanation: To print gridlines, go to the Page Layout tab, then check the Print box under 

Gridlines. This will ensure that the gridlines are included when you print your worksheet. 

62.​What happens if you click on "Fit Sheet on One Page" in the Page Layout tab? 

a.​ The worksheet is split into multiple pages 

b.​  The worksheet is printed in its actual size 

c.​  The worksheet is scaled to fit on a single page 

d.​  The worksheet is automatically saved 

Ans: c. The worksheet is scaled to fit on a single page 

Explanation: When you select "Fit Sheet on One Page" in the Page Layout tab, Excel 

scales down the entire worksheet to ensure it fits on one page.  

63.​Which tab allows switching to Normal view from Page Break Preview? 

a.​ View 

b.​ Home 

c.​ File 

d.​ Insert 

Ans: a. View 

Explanation: The "View" tab contains the option to switch to Normal view. 
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64.​What is the default view in Excel? 

a.​ Normal View 

b.​ Page Layout View 

c.​ Page Break Preview 

d.​ Filter View 

Ans: a. Normal View 

Explanation: Excel opens by default in Normal View, which is designed for entering and 

editing data without showing how it will print. 

65.​What does the "Page Break View" in Excel allow you to do? 

a.​ View the document in print preview 

b.​ Change the page margins 

c.​ Adjust the position of page breaks manually 

d.​ Merge cells across pages 

Ans: c.  Adjust the position of page breaks manually 

Explanation: Page Break View visually displays where pages break and lets you drag 

them to adjust. 

66.​What is the default page orientation in Excel? 

a.​ Landscape 

b.​ Portrait 

c.​ Custom 

d.​ A4 

Ans: b. Portrait 

Explanation: New worksheets in Excel default to Portrait orientation for printing, but you 

can change this in Page Layout. 
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67.​How do you change the chart type in Excel? 

a.​ Right-click the chart and select "Change Chart Type" 

b.​ Click the "Data" tab and select "Change Chart" 

c.​ Click the chart and press "Ctrl+T" 

d.​ Go to the "View" tab and select "Change Type" 

Ans: a. Right-click the chart and select "Change Chart Type" 

Explanation: You can change the chart type by right-clicking on the chart and choosing 

"Change Chart Type" from the context menu. 

 

68.​Which chart type is best for comparing different categories of data in Excel? 

a.​ Line chart 

b.​ Pie chart 

c.​ Column chart 

d.​ Area chart 

Ans: c. Column chart 

Explanation: Column charts are ideal for comparing different categories of data visually, 

especially when you want to show the differences between individual categories. 

 

69.​How can you add data labels to a chart in Excel? 

a.​ Right-click the chart and select "Add Data Labels" 

b.​ Click the chart and use the "Chart Tools" ribbon 

c.​ Go to the "Insert" tab and select "Add Labels" 

d.​ Use the "Page Layout" tab to add labels 

Ans: a. Right-click the chart and select "Add Data Labels" 

Explanation: To add data labels, right-click the chart and choose "Add Data Labels" from 

the context menu. 
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70.​Which chart type is best for showing percentages of a whole? 

a.​ Line chart 

b.​ Column chart 

c.​ Pie chart 

d.​ Bar chart 

Ans: c. Pie chart 

Explanation: Pie charts are perfect for showing percentages of a whole, where each 

slice represents a part of the total. 
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