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1. What is a common sort term, if you want to sort your list by name, starting with A and 

ending with Z (smallest to largest)? 

a. Descending 

b. Largest 

c. Ascending 

d. Smallest 

Ans: c. Ascending 

Explanation: Using the ascending sort option in Excel helps in organizing data 

alphabetically, making it easier to search and analyze the data efficiently. 

 

2. If you wanted to sort by multiple columns or criteria, you would need to click on the Sort 

& Filter command. Which option do you select from the drop-down menu? 

a. Custom Sort 

b. Ascending 

c. Descending 

d. Filter 

Ans: a. Custom Sort 

Explanation: This option allows you to define multiple levels of sorting criteria. For 

example, you can first sort by one column and then by another column within the 

previously sorted results. This is essential for organizing complex data sets where more 

than one column needs to be considered. 
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3. Why would you put a filter on your spreadsheet? 

a. To view the top row at all times 

b. To view specific criteria in your spreadsheet 

c. To help with formulas 

d. In order to freeze the columns 

Ans:  b. To view specific criteria in your spreadsheet 

Explanation: By putting a filter on your spreadsheet, you can easily view specific criteria 

in your data. This allows you to focus on specific information and analyse it more 

effectively. Filtering helps you narrow down your data based on certain conditions or 

criteria, making it easier to find and analyse the information you need. 

 

4.Under which menu and grouping of commands will you find the Filter tool? 

a. Page Layout>Sheet Options 

b. Insert>Tables 

c. File>Filter 

d. Data>Sort & Filter 

Ans:   d. Data>Sort & Filter 

Explanation: This is the correct menu and grouping. Under the Data tab, in the Sort & 

Filter group, you will find the Filter tool. This tool allows you to apply filters to your data, 

enabling you to view only the rows that meet specific criteria, making data analysis 

more efficient. 
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5. In order to perform a filter correctly, you must have titles for your columns. What is 

the row of titles called? 

a. Footer Row 

b. Print Titles 

c. Header Row 

d. Worksheet Row 

Ans :  c. Header Row 

Explanation : The Header Row contains the column titles and is used by Excel to apply 

filters and sort data correctly. When you apply a filter, Excel uses the header row to 

display drop-down lists for each column. 

 

6. What happens to the header row when you click on the filter command? 

a. Drop-down arrows appear for the header cell in each column. 

b. A filter dialogue box will open with options. 

c. You will see a check list of all the column titles. 

d. Nothing happens. 

Ans : a. Drop-down arrows appear for the header cell in each column. 

Explanation: The drop-down arrows enable you to filter data within each column by 

showing or hiding rows that meet certain criteria. These arrows also allow for sorting the 

column data in ascending or descending order. 
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7. The rearrangement of data in ascending (A-Z) or descending (Z-A) orders is called 

_______________ . 

a. Filtering 

b. Clear Rules 

c. Sorting 

d. Custom Filter 

Ans: c. Sorting 

Explanation: The rearrangement of data in ascending or descending orders based on a 

specific column or multiple columns is called Sorting. 

 

8. When data is arranged in ascending or descending order for only 1 column is called 

__________. 

a. Multiple Column Sorting 

b. One Bar Sorting 

c. Single Column Sorting 

d. None of the above 

Ans : c. Single Column Sorting 

Explanation: When data is arranged in ascending or descending order based on values in 

only one column, it is referred to as Single Column Sorting. 
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9. Sorting is done in ___________ ways . 

a. One 

b. Two 

c. Three 

d. Four 

Ans :  b. Two 

Explanation: Ctrl+Shift+V is the shortcut key to paste values in Excel. This will paste only 

the values of the copied cells, without any formatting or formulas. 

 

10.Under which command tab will you find the Scale to Fit option? 

a. Home 

b. Insert 

c. Page Layout 

d. Formula 

Ans :  c. Page Layout 

Explanation: The Scale to Fit option is typically found under the Page Layout command 

tab. This tab includes various options for adjusting the layout and formatting of the 

document or spreadsheet, such as page size, margins, and scaling. The Scale to Fit option 

allows users to adjust the size of the content to fit within the specified page dimensions, 

ensuring that the entire document or spreadsheet is visible when printed or viewed. 
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11.The Page Layout tab includes what areas? 

a. Themes 

b. Scale to Fit 

c. Arrange 

d. All of the above 

Ans :  d. All of the above 

Explanation: 

a)Themes: This group allows you to change the overall theme of your document, including 

colors, fonts, and effects. 

b) Scale to Fit: This group contains options to adjust the scale of your worksheet when 

printed. You can fit your sheet on one page, adjust the width and height, and set the scale 

percentage. 

c) Arrange: This group provides tools for arranging objects, such as bringing them to the 

front or sending them to the back, aligning, and grouping. 

 

12.You can apply a background to your spreadsheet but when you print your spreadsheet 

it will not print. 

a. Background images are not supported in the print layout of Excel. 

b. Excel background images are only for on-screen display and won't print. 

c. You need to use the 'Watermark' feature instead of a background for printing. 

d. To print a background image, you must insert it as a header/footer element. 

Ans: b. Excel background images are only for on-screen display and won't print. 

Explanation:  When applying a background to a spreadsheet, it is only visible on the screen 

and not when the spreadsheet is printed. This is because the background is considered a 

formatting option and is not included in the print settings. Therefore, the statement that 

the background will not print is true. 
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13. You cannot control how your sheet will print using the Page Layout command tab. 

Which of the following statements is NOT true? 

a. You can set the print area using the Page Layout tab. 

b. You can adjust margins using the Page Layout tab. 

c. You can control header and footer settings using the Page Layout tab. 

d. You can change the worksheet's font using the Page Layout tab. 

Ans: d. You can change the worksheet's font using the Page Layout tab. 

Explanation: The statement is false because the Page Layout command tab in a 

spreadsheet program allows users to control how their sheet will print. This tab typically 

includes options for adjusting page orientation, margins, scaling, and other print settings. 

Users can use these options to customize the appearance of their printed sheets and 

ensure that the content fits properly on the page. 

 

 14.The default margins for a spreadsheet are set to? 

a. 0.5, 0.5, 0.5, 0.5, header 0.3, footer 0.3 

b. 0.75, 0.75, 0.7, 0.7, header 0.3, footer 0.3 

c. 1.75, 1.75, 0.7, 0.7, header 0.5, footer 0.5 

d. 0, 0, 0.7, 0.7, header 0.0, footer 0.0 

 Ans: b. 0.75, 0.75, 0.7, 0.7, header 0.3, footer 0.3 

Explanation:The default margins for a spreadsheet are set to 0.75 inches for the top and 

bottom margins, 0.7 inches for the left and right margins, and 0.3 inches for both the 

header and footer margins. 
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15.There are only 3 preset options in your margins settings for your spreadsheet. They 

include: 

a. Normal 

b. Wide 

c. Narrow 

d. All of the above 

Ans: d. All of the above 

Explanation: The correct answer is Normal, Wide, Narrow. These options refer to the 

preset margin settings available for a spreadsheet. "Normal" is the default margin setting, 

"Wide" allows for wider margins, and "Narrow" allows for narrower margins. The option 

"Paper Setup" is not included in the preset margin settings. 

 

16. There are several different methods to change the margins of your spreadsheet. 

Which of the following options is NOT a method to change margins in Excel? 

a. Using the Page Layout tab 

b. Using the Print Preview dialog 

c. Using the Home tab 

d. Using the Page Setup dialog 

Ans :c. Using the Home tab 

Explanation: The Home tab in Excel is primarily for cell formatting, font changes, 

alignment, and other non-print-related adjustments. It does not provide options for 

changing margins. 
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 17.The BREAKS command is found under what command tab? 

a. Home 

b. Insert 

c. Page Layout 

d. Data 

Ans: c. Page Layout 

Explanation: The BREAKS command is found under the Page Layout command tab. This 

tab typically contains options related to formatting and organizing the layout of a 

document or spreadsheet. The BREAKS command specifically allows users to insert 

various types of breaks, such as page breaks or section breaks, to control the layout and 

formatting of a document. 

 

18.You are able to see page breaks in NORMAL VIEW. 

a. You can view page breaks in Normal View. 

b.  You cannot adjust page breaks in Page Break Preview. 

c. You cannot see page breaks in the Print Preview mode. 

d. You cannot insert manual page breaks from the Home tab. 

Ans: a. You can view page breaks in Normal View. 

Explanation :  In NORMAL VIEW, you are not able to see page breaks. Page breaks are 

only visible in Page Break Preview or Print Layout view. In NORMAL VIEW, the document 

appears as a continuous flow of text without any indication of where the page breaks 

occur. 

  



 
Name of the Bundle Office Productivity Bundle V2 (2024) Subject MS Excel 

Topic Sort & Filter data with Excel Last updated on 15 May 2024 

 

IT Support and Development Training Programme  
Creating Employable Engineers and Entrepreneurs  

 

19. The _______________________________ will set the titles to print on every page. 

a. Print title command 

b. Sheet tab command 

c. Page setup command 

d. Row print command 

Ans: a. Print title command 

Explanation : The Print title command is the correct answer because it allows the user to 

set the titles that will be printed on every page. This command is commonly used in 

spreadsheet software to ensure that important information, such as column headers or 

row labels, is consistently displayed on each printed page. The user can specify which 

rows or columns should be repeated as titles on subsequent pages, improving the 

readability and organization of printed documents. 

 

20.The command for header and footer can be found in what command tab? 

a. Home 

b. Insert 

c. Page Layout 

d. Data 

 Ans: b. Insert 

Explanation 

The correct answer is "Insert" because the command for header and footer is typically 

found in the Insert tab of a software program or application. This tab contains various 

options for inserting different elements into a document, such as headers, footers, page 

numbers, and other related features. By selecting the Insert tab, users can easily access 

and customize the header and footer settings for their document. 
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21.What is the primary purpose of the sorting feature in Excel? 

a. To find and replace data 

b. To change the appearance of data 

c. To arrange data in a specific order 

d. To add new rows and columns 

Ans: c. To arrange data in a specific order 

Explanation: Sorting in Excel allows users to arrange data in ascending or descending 

order based on one or more columns. This helps in organizing data for better analysis 

and easier interpretation. 

 

22.How can you sort data in ascending order using the Sort feature? 

a. Home -> Format -> Sort A to Z 

b.  Data -> Sort -> Sort A to Z 

c.  Review -> Sort -> Sort A to Z 

d. File -> Sort -> Sort A to Z 

Ans: b. Data -> Sort -> Sort A to Z 

Explanation: To sort data in ascending order, you go to the "Data" tab on the Ribbon and 

click on "Sort A to Z". This will arrange the selected column’s data from the smallest to 

the largest value. 
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23.Which of the following options allows you to perform a multi-level sort? 

a. Home -> Sort 

b.  Data -> Filter 

c. Data -> Sort -> Add Level 

d.  Review -> Sort -> Custom Sort 

Ans: c. Data -> Sort -> Add Level 

Explanation: Multi-level sorting can be done by going to the "Data" tab, clicking on "Sort", 

and then using the "Add Level" button to add additional sorting criteria. This is useful for 

sorting by multiple columns. 

 

24.What does the filter feature in Excel do? 

a. It highlights cells with specific conditions. 

b. It temporarily hides rows that do not meet specified criteria. 

c.  It changes the cell color based on conditions. 

d.  It permanently deletes rows that do not meet specified criteria. 

Ans: b. It temporarily hides rows that do not meet specified criteria. 

Explanation: Filtering allows you to display only the rows that meet certain criteria, 

making it easier to focus on specific data. The other rows are hidden, not deleted. 
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25. How do you apply a filter to a range of data in Excel? 

a. Home -> Insert -> Filter 

b.  View -> Filter 

c.  Data -> Filter 

d.  File -> Filter 

Ans: c. Data -> Filter 

Explanation: To apply a filter, select the range of data you want to filter, then go to the 

"Data" tab and click on "Filter". This adds filter arrows to each column header, allowing 

you to specify filtering criteria. 

 

26. What happens when you clear a filter from a column? 

a. The filter is removed and all rows are visible again 

b.  The column is deleted. 

c. Only the filtered rows are kept, and others are deleted. 

d.  The data is sorted automatically. 

Ans: a. The filter is removed and all rows are visible again. 

Explanation: Clearing a filter removes the filtering criteria, making all rows visible once 

again. This does not alter or delete any data. 
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27. Which feature allows you to filter data based on multiple conditions in Excel? 

a. Quick Analysis 

b.  Conditional Formatting 

c.  Advanced Filter 

d.  PivotTable 

Ans: c. Advanced Filter 

Explanation: The Advanced Filter feature allows you to create complex criteria and filter 

data based on multiple conditions. This is more powerful than the basic filter options. 

 

28. How can you sort a list of dates in descending order? 

a. Home -> Format -> Sort Newest to Oldest 

b.  Data -> Sort -> Sort Z to A 

c. Data -> Sort -> Sort Newest to Oldest 

d. Insert -> Sort -> Sort Newest to Oldest 

Ans: c. Data -> Sort -> Sort Newest to Oldest 

Explanation: To sort dates in descending order (newest to oldest), go to the "Data" tab, 

click on "Sort", and choose "Sort Newest to Oldest". This arranges the dates from the 

most recent to the oldest. 
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29. Which of the following options is NOT a type of filter available in Excel? 

a. Text Filters 

b.  Number Filters 

c.  Color Filters 

d. Row Filters 

Ans: d. Row Filters 

Explanation: Excel provides Text Filters, Number Filters, and Color Filters. There is no 

option called Row Filters; filtering is typically applied to columns. 

 

30. In Excel, how can you remove all filters applied to a worksheet? 

a. Data -> Clear Filters 

b. Home -> Remove Filters 

c.  Data -> Filter -> Clear 

d. File -> Options -> Remove Filters 

Ans: c. Data -> Filter -> Clear 

Explanation: To remove all filters, you can go to the "Data" tab, click on the "Filter" 

button, and select "Clear". This will remove all the filters applied and display all rows. 

 

31.What is the purpose of the Page Layout view in Excel? 

a. To edit cell contents more efficiently 

b. To visualize how the spreadsheet will look when printed 

c. To switch between different worksheets 

d. To adjust the formula bar size 

Ans: b. To visualize how the spreadsheet will look when printed 

Explanation: The Page Layout view is designed to show you how your spreadsheet will 

appear on a printed page, including headers, footers, and margins. This view is helpful 

for preparing documents for printing. 
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32. Which tab would you use to change the page orientation in Excel? 

a. Home 

b.  Insert 

c. Page Layout 

d.  View 

Ans: c. Page Layout 

Explanation: The Page Layout tab contains options for changing page orientation, size, 

margins, and other print-related settings. This is where you can switch between portrait 

and landscape orientations. 

 

33. How can you add a header or footer in your Excel worksheet? 

a. Home -> Insert -> Header & Footer 

b.  Insert -> Header & Footer 

c.  Page Layout -> Insert -> Header & Footer 

d. View -> Header & Footer 

Ans: b. Insert -> Header & Footer 

Explanation: To add a header or footer, go to the Insert tab and click on Header & Footer. 

This will take you to the header/footer editing mode, where you can add text, dates, 

page numbers, etc. 
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34. What does the 'Page Break Preview' view allow you to do? 

a. Edit cell contents more efficiently 

b. See how your worksheet data will print across different pages 

c.  Switch between different worksheet 

d.  Adjust the size of the formula bar 

Ans: b. See how your worksheet data will print across different pages 

Explanation: Page Break Preview shows how your data will be divided across printed 

pages and allows you to adjust where the page breaks occur. This is useful for ensuring 

that data is printed in a readable and logical manner. 

 

35. Which of the following options is NOT a page view option in Excel? 

a. Normal View 

b. Page Layout View 

c.  Custom View 

d.  Page Break Preview 

Ans: c. Custom View 

Explanation: While Normal View, Page Layout View, and Page Break Preview are specific 

page view options in Excel, Custom View is a feature that allows you to save specific 

display settings, but it is not considered a standalone page view mode. 
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36. How can you display gridlines on your printed Excel worksheet? 

a. Page Layout -> Gridlines -> View 

b.  Page Layout -> Gridlines -> Print 

c.  View -> Gridlines -> Print 

d.  Home -> Gridlines -> Print 

Ans: b. Page Layout -> Gridlines -> Print 

Explanation: To print gridlines, go to the Page Layout tab, then check the Print box under 

Gridlines. This will ensure that the gridlines are included when you print your worksheet. 

 

37. What happens if you click on "Fit Sheet on One Page" in the Page Layout tab? 

a. The worksheet is split into multiple pages 

b.  The worksheet is printed in its actual size 

c.  The worksheet is scaled to fit on a single page 

d.  The worksheet is automatically saved 

Ans: c. The worksheet is scaled to fit on a single page 

Explanation: When you select "Fit Sheet on One Page" in the Page Layout tab, Excel 

scales down the entire worksheet to ensure it fits on one page. This feature is useful for 

creating concise printouts but may reduce the size of the text and data to fit everything 

onto a single page. 

 


