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1. How do you add a new slide to a presentation?

a. Press the "Delete" key

b. Click the "New Slide" button in the toolbar

c. Select "Save As"

d. Close the application

Ans: b. Click the "New Slide" button in the toolbar

Explanation: You add a new slide by clicking the "New Slide" button, usually found in the toolbar

or menu.

2. What shortcut key is commonly used to add a new slide?

a. Ctrl + N

b. Ctrl + S

c. Ctrl + M

d. Ctrl + P

Ans: c. Ctrl + M

Explanation: Ctrl + M is commonly used to add a new slide in many presentation software

applications.

3. Where can you typically find the "New Slide" option?

a. Under the "File" menu

b. In the "Home" tab

c. In the "View" tab

d. In the "Help" tab

Ans: b. In the "Home" tab

Explanation: The "New Slide" option is usually found under the "Home" tab in presentation

software.
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4. What does the "Duplicate Slide" option do?

a. Deletes the current slide

b. Creates a copy of the current slide

c. Moves the slide to a different position

d. Adds a new slide with a different layout

Ans: b. In Creates a copy of the current slide

Explanation: The "Duplicate Slide" option creates a copy of the current slide.

5. If you need a slide with a specific layout, which option should you choose?

a. "Delete Slide"

b. "New Slide"

c. “Change Layout"

d. "Insert Slide"

Ans: c. Change Layout

Explanation: To choose a specific layout, you should select the "Change Layout" option.

6. How do you add text to a text box on a slide?

a. Click inside the text box and start typing

b. Click outside the text box

c. Press the "Delete" key

d. Click on the "Slide Layout" button

Ans: a. Click inside the text box and start typing

Explanation: Click inside the text box and begin typing to add text.
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7. What happens if you click outside a text box while editing?

a. The text is deleted

b. The text box is deleted

c. Editing stops and text is saved

d. A new text box is created

Ans: c. Editing stops and text is saved

Explanation: Clicking outside the text box stops editing and saves the text.

8. Which option allows you to format text inside a text box?

a. “Insert"

b. "Design"

c. "Format"

d. "View"

Ans: c. Format

Explanation: The "Format" tab or option provides tools to format text inside a text box.

9. What feature helps you change the font size of text in a text box?

a. "Slide Layout"

b. "Font Size" drop-down menu

c. "New Slide" button

d. "Insert Table" option

Ans: b. "Font Size" drop-down menu

Explanation: The "Font Size" drop-down menu helps you change the font size.
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10. Can you change the layout of a slide after it’s been added?

a. Yes

b. No

Ans: a. Yes

Explanation: You can change the layout of a slide by selecting the slide, going to the "Home"

tab, and clicking "Layout" to choose a different one.

11. What is the default text box that appears when you add a new slide?

a. Title and Content

b. Blank

c. Two Content

d. Comparison

Ans: a. Title and Content

Explanation: The "Title and Content" layout is the default for new slides, providing areas to

enter the title and main content.

12. Can you edit the text in a placeholder text box?

a. Yes

b. No

Ans: a. Yes

Explanation: Placeholder text boxes are editable, allowing you to replace the placeholder text

with your own.
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13. How do you format text in a text box?

a. Click the text box and select "Format"

b. Highlight the text and use the formatting options in the "Home" tab

c. Right-click the text and choose "Format Text"

d. Use the "Insert" tab

Ans: b. Highlight the text and use the formatting options in the "Home" tab

Explanation: Text formatting options like font size, colour, and style are available in the "Home"

tab.

14. What happens if you delete the text in a text box?

a. The text box disappears

b. The text box remains empty

c. A new text box is added automatically

d. The slide layout changes

Ans: b. The text box remains empty

Explanation: If you delete the text in a text box, the box remains, allowing you to add new text later.

15. How do you add a new text box to a slide?

a. Use the "Insert" tab and select "Text Box"

b. Right-click the slide and select "Add Text Box"

c. Press Ctrl + T

d. Use the "Home" tab

Ans: a. Use the "Insert" tab and select "Text Box"

Explanation: The "Text Box" option under the "Insert" tab allows you to add new text boxes to a

slide.
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16. Can you move a text box after adding it to a slide?

a. Yes

b. No

Ans: a. Yes

Explanation: Text boxes can be moved by clicking and dragging them to the desired location on

the slide.

17. How do you resize a text box in PowerPoint?

a. Drag the corners of the text box

b. Use the "Format" tab

c. Right-click and select "Resize"

d. Double-click on the text box

Ans: a. Drag the corners of the text box

Explanation: You can resize a text box by clicking on the corners and dragging them to adjust

the size.

18. What happens when you press Enter inside a text box?

a. It creates a new line

b. It creates a new text box

c. It adds a new slide

d. It closes the text box

Ans: a. It creates a new line

Explanation: Pressing Enter within a text box creates a new line of text within the same box.
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19. Is it possible to rotate a text box in PowerPoint?

a. Yes

b. No

Ans: a. Yes

Explanation: You can rotate a text box by using the rotation handle that appears when the text

box is selected.

20. How do you delete a slide in PowerPoint?

a. Press Delete on the keyboard

b. Use the "Home" tab and click "Delete Slide"

c. None of the above

d. Right-click on the slide and select "Delete Slide"

Ans: d. Right-click on the slide and select "Delete Slide"

Explanation: Can delete a slide by right-clicking on it and selecting "Delete Slide" from the

context menu. Other methods include pressing the Delete key or using the "Delete Slide" option

in the "Home" tab.

21. What happens to the content on a slide when you delete it?

a. The content is moved to another slide

b. The content is saved in the clipboard

c. The content is lost permanently

d. The content is automatically backed up

Ans: d. The content is lost permanently

Explanation:When you delete a slide, all content on that slide is also deleted.
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22. Can you undo the deletion of a slide?

a. No, once deleted, it’s permanent

b. Yes, by pressing Ctrl + Z

c. Yes, by selecting "Restore Slide"

d. No, but you can recover it from the recycle bin

Ans: b. Yes, by pressing Ctrl + Z

Explanation: The deletion can be undone immediately by using the undo shortcut Ctrl + Z.

23. Is it possible to delete multiple slides at once?

a. Yes, by selecting multiple slides and then deleting

b. No, slides must be deleted one at a time

Ans: a. Yes, by selecting multiple slides and then deleting

Explanation: Multiple slides can be selected by holding Ctrl and clicking each slide, then

pressing Delete.

24. What should you do before deleting a slide if you want to keep its content?

a. Move the content to the first slide

b. Save the presentation

c. Take a screenshot of the slide

d. Copy the content to another slide or document

Ans: d. Copy the content to another slide or document

Explanation: If you want to keep the content, you should copy it before deleting the slide.
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25. How do you rearrange slides in PowerPoint?

a. Click and drag the slide to the desired position

b. Right-click and select "Move Slide"

c. Use the "Slide Sorter" view

d. Both A and C

Ans: d. Both A and C

Explanation: Slides can be rearranged by clicking and dragging in the normal view or by using

the "Slide Sorter" view.

26. Where can you find the "Slide Sorter" view option?

a. In the "Home" tab

b. Under the "View" tab

c. In the "Insert" tab

d. On the toolbar

Ans: b. Under the "View" tab

Explanation: The "Slide Sorter" view can be accessed from the "

27. What is the function of the "Title Slide" layout?

a. To introduce the presentation with a title and subtitle

b. To summarize key points at the end of the presentation

c. To add a new section header

d. To display an image with a caption

Ans: a. To introduce the presentation with a title and subtitle

Explanation: The "Title Slide" layout is used at the beginning of a presentation for the title and

subtitle.
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28. How do you add a border to a text box?

a. Click "Border" in the "Home" tab

b. Use the "Format Shape" option after right-clicking

c. Text boxes cannot have borders

d. Use the "Insert" tab

Ans: b. Use the "Format Shape" option after right-clicking

Explanation: The "Format Shape" option allows you to add borders to text boxes.

29. What is the function of the "Title Only" slide layout?

a. To create a blank slide

b. To remove all content from the slide

c. To display a large title without content

d. To provide a slide with only a title placeholder

Ans: d. To provide a slide with only a title placeholder

Explanation: The "Title Only" layout provides a slide with a placeholder for the title only.

30. How do you insert a slide from another presentation?

a. Copy and paste the slide manually

b. Use the "Reuse Slides" option in the "Home" tab

c. Use the "Insert" tab

d. Slides cannot be imported from another presentation

Ans: b. Use the "Reuse Slides" option in the "Home" tab

Explanation: "Reuse Slides" allows importing slides from other presentations.
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31. What is the fastest way to create a duplicate of a slide?

a. Use the "Duplicate" option in the "Insert" tab

b. Copy and paste the slide

c. Right-click and choose "Duplicate Slide"

d. Slides cannot be duplicated

Ans: c. Right-click and choose "Duplicate Slide"

Explanation: Right-clicking and selecting "Duplicate Slide" is the quickest method.

32. How do you quickly add multiple slides with the same layout?

a. Use the "New Slide" drop-down and select the layout each time

b. Copy and paste the existing slide multiple times

c. Use the "Slide Master" to create a new layout

d. Use the "Slide Sorter" view to duplicate the slide

Ans: b. Copy and paste the existing slide multiple times

Explanation: Copying and pasting the slide multiple times is an efficient method to add several

slides with the same layout quickly.
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33. What is the advantage of using the "Duplicate Slide" option over adding multiple new

slides individually?

a. It ensures consistent formatting and content

b. It automatically changes the layout for each slide

c. It reduces the total number of slides in the presentation

d. It removes all animations from the slides

Ans: a. It ensures consistent formatting and content

Explanation: The "Duplicate Slide" option maintains the exact formatting and content of the

original slide, ensuring consistency across multiple slides.

34. Which of the following is a common use for adding new slides?

a. Expanding the content of the presentation

b. Correcting errors on existing slides

c. Deleting unwanted information

d. Hiding sensitive content

Ans: a. Expanding the content of the presentation

Explanation: New slides are typically added to include more content or topics in a presentation.

35. What is the function of the "Title Slide" layout?

a. To introduce the presentation with a title and subtitle

b. To summarize key points at the end of the presentation

c. To add a new section header

d. To display an image with a caption

Ans: a. To introduce the presentation with a title and subtitle

Explanation: The "Title Slide" layout is typically used at the beginning of a presentation to

display the main title and subtitle.
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36. What is a common reason to rearrange slides in a presentation?

a. To improve the flow of information

b. To correct spelling errors

c. To add new animations

d. To change the slide background

Ans: a. To improve the flow of information

Explanation: Rearranging slides is often done to ensure the presentation flows logically and

effectively communicates the intended message.

37. If you need to add a slide that repeats the content of a previous slide, what should you

do?

a. Use the "Duplicate Slide" option

b. Manually recreate the slide

c. Copy and paste the content into a new slide

d. Use the "Reuse Slide" option

Ans: a. Use the "Duplicate Slide" option

Explanation: The "Duplicate Slide" option creates an exact copy of the selected slide, including

all its content and formatting.

38. What happens if you try to delete the only slide in a presentation?

a. PowerPoint will prevent you from deleting it

b. The presentation will become empty

c. PowerPoint will automatically add a new slide

d. The slide will be deleted, but the presentation will close

Ans: a. PowerPoint will prevent you from deleting it

Explanation: PowerPoint does not allow the deletion of the only slide in a presentation, as a

presentation must contain at least one slide.
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39. What should you do if you accidentally move a slide to the wrong position?

a. Drag it back to its original position

b. Use the "Undo" function

c. Rearrange the slides again

d. All of the above

Ans: d. All of the above

Explanation: Any of these actions can be used to correct the position of a slide that was moved

by mistake.

40. Which of the following layouts is best for presenting a list of bullet points?

a. Title and Content

b. Two Content

c. Section Header

d. Title Slide

Ans: a. Title and Content

Explanation: The "Title and Content" layout is designed to accommodate a title along with

bullet points or other content.

41. What is the result of using the "Reuse Slides" feature?

a. It allows you to import slides from another presentation

b. It duplicates the current slide

c. It restores a previously deleted slide

d. It adds a blank slide to the presentation

Ans: a. It allows you to import slides from another presentation

Explanation: The "Reuse Slides" feature lets you import slides from another presentation,

integrating them into your current one.
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42. What is the purpose of the "Section Header" layout?

a. To introduce a new section within the presentation

b. To add a detailed content slide

c. To display an image with a title

d. To provide a slide with two content areas

Ans: a. To introduce a new section within the presentation

Explanation: The "Section Header" layout is used to clearly separate different sections of a

presentation, often with a title and subtitle.

43. Which feature can help ensure that all text boxes are aligned uniformly across multiple

slides?

a. The "Align" function in the "Format" tab

b. The "Gridlines" option in the "View" tab

c. The "Slide Master" view

d. All of the above

Ans: d. All of the above

Explanation: The "Align" function, "Gridlines," and "Slide Master" view can all be used to ensure

consistent alignment of text boxes across slides.

44. What is Microsoft PowerPoint?

a. Spreadsheet Program

b. Presentation Program

c. Database Program

d. All of the above

Ans: b. Presentation Program

Explanation: PowerPoint is designed for creating and displaying presentations.
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45. What is the shortcut for adding a new slide to a presentation?

a. Ctrl + n

b. Ctrl + q

c. Ctrl + s

d. Ctrl + m

Ans: d. Ctrl + m

Explanation: Ctrl + m quickly adds a new slide to the presentation.

46. What is the default layout that appears when you add a new slide in a presentation?

a. Two Content layout

b. Blank layout

c. Title layout

d. Comparison layout

Ans: c. Title layout

Explanation: The Title layout is the default, featuring placeholders for title and subtitle.
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