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1.​ What is Microsoft PowerPoint used for? 

a.​ Playing games 

b.​ Creating presentations 

c.​ Writing code 

d.​ Browsing websites 

Ans: b. Creating presentations 

Explanation: PowerPoint is a tool used to create effective presentations. 

2.​ Who developed Microsoft PowerPoint? 

a.​ Apple 

b.​ IBM 

c.​ Microsoft 

d.​ Google 

Ans: c. Microsoft 

Explanation: Microsoft is the company that created PowerPoint. 

3.​ PowerPoint is part of which software suite? 

a.​ Google Docs 

b.​ OpenOffice 

c.​ Microsoft Office 

d.​ WPS Office 

Ans: c. Microsoft Office 

Explanation: PowerPoint is included in Microsoft Office along with Word and Excel. 

 

IT Support and Development Training Programme​  
Creating Employable Engineers and Entrepreneurs  
 



 

Name of the Bundle Office Productivity Bundle V3 Subject MS - PowerPoint 

Topic Creating Presentation Last updated on 12 July  2025 

 
4.​ Which of the following can be shown in PowerPoint slides? 

a.​ Text and media only 

b.​ Only audio 

c.​ Only code 

d.​ Text, charts, and media 

Ans:d.  Text, charts, and media 

Explanation: Slides can display text, tables, charts, images, and media files. 

5.​ What option adds a new slide from the right-click menu? 

a.​ Add Picture 

b.​ New Slide 

c.​ Text Box 

d.​ Delete Slide 

Ans: b. Click the "New Slide" button in the toolbar 

Explanation: You add a new slide by clicking the "New Slide" button, usually found in the 
toolbar or menu. 

6.​ What shortcut key is commonly used to add a new slide? 

a.​  Ctrl + N 

b.​  Ctrl + S 

c.​  Ctrl + M 

d.​  Ctrl + P 

Ans: c. Ctrl + M 

Explanation: Ctrl + M is commonly used to add a new slide in many presentation software 
applications. 
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7.​ Where can you typically find the "New Slide" option? 

a.​ Under the "File" menu 

b.​ In the "Home" tab 

c.​ In the "View" tab 

d.​ In the "Help" tab 

Ans: b. In the "Home" tab 

Explanation: The "New Slide" option is usually found under the "Home" tab in presentation 
software. 

8.​ What is the purpose of the “Add Title” box? 

a.​ Adding pictures 

b.​ Writing a heading 

c.​ Playing audio 

d.​ Changing themes 

Ans: b. Writing a heading 

Explanation: The title box is used to add the slide’s main heading. 

9.​ What is the “Slide Area” used for? 

a.​ Changing background 

b.​ Writing speaker notes 

c.​ Viewing the current slide 

d.​ Saving files 

Ans: c. Viewing the current slide 

Explanation: It shows the current working slide. 
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10.​ What does the "Duplicate Slide" option do? 

a.​ Deletes the current slide 

b.​ Creates a copy of the current slide 

c.​ Moves the slide to a different position 

d.​ Adds a new slide with a different layout 

Ans: b. Creates a copy of the current slide 

Explanation: The "Duplicate Slide" option creates a copy of the current slide. 

11.​If you need a slide with a specific layout, which option should you choose? 

a.​ Delete Slide 

b.​ New Slide 

c.​ Change Layout 

d.​ Insert Slide 

Ans: c. Change Layout 

Explanation: To choose a specific layout, you should select the "Change Layout" option. 

12.​How do you add text to a text box on a slide? 

a.​ Click inside the text box and start typing 

b.​ Click outside the text box 

c.​ Press the "Delete" key 

d.​ Click on the "Slide Layout" button 

Ans: a. Click inside the text box and start typing 

Explanation: Click inside the text box and begin typing to add text. 
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13.​Which option allows you to format text inside a text box? 

a.​ Insert 

b.​ Design 

c.​ Format 

d.​ View 

Ans: c. Format 

Explanation: The "Format" tab or option provides tools to format text inside a text box. 

14.​What feature helps you change the font size of text in a text box? 

a.​ "Slide Layout” 

b.​ "Font Size" drop-down menu 

c.​ "New Slide" button 

d.​ "Insert Table" option 

Ans: b. "Font Size" drop-down menu 

Explanation: The "Font Size" drop-down menu helps you change the font size. 

15.​Can you change the layout of a slide after it’s been added? 

a.​ Yes 

b.​ No 

Ans: a. Yes 

Explanation: You can change the layout of a slide by selecting the slide, going to the "Home" 

tab, and clicking "Layout" to choose a different one. 
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16.​What is the default text box that appears when you add a new slide? 

a.​ Title and Content 

b.​ Blank 

c.​ Two Content 

d.​ Comparison 

Ans: a. Title and Content 

Explanation: The "Title and Content" layout is the default for new slides, providing areas to 

enter the title and main content. 

17.​Can you edit the text in a placeholder text box? 

a.​ Yes 

b.​ No 

Ans:  a. Yes 

Explanation: Placeholder text boxes are editable, allowing you to replace the placeholder text  

with your own. 

18.​How do you add a new text box to a slide? 

a.​ Use the "Insert" tab and select "Text Box" 

b.​ Right-click the slide and select "Add Text Box" 

c.​ Press Ctrl + T 

d.​ Use the "Home" tab 

Ans: a. Use the "Insert" tab and select "Text Box" 

Explanation: The "Text Box" option under the "Insert" tab allows you to add new text boxes to a  

slide. 
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19.​What mouse action helps move a slide? 

a.​ Click and drag 

b.​ Double-click 

c.​ Right-click only 

d.​ Scroll only 

Ans: a. Click and drag 

Explanation: Slides are moved by dragging them up or down. 

20.​How do you resize a text box in PowerPoint? 

a.​ Drag the corners of the text box 

b.​ Use the "Format" tab 

c.​ Right-click and select "Resize" 

d.​ Double-click on the text box 

Ans: a. Drag the corners of the text box 

Explanation: You can resize a text box by clicking on the corners and dragging them to adjust 
the size. 

21.​What happens when you press Enter inside a text box? 

a.​ It creates a new line 

b.​ It creates a new text box 

c.​ It adds a new slide 

d.​ It closes the text box 

Ans: a. It creates a new line 

Explanation: Pressing Enter within a text box creates a new line of text within the same box. 
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22.​ Is it possible to rotate a text box in PowerPoint? 

a.​ Yes 

b.​ No 

Ans: a. Yes 

Explanation: You can rotate a text box by using the rotation handle that appears when the text 
box is selected. 

23.​How do you delete a slide in PowerPoint? 

a.​ Press Delete on the keyboard 

b.​ Use the "Home" tab and click "Delete Slide" 

c.​  None of the above 

d.​ Right-click on the slide and select "Delete Slide" 

Ans: d. Right-click on the slide and select "Delete Slide" 

Explanation: Can delete a slide by right-clicking on it and selecting "Delete Slide" from the 

context menu. Other methods include pressing the Delete key or using the "Delete Slide" option 

in the "Home" tab. 

24.​What happens to the content on a slide when you delete it? 

a.​ The content is moved to another slide 

b.​ The content is saved in the clipboard 

c.​ The content is lost permanently 

d.​ The content is automatically backed up 

Ans: d. The content is lost permanently 

Explanation: When you delete a slide, all content on that slide is also deleted. 
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25.​Can you undo the deletion of a slide? 

a.​ No, once deleted, it’s permanent 

b.​ Yes, by pressing Ctrl + Z 

c.​ Yes, by selecting "Restore Slide" 

d.​ No, but you can recover it from the recycle bin 

Ans: b. Yes, by pressing Ctrl + Z 

Explanation: The deletion can be undone immediately by using the undo shortcut Ctrl + Z. 

26.​ Is it possible to delete multiple slides at once? 

a.​ Yes, by selecting multiple slides and then deleting 

b.​ No, slides must be deleted one at a time 

Ans: a. Yes, by selecting multiple slides and then deleting 

Explanation: Multiple slides can be selected by holding Ctrl and clicking each slide, then 
pressing Delete. 

27.​What is meant by “Rearranging Slides”? 

a.​ Deleting slides 

b.​ Renaming slides 

c.​ Changing slide order 

d.​ Changing text font 

Ans: c. Changing slide order 

Explanation: It refers to changing the sequence of slides. 
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28.​Where can you drop the slide while moving? 

a.​ Anywhere on desktop 

b.​ Only at the end 

c.​ In between slides 

d.​ Outside the app 

Ans: c. In between slides 

Explanation: Slides can be dropped between others to change position. 

29.​What is the purpose of rearranging slides? 

a.​ To change file format 

b.​ To improve slide order 

c.​ To add animations 

d.​ To insert pictures 

Ans: b. To improve slide order 

Explanation: Helps create a logical flow for the presentation. 

30.​What media types can be added to a slide? 

a.​ Only video 

b.​ Text and links only 

c.​ Pictures, audio, and video 

d.​ Nothing 

Ans: c. Pictures, audio, and video 

Explanation: Multimedia content can be inserted into slides. 
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31.​What is a slide layout? 

a.​ Slide animation 

b.​ Slide transition 

c.​ Predefined structure for content 

d.​ Background color 

Ans: c. Predefined structure for content 

Explanation: Layouts define how text and media are arranged. 

32.​Which layout is used for introduction? 

a.​ Title Slide 

b.​ Blank Slide 

c.​ Comparison Slide 

d.​ Two Content 

Ans: a. Title Slide 

Explanation: The title slide is commonly used for presentation openings. 

33.​What is the use of a title slide? 

a.​ Insert image 

b.​ Type code 

c.​ Introduce presentation topic 

d.​ Print slide 

Ans: c. Introduce presentation topic 

Explanation: It presents the topic and presenter’s name. 
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34.​Where can you find the "Slide Sorter" view option? 

a.​ In the "Home" tab 

b.​ Under the "View" tab 

c.​ In the "Insert" tab 

d.​ On the toolbar 

Ans: b. Under the "View" tab 

Explanation: The "Slide Sorter" view can be accessed from the " 

35.​What is the function of the "Title Slide" layout? 

a.​ To introduce the presentation with a title and subtitle 

b.​ To summarize key points at the end of the presentation 

c.​ To add a new section header 

d.​ To display an image with a caption 

Ans: a. To introduce the presentation with a title and subtitle 

Explanation: The "Title Slide" layout is used at the beginning of a presentation for the title and 
subtitle. 

36.​How do you add a border to a text box? 

a.​ Click "Border" in the "Home" tab 

b.​ Use the "Format Shape" option after right-clicking   

c.​ Text boxes cannot have borders 

d.​ Use the "Insert" tab 

Ans: b. Use the "Format Shape" option after right-clicking 

Explanation: The "Format Shape" option allows you to add borders to text boxes. 
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37.​What is the function of the "Title Only" slide layout? 

a.​ To create a blank slide 

b.​ To remove all content from the slide 

c.​ To display a large title without content 

d.​ To provide a slide with only a title placeholder 

Ans: d. To provide a slide with only a title placeholder 

Explanation: The "Title Only" layout provides a slide with a placeholder for the title only. 

38.​How do you quickly add multiple slides with the same layout? 

a.​ Use the "New Slide" drop-down and select the layout each time 

b.​ Copy and paste the existing slide multiple times 

c.​ Use the "Slide Master" to create a new layout 

d.​ Use the "Slide Sorter" view to duplicate the slide 

Ans: b. Copy and paste the existing slide multiple times 

Explanation: Copying and pasting the slide multiple times is an efficient method to add several 
slides with the same layout quickly. 

39.​  If you need to add a slide that repeats the content of a previous slide, what should you do? 

a.​ Use the "Duplicate Slide" option 

b.​ Manually recreate the slide 

c.​ Copy and paste the content into a new slide 

d.​ Use the "Reuse Slide" option 

Ans: a. Use the "Duplicate Slide" option 

Explanation: The "Duplicate Slide" option creates an exact copy of the selected slide, including 
all its content and formatting. 
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40.​ What happens if you try to delete the only slide in a presentation? 

a.​ PowerPoint will prevent you from deleting it 

b.​ The presentation will become empty 

c.​ PowerPoint will automatically add a new slide 

d.​ The slide will be deleted, but the presentation will close 

Ans: a. PowerPoint will prevent you from deleting it 

Explanation: PowerPoint does not allow the deletion of the only slide in a presentation, as a 
presentation must contain at least one slide. 

41.​ What should you do if you accidentally move a slide to the wrong position? 

a.​ Drag it back to its original position 

b.​ Use the "Undo" function 

c.​ Rearrange the slides again 

d.​ All of the above 

Ans: d. All of the above 

Explanation: Any of these actions can be used to correct the position of a slide that was moved 
by mistake. 
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