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1. Which view in PowerPoint is best for creating and editing individual slides?

a. Slide Sorter View

b. Slide Show View

c. Normal View

d. Reading View

Ans: c. Normal View

Explanation: Normal View is used for creating and editing individual slides. It displays the

current slide in the main area and a thumbnail view of all slides on the side.

2. In which view can you see your presentation as it will appear in full screen?

a. Normal View

b. Slide Sorter View

c. Slide Show View

d. Notes Page View

Ans: c. Slide Show View

Explanation: Slide Show View allows you to preview your presentation as it will appear in

full-screen mode during a live presentation.

3. Which view is most useful for organizing and arranging the order of your slides?

a. Normal View

b. Slide Sorter View

c. Reading View

d. Outline View

Ans: b. Slide Sorter View

Explanation: Slide Sorter View shows all slides in a grid format, making it easy to reorganize

and arrange the order of your slides.
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4. Which view allows you to see the slide with its speaker notes at the bottom of the screen?

a. Slide Sorter View

b. Notes Page View

c. Normal View

d. Reading View

Ans: c. Normal View

Explanation: In Normal View, the speaker notes appear below the slide in the Notes Pane,

allowing you to view and edit them while working on the slide.

5. In which view can you add, delete, and rearrange slides most easily?

a. Normal View

b. Slide Sorter View

c. Slide Show View

d. Notes Page View

Ans: b. Slide Sorter View

Explanation: Slide Sorter View allows you to add, delete, and rearrange slides by dragging and

dropping them.

6. Which view is often used for reviewing a presentation without distractions?

a. Normal View

b. Slide Sorter View

c. Slide Show View

d. Reading View

Ans: d. Reading View

Explanation: Reading View is designed for reviewing the presentation in full screen with

minimal distractions.
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7. Which key on the keyboard can be used to view slideshows?

a. F1

b. F2

c. F5

d. F10

Ans: c. F5

Explanation: Pressing F5 starts the slide show from the first slide.

8. What does Ctrl + B do in PowerPoint?

a. Bolds the selected text

b. Opens the "Bold" menu

c. Starts the slide show

d. Opens the "File" menu

Ans: a. Bolds the selected text

Explanation: Pressing Ctrl + B applies bold formatting to the selected text.

9. What can you use to set a background image for a slide?

a. Format Background

b. Slide Sorter

c. Slide Layout

d. Notes Page

Ans: a. Format Background

Explanation: Use the "Format Background" option to set a background image for a slide.
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10.Which option allows you to add a background image from a file?

a. Gradient Fill

b. Picture or Texture Fill

c. Solid Fill

d. Pattern Fill

Ans: b. Picture or Texture Fill

Explanation: "Picture or Texture Fill" lets you add a background image from a file.

11.What is the maximum percentage of zoom in PowerPoint?

a. 400%

b. 200%

c. 350%

d. 100%

Ans: a. 400%

Explanation: In PowerPoint, you can zoom in up to 400% to view your slides in more detail.

12.Which of the following is the default standard layout in PowerPoint?

a. Blank slide

b. Title and content slide

c. Title slide

d. None of the above

Ans: b. Title and content slide

Explanation: "Title and Content" layout, which includes placeholders for a title and main

content.
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13.Which tab in PowerPoint allows you to access the "Orientation" options for slides?

a. Home

b. Design

c. View

d. Insert

Ans: b. Design

Explanation: The "Design" tab contains the "Slide Size" options where you can access

"Orientation" settings for slides.

14.What are the two main orientation options available for slides in PowerPoint?

a. Portrait and Landscape

b. Wide and Narrow

c. Vertical and Horizontal

d. Square and Rectangle

Ans: a. Portrait and Landscape

Explanation: The two main orientation options for slides in PowerPoint are Portrait (vertical)

and Landscape (horizontal).

15.To change the slide orientation to Landscape or Portrait, where would you find these

options in PowerPoint?

a. "Design" tab > "Page Setup" > "Custom Slide Size"

b. "Home" tab > "Slide Layout" > "Orientation"

c. "Insert" tab > "Page Setup" > "Orientation"

d. "Review" tab > "Page Size" > "Orientation"

Ans: a. "Design" tab > "Page Setup" > "Custom Slide Size"

Explanation: You can change the slide orientation by selecting "Custom Slide Size" in the

"Design" tab and choosing the desired orientation.
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16.What happens when you choose "Maximize" after changing slide orientation?

a. The content fits the new slide size.

b. The content zooms in.

c. The content stays the same size.

d. The slide's colour scheme changes.

Ans: a. The content fits the new slide size

Explanation: Choosing "Maximize" adjusts the content to fit the new slide orientation.

17.Which tab do you use to save a presentation in PowerPoint?

a. "Design"

b. "Home"

c. "File"

d. "Insert"

Ans: c. "File"

Explanation: The "File" tab is where you find the "Save" and "Save As" options.

18.Which file format is commonly used to save a PowerPoint presentation?

a. .docx

b. .xlsx

c. .pptx

d. .pdf

Ans: c. .pptx

Explanation: .pptx is the standard file format for PowerPoint presentations.
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19.To quickly save changes to your presentation, which keyboard shortcut can you use?

a. Ctrl + C

b. Ctrl + V

c. Ctrl + S

d. Ctrl + P

Ans: c. Ctrl + S

Explanation: Ctrl + S is the keyboard shortcut to save the presentation.

20.Where do you go to choose a different location to save your presentation?

a. "File" tab > "Open"

b. "File" tab > "Save As"

c. "Home" tab > "Save"

d. "Design" tab > "Save As"

Ans: b. "File" tab > "Save As"

Explanation: "Save As" allows you to choose a different location or name for saving the

presentation.

21.Where can you find the option to add comments in a PowerPoint presentation?

a. "Insert" tab

b. "Review" tab

c. "Design" tab

d. "Home" tab

Ans: b. "Review" tab

Explanation: The "Review" tab contains the option to add and manage comments.
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22.How can you view all comments made on a slide?

a. Click "Review" > "Show Markup"

b. Go to "Home" > "Comments"

c. Click "View" > "Comments"

d. Go to "Design" > "Comments"

Ans: a. Click "Review" > "Show Markup"

Explanation: The "Review" tab has an option to view all comments by selecting "Show

Markup."

23.What do the "Previous" and "Next" buttons in the "Review" tab do?

a. Navigate through slides.

b. Switch between editing modes.

c. Move between comments.

d. Change the design of the presentation.

Ans: c. Move between comments.

Explanation: The "Previous" and "Next" buttons help you navigate through comments.

24.Which command in PowerPoint brings the user directly to the last slide of the

presentation?

a. Ctrl + End

b. Alt + End

c. Shift + End

d. End

Ans: a. Ctrl + End

Explanation: Using the Ctrl + End command, we can directly jump to the last slide of the

PowerPoint presentation.
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25.Which shortcut key is used for checking spelling in PowerPoint?

a. F5

b. F7

c. F6

d. F3

Ans: b. F7

Explanation: The F7 is a shortcut key used for spell checking in PowerPoint.

26.Which shortcut key in PowerPoint is used to repeat the recent find?

a. F1

b. F2

c. F3

d. F4

Ans: d. F4

Explanation: F4 is used to repeat the recent find operation.

27.How do you apply slide numbers to all slides in your presentation?

a. Add slide numbers one by one to each slide.

b. Go to "Insert" > "Header & Footer" and select "Slide Number" > "Apply to All."

c. Use the "Design" tab to apply slide numbers.

d. Add slide numbers manually using "Text Box" on each slide.

Ans: b. Go to "Insert" > "Header & Footer" and select "Slide Number" > "Apply to All."

Explanation: This method applies slide numbers to all slides in the presentation.
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28.Which shortcut key opens an existing presentation in PowerPoint?

a. Ctrl + M

b. Ctrl + N

c. Ctrl + O

d. Ctrl + K

Ans: c. Ctrl + O

Explanation: Ctrl + O is a shortcut command which is used to open an existing document in

PowerPoint.

29.Where do you adjust the starting number for slide numbers in PowerPoint?

a. "Header & Footer" dialog box

b. "Slide Master" view

c. "Design" tab

d. "Transitions" tab

Ans: a. "Header & Footer" dialog box

Explanation: You can set the starting number for slide numbers in the "Header & Footer"

dialog box.

30.Which shortcut key is used to stop the slide show in PowerPoint?

a. Esc key

b. Ctrl + O

c. Ctrl + N

d. Ctrl + K

Ans: a. Esc key

Explanation: To exit from the slideshow, use Esc (Escape Key).
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31.What is the shortcut key to insert a hyperlink in a slide?

a. Ctrl + H

b. Ctrl + K

c. Ctrl + A

d. Not possible to insert hyperlinks

Ans: b. Ctrl + K

Explanation: Pressing Ctrl + K opens the Insert Hyperlink window, where you can choose a file

to hyperlink.

32.What is the purpose of inserting headers and footers in a document?

a. To enhance the overall appearance of the document

b. To mark the starting and ending of pages

c. To make a large document more readable

d. To allow page headers and footers to appear on the document when printed

Ans: d. To allow page headers and footers to appear on the document when printed

Explanation:Headers and footers are used to include consistent information on every page

of the document, which appears when printed.

33.By default, on which pages is the header or footer printed in an MS Word document?

a. On the first page

b. On alternate pages

c. On every page

d. None of the above

Ans: c. On every page

Explanation: By default, headers and footers are printed on every page of the document

unless you change the settings.
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34.Which of the following is NOT a feature you can add using the "Header & Footer" dialog

box?

a. Date and time

b. Slide number

c. Page orientation

d. Footer text

Ans: c. Page orientation

Explanation: Page orientation is not managed through the "Header & Footer" dialog; it is

adjusted in the "Design" tab or "Slide Size" settings.

35.How do you advance to the next slide during a slideshow?

a. Press the Enter key

b. Press the Escape key

c. Press the F1 key

d. Press the Ctrl + P keys

Ans: a. Press the Enter key

Explanation: The Enter key advances to the next slide during a slideshow.

36.What does pressing the "B" key during a slideshow do?

a. It brings up the slide sorter view.

b. It changes the slide layout to black.

c. It hides the slide and shows a black screen.

d. It brings up the next slide.

Ans: c. It hides the slide and shows a black screen.

Explanation: Pressing "B" during a slideshow shows a black screen.
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37.Which key combination allows you to exit the slideshow view?

a. Alt + F4

b. Ctrl + Esc

c. Shift + F5

d. Ctrl + X

Ans: a. Alt + F4

Explanation: Alt + F4 exit the slideshow view.

38.Which of the following is the shortcut key used to start the presentation from the current

slide?

a. F5

b. Shift + F5

c. Ctrl + F5

d. None of the above

Ans: b. Shift + F5

Explanation: Shift + F5 starts the presentation from the current slide.

39.The shortcut to print a PowerPoint presentation is:

a. Ctrl + A

b. Ctrl + P

c. Ctrl + Shift + P

d. All of the above

Ans: b. Ctrl + P

Explanation: Ctrl + P opens the print dialog box to print the presentation.
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40.Which file format can be added to a Powerpoint show?

a. .jpg

b. .gif

c. .wav

d. All of the above

Ans: d. All of the above

Explanation: Thus, PowerPoint supports the addition of various types of files, including

images (.jpg, .gif) and audio (.wav).

41.Which shortcut key allows you to duplicate the current slide?

a. Ctrl + D

b. Ctrl + C

c. Ctrl + V

d. Ctrl + X

Ans: a. Ctrl + D

Explanation: Ctrl + D duplicate the selected slide.

42.Which shortcut key is used to undo the last action in PowerPoint?

a. Ctrl + Z

b. Ctrl + Y

c. Ctrl + X

d. Ctrl + C

Ans: a. Ctrl + Z

Explanation: Ctrl + Z undo the last action.
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43.What is the shortcut key to copy the selected object or text in PowerPoint?

a. Ctrl + X

b. Ctrl + V

c. Ctrl + C

d. Ctrl + Z

Ans: c. Ctrl + C

Explanation: Ctrl + C copy the selected object or text.

44.Which shortcut key is used to switch between different open presentations in PowerPoint?

a. Alt + Tab

b. Ctrl + Tab

c. Ctrl + Shift + Tab

d. Alt + F4

Ans: a. Alt + Tab

Explanation: Alt + Tab switches between different open applications, including multiple

PowerPoint presentations.

45.How can you close the PowerPoint Presentation?

a. F4

b. Press Alt + F4

c. Both a and b

d. Press Ctrl + Shift + W

Ans: b. Press Alt + F4

Explanation: By pressing Alt + F4.
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46.Which of the following is used to see all slides at once?

a. Normal view

b. Slide Show view

c. Reading view

d. Slide Sorter view

Ans: d. Slide Sorter view

Explanation: Slide Sorter view displays all slides at once for easy organization.

47.What is the shortcut key to start a slideshow in PowerPoint?

a. F5

b. F7

c. F2

d. F1

Ans: a. F5

Explanation: Pressing F5 starts the slideshow from the beginning.

48.What is the default view in most presentation software?

a. Slide Sorter View

b. Reading View

c. Normal View

d. Slideshow

Ans: c. Normal View

Explanation: Normal View is the primary workspace for editing and creating slides.
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49.Which of the following is called a page to create a presentation in PowerPoint?

a. Sheet

b. Slide

c. Document

d. Page

Ans: b. Slide

Explanation: Each page in a presentation is referred to as a Slide.

50.What command is used to bring the user directly to the first slide of the presentation?

a. Ctrl + End

b. Alt + Home

c. Ctrl + Home

d. Shift + F3

Ans: c. Ctrl + Home

Explanation: Ctrl + Home navigates to the first slide.

51.Which of these is the page setup orientation by default of the slides in PowerPoint?

a. Square

b. Portrait

c. A3

d. Landscape

Ans: d. Landscape

Explanation: Slides are oriented in Landscape by default, which is wider than tall.
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52.Which of the following is not a type of view in PowerPoint?

a. Slide show

b. Slide sorter

c. Print preview

d. Normal

Ans: c. Print preview

Explanation: Print preview is used for printing setup, not for viewing slides.

53.Which of the following fill effects can be used to fill the background of the slide?

a. Picture

b. Gradient

c. Texture

d. All the above

Ans: d. All the above

Explanation: You can use Picture, Gradient, or Texture to fill the slide background.

54.What term will be used when you hold the left key of the mouse on an object and move it

on the slide?

a. Highlighting

b. Moving

c. Dragging

d. Editing

Ans: c. Dragging

Explanation: Dragging moves an object across the slide by holding down the mouse button.
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