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1. What tab do you use to change the font type in PowerPoint?

. Home

a
b. Insert

c. Design

d. Transitions

Ans: a. Home

Explanation: The "Home" tab contains the options to change the font type.

2. Which button changes the font style to italic?

a.
b.
C.
d.

Ans: a. Ctrl +1

Ctrl + 1

Ctrl+B
Ctrl+U
Ctrl +E

Explanation: Ctrl + | apply italic formatting to selected text.

3. How do you apply a font effect like shadow?

a.
b.
c.
d.

Use the "Format" tab

Use the "Home" tab

Use the "Slide Master" view

Use the "Transitions" tab

Ans: a. Use the "Format" tab

Explanation: The "Format" tab provides advanced font effects like shadow.
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4. What does the "Clear Formatting" button do?
Removes all formatting from selected text

a
b. Changes the font type

0

Changes the font color
d. Adds a new font style

Ans: a. Removes all formatting from selected text
Explanation: The "Clear Formatting" button resets text to default settings.

5. What is the shortcut key for changing the font to bold?
a. Ctrl+B
b. Ctrl+1
c. Ctrl+U
d. Ctrl+E
Ans: a.Ctrl +B

Explanation: Ctrl + B applies bold formatting.

6. How do you change the font of all text in a slide?
a. Select the text and change the font in the "Home" tab
b. Change the font in the "Slide Master" view
c. Use the "Format Painter" tool
d. Apply a new design template
Ans: b. Change the font in the "Slide Master" view

Explanation: Changing the font in the "Slide Master" view updates all text in the slide.
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7. Which of the following shortcut keys is used for help in PowerPoint?
a. F1
b. F2
c. F3
d. F4
Ans: a. F1

Explanation: Pressing F1 opens the Help pane in PowerPoint, providing access to help

topics and support.

8. Which shortcut key is used to underline selected text?
a. Ctrl+U
b. Ctrl+B
c. Ctrl+1
d. Ctrl+E
Ans:a.Ctrl +U

Explanation: Ctrl + U applies underline formatting to text.

9. Which button is used to apply a text effect such as shadow or glow?
a. "Text Effects" button on the "Home" tab
b. "Slide Layout" button
c. "Transitions" button
d. "Design" button

Ans: a. "Text Effects" button on the "Home" tab

Explanation: "Text Effects” on the "Home" tab applies additional styles to text.
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10. How do you add a border around text?
a. Use the "Text Box" options in the "Format" tab
b. Use the "Shape Outline" button in the "Format" tab
c. Use the "Borders" button in the "Design" tab
d. Use the "Line Spacing" options

Ans: a. Use the "Text Box" options in the "Format" tab
Explanation: The "Format" tab allows you to add borders to text boxes.

11.  What is the effect of applying the "Shadow" text effect?
a. Adds a shadow behind the text
b. Changes the text color
c. Applies a gradient fill
d. Adds an outline around the text

Ans: a. Adds a shadow behind the text
Explanation: The "Shadow" effect places a shadow behind the text.

12.  What is the shortcut key to change text to uppercase?
a. Ctrl + Shift+U
b. Ctrl + Shift+ L
c. Ctrl+U
d. Ctrl+A
Ans: a. Ctrl + Shift + U

Explanation: Ctrl + Shift + U converts selected text to uppercase.
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13.  Which option changes selected text to lowercase?
Title Case" in the "Change Case" menu

a
b. "Uppercase" in the "Change Case" menu

o

“Lowercase" in the "Change Case" menu"
d. "Sentence case" in the "Change Case" menu

Ans: c. "Lowercase" in the "Change Case" menu"
Explanation: "Lowercase" converts text to lowercase.

14.  Which text case option capitalizes the first letter of each sentence?
a. Lowercase
b. Title case
c. Uppercase
d. Sentence case

Ans: d. Sentence case
Explanation: "Sentence case" capitalizes the first letter of each sentence.

15.  Which of the following shortcut keys is used to change the case of the selected text?
a. Shift + F3.
b. Shift +F1.
c. Shift + F2.
d

None of the above.
Ans: a. Shift + F3.

Explanation: The Shift + F3 shortcut key is used to change the case of the selected text

(e.g., from lowercase to uppercase).
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16.  Which option is used to revert text to its original case?
a. Undo the last change
b. Reapply the original text formatting
c. Manually reformat the text
d. Copy and paste the text

Ans: a. Undo the last change

Explanation: The "Undo" function reverts the most recent change, including text case

changes.

17.  Which of the following changes text to all uppercase letters?
a. Lowercase
b. Sentence case
c. Uppercase
d. Capitalize Each Word

Ans: c. Uppercase
Explanation: The 'Uppercase’ option converts all text to capital letters.

18.  Which text case is most appropriate for formal letters?
a. Uppercase
b. Lowercase
c. Capitalize Each Word
d. Sentence case

Ans: d. Sentence case

Explanation: 'Sentence case' is formal and typically used in professional documents.
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19.  Which menu in most text editors allows you to change the font size?
a. File Menu
b. Edit Menu
c. Format Menu
d. View Menu

Ans: c. Format Menu
Explanation: The 'Format' menu typically includes options for text size adjustments.

20.  Which of the following is a common unit of measurement for font size?

a. Pixels
b. Inches
c. Points

d. Centimeters

Ans: c. Points
Explanation: Font size is usually measured in points (pt) in most text editors.

21.  What is the default color of text in a new PowerPoint slide?
a. Red
b. Blue
c. Black
d. Green

Ans: c. Black

Explanation: By default, text in a new PowerPoint slide is typically black.
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22.  To apply a custom color to text, which option should you use?
a. Theme Colors
b. Standard Colors
c. More Colors
d. Recent Colors

Ans: c. More Colors
Explanation: The More Colors option allows you to create and apply a custom color.

23.  Which option is used to remove text color formatting?
a. Clear All Formatting
b. Reapply Theme Colors
c. Reset Slide
d. Undo
Ans: a. Clear All Formatting

Explanation: Clear All Formatting removes any custom formatting, including text color.

24.  Which tab on the Ribbon contains the font formatting options?
a. Insert.
b. Design.
c. Home.
d. View.
Ans: c. Home.

Explanation: The Home tab includes font formatting options like size, style, and color.
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25.  Which alignment option is used to align text along the left margin?
a. Left Align
b. Center Align
c. Right Align
d. Justify
Ans: a. Left Align

Explanation: Left Align aligns text to the left margin of the text box.

26. What does the Justify alignment option do?
a. Aligns text to both the left and right margins
b. Centers text within the text box
c. Aligns text to the center of the slide
d. Aligns text to the bottom of the text box
Ans: a. Aligns text to both the left and right margins

Explanation: The Justify option aligns text to both the left and right margins, creating a

straight edge on both sides.

27. What alignment option is best for creating a newsletter layout?
a. Justify
b. Center Align
c. Left Align
d. Right Align
Ans: a. Justify

Explanation: Justify is ideal for creating a neat and aligned newsletter layout.
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28. How can you quickly align text to the right of a text box?
a. Use the Right Align button
b. Use the Left Align button
c. Use the Center Align button
d. Use the Justify button
Ans: a. Use the Right Align button

Explanation: The Right Align button aligns text to the right edge of the text box.

29.  Which text alignment option is suitable for a bulleted list?
a. Right Align
b. Center Align
c. Left Align
d. Justify
Ans: c. Left Align

Explanation: Left Align is commonly used for bulleted lists to keep them organized and

readable.

30. To align text to the top of a text box, which option should you use?
a. Top Align
b. Bottom Align
c. Middle Align
d. Justify
Ans: a. Top Align

Explanation: Top Align aligns text to the top edge of the text box.
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31.  Where can you find the indent options for a paragraph?
a. Inthe Insert tab
b. Inthe Design tab
c. Inthe View tab
d. Onthe Home tab in the Paragraph group
Ans: d. On the Home tab in the Paragraph group

Explanation: The indent options are located in the Paragraph group on the Home tab.

32. What does the "Left Indent" setting do?
a. Moves the entire paragraph to the right
b. Moves the first line to the right
c. Moves the entire paragraph to the left
d. Changes the text color

Ans: a. Moves the entire paragraph to the right

Explanation: The Left Indent setting moves the entire paragraph to the right from the left

margin.

33.  Which setting allows you to move only the first line of a paragraph?
a. Right Indent
b. Left Indent
c. FirstLine Indent
d. Hanging Indent

Ans: c. First Line Indent

Explanation: The First Line Indent moves only the first line of a paragraph.
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34. To quickly apply a standard indent, which option should you use?
a. Decrease Indent button
b. Increase Indent button
c. Paragraph dialog box
d. Slide Layout

Ans: b. Increase Indent button

Explanation: The Increase Indent button quickly applies a standard indent to the selected

paragraph.

35. What s line spacing in PowerPoint?

The space between each word in a line of text.

T o

The vertical distance between lines of text.

o

The indentation of a paragraph.

d. The space between paragraphs.

Ans: b. The vertical distance between lines of text.

Explanation: Line spacing defines the vertical space between lines of text, improving

readability.

36.  Where can you adjust line spacing in PowerPoint?
a. Home tab
b. Insert tab
c. Design tab
d. View tab

Ans: a. Home tab

Explanation: Line spacing options are found in the Home tab under the Paragraph group.
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37. What is the default line spacing setting in PowerPoint?
a. 1.0
b. 1.15
c. 1.5
d. 2.0
Ans: b. 1.15

Explanation: The default line spacing setting is typically 1.15.

38.  Which line spacing option provides the most space between lines?
a. Single Spacing
b. Double Spacing
c. 1.5 Spacing
d. 1.0 Spacing
Ans: b. Double Spacing

Explanation: Double Spacing provides the most space between lines of text.

39. Which line spacing option adjusts spacing to fit the content automatically?
a. At Least
b. Exactly
c. Multiple
d. Single
Ans: a. At Least

Explanation: The “At Least” option adjusts the spacing to fit the content, allowing more

space if needed.
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40.  Which option helps improve readability by adding space between lines?
a. Increased Line Spacing
b. Decreased Line Spacing
c. Text Direction
d. Font Style

Ans: a. Increased Line Spacing

Explanation: Increased Line Spacing improves readability by adding more space between

lines.

41. What effect does reducing line spacing have on text?
a. Text appears more spaced out
b. Text becomes bold
c. Text becomes italicized
d. Text appears more compact

Ans: a. Text appears more compact
Explanation: Reducing line spacing makes text appear more compact.

42.  Which option allows you to add a border to a text box?
a. Shape Outline
b. Shape Fill
c. TextFill
d. Text Outline
Ans: a. Shape Outline
Explanation: The Shape Outline option allows you to add and customize borders for a text

box.
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43. What happens when you press the "Enter” key inside a text box?

A new text box is created.

T o

The text box expands.

A new line is started within the same text box.

0

d. The text box is deleted.

Ans: c. A new line is started within the same text box.
Explanation: Pressing "Enter" within a text box starts a new line while keeping the content
within the same box.
44.  Which feature allows you to add a shadow effect to a shape?
a. Shape Outline
b. Shape Fill
c. Shape Effects
d. Text Effects
Ans: c. Shape Effects
Explanation: Shape Effects, found in the Format tab, allow you to add shadow effects to a

shape.

45. How can you apply a shadow effect to your text?
a. By using the "Shadow" button in the Font group on the Home tab.
b. By right-clicking on the text and selecting "Format Text Effects".
c. Both A and B.
d. By going to the Design tab and selecting a shadow effect.
Ans: c. Both A and B.
Explanation: You can apply shadow effects by using either the Shadow button in the Font

group or the Format Text Effects option.
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46. What does the "No Outline" option do?
a. Adds a border to a shape
b. Changes the color of the border
c. Removes the border from a shape
d. Changes the fill color of a shape

Ans: c. Removes the border from a shape
Explanation: The "No Outline" option removes the border from a shape.

47.  Which option allows you to change the color of a shape’s border?
a. Shape Fill Color
b. Shape Effects Color
c. Text Fill Color
d. Shape Outline Color
Ans: d. Shape Outline Color

Explanation: The Shape Outline Color option allows you to change the color of a shape’s

border.

48.  Which option is best for applying a consistent border style across multiple shapes?
a. Use the Shape Effects
b. Use the Shape Fill
c. Use the Format Painter
d. Use the Slide Master

Ans: c. Use the Format Painter

Explanation: The Format Painter allows you to copy the border style from one shape to

others.
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49. To change the font style of text, which option should you use?
a. Font drop-down menu
b. Line Spacing button
c. Shape Fill option
d. Text Direction button

Ans: a. Font drop-down menu

Explanation: The Font drop-down menu allows you to change the font style of the selected

text.

50. What does the "Font Color" button do?
a. Changes the color of the text
b. Changes the font size
c. Changes the text alignment
d. Changes the line spacing

Ans: a. Changes the color of the text
Explanation: The Font Color button allows you to change the color of the selected text.

51. To apply a style to text that includes font size, color, and effects, which feature should
you use?

a. Font Size

b. Text Styles

c. Text Direction

d. Shape Fill
Ans: b. Text Styles

Explanation: Text Styles apply a predefined set of formatting options, including font size,

color, and effects.
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52.  Which Paste Option retains the formatting from the source document?
a. Keep Source Formatting
b. Use Destination Theme
c. Paste as Text
d. Paste as Picture

Ans: a. Keep Source Formatting

Explanation: Keep Source Formatting retains the original formatting from the source

document.

53.  Which Paste Option is best for pasting content as an image?
a. Keep Source Formatting
b. Use Destination Theme
c. Paste as Text
d. Paste as Picture

Ans: d. Paste as Picture

Explanation: Paste as Picture pastes the content as an image, preserving the appearance
but not the editable text.

54.  Which Paste Option is useful for maintaining consistent formatting across a
presentation?

a. Keep Source Formatting

b. Paste as Picture

c. Paste as Text

d. Use Destination Theme

Ans: d. Use Destination Theme
Explanation: Use Destination Theme ensures that the pasted content conforms to the
formatting and theme of the destination presentation.
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55. How would you insert a logo that will appear in the same position on all the slides?
a. Insert logo on handout master
b. Insertlogo on the slide master
c. Insertlogo on notes master
d. Insert logo individually on each slide of the presentation

Ans: b. Insert logo on the slide master

Explanation: Inserting a logo on the Slide Master ensures it appears in the same position on
every slide throughout the presentation.
56.  Which of the following is the best way to create a duplicate slide?
a. Copy and Paste
b. Ctrl+d
c. Right-click and select "Duplicate Slide"
d. All of the above
Ans: d. All of the above

Explanation: All listed methods are Copy and Paste, Ctrl + d, and Right-click and select

“Duplicate Slide" can be used to create a duplicate slide effectively.
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