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1. Which menu in PowerPoint allows you to insert a table?

a. Home

b. Insert

c. Design

d. Review

Ans: b. Insert

Explanation: The "Insert" menu provides options to add tables, charts, and other elements to a

presentation.

2. What is the first step in creating a table in PowerPoint?

a. Select the number of rows and columns

b. Enter text into the slide

c. Choose a table style

d. Insert a chart

Ans: a. Select the number of rows and columns

Explanation: When inserting a table, the first step is to determine the number of rows and

columns.

3. How can you add a new row to an existing table in PowerPoint?

a. Right-click and select "Insert Row"

b. Click "Delete Row"

c. Highlight the row and press "Delete"

d. Insert a new table

Ans: a. Right-click and select "Insert Row"

Explanation: Right-clicking on the table provides the option to insert a new row.
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4. Which feature allows you to delete a column from a table?

a. Delete Row

b. Delete Column

c. Delete Table

d. Insert Column

Ans: b. Delete Column

Explanation: The "Delete Column" option removes a column from the table.

5. What is the function of built-in table styles in PowerPoint?

a. Automatically format text

b. Provide pre-designed table formatting options

c. Insert images into tables

d. Delete rows and columns

Ans: b. Provide pre-designed table formatting options

Explanation: Built-in table styles offer a variety of formatting options to enhance the

appearance of tables.

6. How do you apply a built-in table style to a table in PowerPoint?

a. Select the table and choose a style from the "Table Tools" menu

b. Right-click on the table and select "Delete"

c. Highlight the text and change the font

d. Insert a new chart

Ans: a. Select the table and choose a style from the "Table Tools" menu

Explanation: You can apply a table style by selecting the table and choosing from the options

under "Table Tools."
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7. What is the purpose of inserting a chart into a PowerPoint presentation?

a. To create tables

b. To represent data visually

c. To add text to slides

d. To delete slides

Ans: b. To represent data visually

Explanation: Charts are used to visually represent data, making it easier to understand and

analyse.

8. Which of the following is NOT a type of chart available in PowerPoint?

a. Bar chart

b. Pie chart

c. Line chart

d. Table chart

Ans: d. Table chart

Explanation: PowerPoint offers various types of charts such as bar, pie, and line charts, but

there is no "Table chart" option.

9. How can you modify the data in a chart in PowerPoint?

a. Right-click the chart and select "Edit Data"

b. Insert a new slide

c. Change the slide layout

d. Apply a built-in table style

Ans: a. Right-click the chart and select "Edit Data"

Explanation: Right-clicking on the chart and selecting "Edit Data" allows you to modify the data

behind the chart.
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10.What does the "Switch Row/Column" option do in a chart?

a. Deletes the chart

b. Reverses the data series between rows and columns

c. Adds a new series to the chart

d. Changes the chart type

Ans: b. Reverses the data series between rows and columns

Explanation: "Switch Row/Column" flips the data orientation between the chart's rows and

columns.

11.Which of the following steps allows you to insert SmartArt into a slide?

a. Go to the Insert menu and select "SmartArt"

b. Right-click on a chart

c. Apply a table style

d. Change the slide background

Ans: a. Go to the Insert menu and select "SmartArt"

Explanation: SmartArt can be inserted by selecting the "SmartArt" option from the "Insert"

menu.

12.What is SmartArt used for in a presentation?

a. Adding decorative text

b. Visually representing ideas and processes

c. Creating tables

d. Inserting hyperlinks

Ans: b. Visually representing ideas and processes

Explanation: SmartArt is a tool for creating diagrams that visually represent ideas, processes,

and hierarchies.
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13.Which feature allows you to modify the layout of a SmartArt graphic?

a. Change Layout

b. Insert Table

c. Delete Row

d. Switch Row/Column

Ans: a. Change Layout

Explanation: The "Change Layout" option allows you to alter the arrangement of elements in a

SmartArt graphic.

14.What can you do if you want to add more shapes to a SmartArt graphic?

a. Use the "Add Shape" option

b. Insert a new slide

c. Delete a shape

d. Change the chart type

Ans: a. Use the "Add Shape" option

Explanation: The "Add Shape" option in the SmartArt tools allows you to add more shapes to

the graphic.

15.Which of the following is a benefit of using SmartArt in a presentation?

a. It automates data entry

b. It enhances visual communication of complex ideas

c. It deletes slides automatically

d. It creates tables automatically

Ans: b. It enhances visual communication of complex ideas

Explanation: SmartArt enhances the presentation by providing a visual means of

communicating complex ideas.

IT Support and Development Training Programme
Creating Employable Engineers and Entrepreneurs



Name of the Bundle Office Productivity Bundle V3 Subject MS - PowerPoint

Topic Insert tables, Charts, Smart Arts & Hyperlink Last updated on 16 August 2024

16.How can you modify the colour scheme of a SmartArt graphic?

a. Choose a different colour from the "SmartArt Tools" Design tab

b. Insert a new table

c. Apply a chart style

d. Use the "Insert" menu

Ans: a. Choose a different colour from the "SmartArt Tools" Design tab

Explanation: The "SmartArt Tools" Design tab allows you to change the colour scheme of a

SmartArt graphic.

17.Which action would you take to add text to a SmartArt graphic?

a. Click on the text placeholder within the graphic

b. Insert a chart

c. Apply a table style

d. Change the slide layout

Ans: a. Click on the text placeholder within the graphic

Explanation: To add text to SmartArt, simply click on the text placeholder within the graphic

and start typing.

18.What is the function of hyperlinks in a PowerPoint presentation?

a. To navigate to another slide, document, or webpage

b. To insert tables

c. To apply text formatting

d. To modify charts

Ans: a. To navigate to another slide, document, or webpage

Explanation: Hyperlinks in PowerPoint allow you to link to other slides, documents, or

webpages.
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19.Which method allows you to create a hyperlink to another slide in the same presentation?

a. Right-click on text or an object and select "Hyperlink"

b. Insert a new chart

c. Apply a table style

d. Change the slide background

Ans: a. Right-click on text or an object and select "Hyperlink"

Explanation: You can create a hyperlink to another slide by right-clicking on text or an object

and selecting the "Hyperlink" option.

20.What can you link to using a hyperlink in PowerPoint?

a. Another slide, a document, or a webpage

b. A chart

c. A table style

d. A SmartArt graphic

Ans: a. Another slide, a document, or a webpage

Explanation: Hyperlinks in PowerPoint can be used to link to other slides, external documents,

or webpages.

21.How can you modify an existing hyperlink in PowerPoint?

a. Right-click the hyperlink and select "Edit Hyperlink"

b. Delete the slide

c. Change the chart type

d. Apply a built-in table style

Ans: a. Right-click the hyperlink and select "Edit Hyperlink"

Explanation: To modify an existing hyperlink, right-click it and select "Edit Hyper
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22.Which tab in PowerPoint allows you to manage hyperlinks?

a. Insert

b. Design

c. Transitions

d. Slide Show

Ans: a. Insert

Explanation: The "Insert" tab in PowerPoint includes options for adding and managing

hyperlinks.

23.How can you remove a hyperlink from a slide?

a. Right-click the hyperlink and select "Remove Hyperlink"

b. Insert a new chart

c. Apply a table style

d. Change the slide background

Ans: a. Right-click the hyperlink and select "Remove Hyperlink"

Explanation: Right-clicking on the hyperlink and selecting "Remove Hyperlink" will delete it

from the slide.

24.What happens when you click on a hyperlink during a presentation?

a. You navigate to the linked slide, document, or webpage

b. The slide is deleted

c. A new slide is inserted

d. The slide transitions automatically

Ans: a. You navigate to the linked slide, document, or webpage

Explanation: Clicking on a hyperlink during a presentation takes you to the destination it’s

linked to.
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25.How can you create a table from existing text in PowerPoint?

a. Highlight the text and use the "Convert to Table" option

b. Insert a new chart

c. Apply a SmartArt graphic

d. Insert a hyperlink

Ans: a. Highlight the text and use the "Convert to Table" option

Explanation: You can convert selected text into a table by using the "Convert to Table" option.

26.Which of the following actions allows you to split a cell in a table?

a. Right-click the cell and select "Split Cells"

b. Insert a new chart

c. Apply a SmartArt graphic

d. Delete the row

Ans: a. Right-click the cell and select "Split Cells"

Explanation: The "Split Cells" option allows you to divide a cell into multiple rows or columns.

27.What is the purpose of the "Distribute Rows" option in a table?

a. Evenly space the rows within the table

b. Insert new rows

c. Apply a chart style

d. Merge rows

Ans: a. Evenly space the rows within the table

Explanation: The "Distribute Rows" option evenly spaces the rows in a table.

IT Support and Development Training Programme
Creating Employable Engineers and Entrepreneurs



Name of the Bundle Office Productivity Bundle V3 Subject MS - PowerPoint

Topic Insert tables, Charts, Smart Arts & Hyperlink Last updated on 16 August 2024

28.Which of the following is a way to modify the borders of a table in PowerPoint?

a. Use the "Table Tools" Design tab to adjust border styles

b. Apply a SmartArt graphic

c. Insert a chart

d. Delete the table

Ans: a. Use the "Table Tools" Design tab to adjust border styles

Explanation: The "Table Tools" Design tab allows you to modify the borders of a table, including

style, colour, and thickness.

29.How do you insert a new column into an existing table?

a. Right-click on a cell and choose "Insert Column"

b. Change the chart type

c. Apply a SmartArt graphic

d. Insert a hyperlink

Ans: a. Right-click on a cell and choose "Insert Column"

Explanation: Right-clicking on a cell and selecting "Insert Column" allows you to add a new

column to the table.

30.Which chart type is best for showing trends over time?

a. Line chart

b. Pie chart

c. Bar chart

d. Table

Ans: a. Line chart

Explanation: A line chart is ideal for displaying trends over time, as it shows data points

connected by lines.
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31.What is the primary use of a pie chart?

a. To show the proportion of parts to a whole

b. To display trends over time

c. To compare different categories

d. To list data in rows and columns

Ans: a. To show the proportion of parts to a whole

Explanation: Pie charts are used to show how different segments contribute to a total.

32.Which chart type would you use to compare the performance of different categories?

a. Bar chart

b. Pie chart

c. Line chart

d. SmartArt graphic

Ans: a. Bar chart

Explanation: Bar charts are effective for comparing the performance or values of different

categories.

33.How can you change the chart type after it has been inserted?

a. Right-click the chart and select "Change Chart Type"

b. Apply a table style

c. Insert a new table

d. Modify the SmartArt graphic

Ans: a. Right-click the chart and select "Change Chart Type"

Explanation: You can change the chart type by right-clicking on the chart and selecting the

appropriate option.
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34.Which feature allows you to add a title to a chart?

a. Chart Tools

b. Insert Table

c. Apply SmartArt

d. Insert Hyperlink

Ans: a. Chart Tools

Explanation: The "Chart Tools" menu provides options to add titles, labels, and other elements

to a chart.

35.How can you update the data in a chart that is linked to an Excel worksheet?

a. Update the data in Excel and refresh the chart in PowerPoint

b. Delete the chart and reinsert it

c. Apply a new chart style

d. Insert a new table

Ans: a. Update the data in Excel and refresh the chart in PowerPoint

Explanation: If the chart is linked to Excel, updating the data in the Excel sheet will

automatically refresh the chart in PowerPoint.

36.Which of the following SmartArt layouts is best for creating a flowchart?

a. Process

b. Pyramid

c. Cycle

d. List

Ans: a. Process

Explanation: The "Process" layout in SmartArt is ideal for creating flowcharts that represent

sequential steps.
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37.How can you add text to a SmartArt shape?

a. Click on the shape and start typing

b. Insert a chart

c. Apply a table style

d. Insert a hyperlink

Ans: a. Click on the shape and start typing

Explanation: To add text to a SmartArt shape, simply click on the shape and begin typing.

38.Which SmartArt layout would you use to create a hierarchical structure?

a. Hierarchy

b. Process

c. Cycle

d. List

Ans: a. Hierarchy

Explanation: The "Hierarchy" layout is designed to show organizational structures, such as

company hierarchies.

39.How can you convert a bullet list to a SmartArt graphic?

a. Highlight the list and choose "Convert to SmartArt" from the "Home" tab

b. Insert a chart

c. Apply a table style

d. Insert a hyperlink

Ans: a. Highlight the list and choose "Convert to SmartArt" from the "Home" tab

Explanation: You can convert a bullet list to SmartArt by selecting the list and using the

"Convert to SmartArt" option.
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40.What is the benefit of using SmartArt over regular text?

a. Enhanced visual appeal and clarity

b. Faster typing speed

c. Automatic spell check

d. Easier hyperlink creation

Ans: a. Enhanced visual appeal and clarity

Explanation: SmartArt enhances the presentation by providing visually appealing ways to

represent information.

41.Which option allows you to resize a SmartArt graphic?

a. Drag the corner handles of the SmartArt

b. Insert a chart

c. Apply a table style

d. Change the slide background

Ans: a. Drag the corner handles of the SmartArt

Explanation: You can resize a SmartArt graphic by dragging its corner handles.

42.How can you change the layout of an existing SmartArt graphic?

a. Use the "Change Layout" option in the "SmartArt Tools" Design tab

b. Insert a new table

c. Apply a new chart style

d. Insert a hyperlink

Ans: a. Use the "Change Layout" option in the "SmartArt Tools" Design tab

Explanation: The "Change Layout" option allows you to switch between different SmartArt

layouts.
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43.What happens when you click on a hyperlink in editing mode (not during a presentation)?

a. It allows you to edit the hyperlink text

b. It takes you to the linked destination

c. It deletes the hyperlink

d. It changes the hyperlink

Ans: a. It allows you to edit the hyperlink text

Explanation: In editing mode, clicking on a hyperlink allows you to change its text or edit its

properties. The link only activates in Slide Show mode or when specifically opened.

44.How can you test a hyperlink in PowerPoint without entering Slide Show mode?

a. Right-click the hyperlink and select "Open Hyperlink"

b. Double-click the hyperlink

c. Click and drag the hyperlink

d. Change the hyperlink color

Ans: a. Right-click the hyperlink and select "Open Hyperlink"

Explanation: You can test a hyperlink by right-clicking it and choosing "Open Hyperlink" without

entering Slide Show mode.

45.Which of the following SmartArt layouts is best for displaying a continuous process?

a. Cycle

b. Pyramid

c. Hierarchy

d. List

Ans: a. Cycle

Explanation: The "Cycle" layout is ideal for showing continuous processes or loops.
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46.What is the purpose of the "Insert Hyperlink" dialog box in PowerPoint?

a. To link to another slide, file, or webpage

b. To format text

c. To insert a chart

d. To change the slide background

Ans: a. To link to another slide, file, or webpage

Explanation: The "Insert Hyperlink" dialog box is used to create links to slides, files, or external

Web Pages.

47.How can you remove a row from a table in PowerPoint?

a. Right-click the row and choose "Delete Row"

b. Insert a new chart

c. Apply a SmartArt graphic

d. Change the slide layout

Ans: a. Right-click the row and choose "Delete Row"

Explanation: To remove a row from a table, right-click on it and select "Delete Row."

48.Which SmartArt layout would you choose to display a timeline?

a. Process

b. Cycle

c. Hierarchy

d. List

Ans: a. Process

Explanation: The "Process" layout is commonly used to display timelines or sequences of

events.
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49.How can you format the text within a SmartArt shape?

a. Highlight the text and use the formatting options in the "Home" tab

b. Insert a new chart

c. Apply a table style

d. Change the slide layout

Ans: a. Highlight the text and use the formatting options in the "Home" tab

Explanation: You can format the text within a SmartArt shape using the standard text

formatting tools in the "Home" tab.

50.What is the easiest way to duplicate a SmartArt graphic on the same slide?

a. Copy the SmartArt and paste it using Ctrl+C and Ctrl+V

b. Insert a new table

c. Apply a new chart style

d. Change the slide background

Ans: a. Copy the SmartArt and paste it using Ctrl+C and Ctrl+V

Explanation: You can easily duplicate a SmartArt graphic by copying it with Ctrl+C and pasting

it with Ctrl+V.

51.What is the shortcut key to insert a hyperlink in the slide?

a. Ctrl + h

b. Ctrl + a

c. Ctrl + k

d. Not possible to insert hyperlinks

Ans: c. Ctrl + k

Explanation: The shortcut key to insert a hyperlink in a PowerPoint slide is Ctrl + K. It opens the

dialog box to add a hyperlink to text or an object in the slide.
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52.Which of the following menus can we access a Text Box, Picture, Chart, etc. from?

a. Home Menu

b. Insert Menu

c. Design Menu

d. View Menu

Ans: b. Insert Menu

Explanation: You can access a Text Box, Picture, Chart, and similar elements from the Insert

Menu in PowerPoint. This menu allows you to add various objects to your slide.

53. Which of the following options is correct to insert the chart as part of the PowerPoint

presentation?

a. Insert -> Chart

b. Edit -> Chart

c. View -> Chart

d. File -> Chart

Ans: a. Insert -> Chart

Explanation: The correct option to insert a chart in PowerPoint is Insert -> Chart. This allows

you to add a chart to your slide by selecting it from the Insert menu.

54. What is the purpose of the "Promote" and "Demote" options in SmartArt?

a. To change the font size

b. To change the layout

c. To change the level of a shape in the hierarchy

d. To change the colors

Ans: c. To change the level of a shape in the hierarchy

Explanation: The "Promote" and "Demote" options in SmartArt are used to adjust the level of a

shape in the hierarchy, moving it up or down in the structure.
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