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1. Which tool is used to remove the background of a picture in PowerPoint?

a. Picture Effects

b. Remove Background

c. Artistic Effects

d. Colour Adjustment

Ans: b. Remove Background

Explanation: The Remove Background tool allows you to eliminate unwanted

backgrounds from pictures.

2. How can you adjust the brightness of a picture?

a. Using the Crop tool

b. Using the Corrections option in the Picture Format tab

c. By resizing the picture

d. By applying a theme

Ans: b. Using the Corrections option in the Picture Format tab

Explanation: The Corrections option allows you to adjust brightness, contrast, and

sharpness.

3. Which option allows you to reset a picture to its original state?

a. Picture Styles

b. Format Picture

c. Reset Picture

d. Picture Border

Ans: c. Reset Picture

Explanation: Reset Picture restores the original look of the picture, removing all applied

edits.
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4. Which feature changes the shape of a picture to a circle, square, etc.?

a. Picture Effects

b. Picture Styles

c. Crop to Shape

d. Artistic Effects

Ans: c. Crop to Shape

Explanation: Crop to Shape allows you to change the outline of a picture into different

shapes.

5. Which effect can be applied to make a picture appear as if it is glowing?

a. Glow

b. Shadow

c. Reflection

d. Bevel

Ans: a. Glow

Explanation: The Glow effect adds a glowing border around the picture.

6. How do you move a picture to the back of all other objects on a slide?

a. Send to Back

b. Bring Forward

c. Align Bottom

d. Group

Ans: a. Send to Back

Explanation: Send to Back moves the picture behind all other objects on the slide.
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7. Which option allows you to align a picture to the centre of a slide?

a. Distribute Horizontally

b. Rotate

c. Align Centre

d. Flip

Ans: c. Align Centre

Explanation: Align Centre places the picture in the horizontal centre of the slide.

8. How do you add a border to a picture in PowerPoint?

a. Right-click the picture and select 'Add Border'

b. Use the Picture Border option in the Picture Format tab

c. Use the Picture Effects option

d. Use the Insert tab

Ans: b. Use the Picture Border option in the Picture Format tab

Explanation: The Picture Border option allows you to add and customize borders.

9. Which feature allows you to resize multiple pictures at once?

a. Grouping

b. Aligning

c. Rotating

d. Compressing

Ans: a. Grouping

Explanation: Grouping multiple pictures allows them to be resized together.

IT Support and Development Training Programme
Creating Employable Engineers and Entrepreneurs



Name of the Bundle Office Productivity Bundle V3 Subject MS - PowerPoint

Topic Working with Multimedia Last updated on 16 August 2024

10.What does the Compress Pictures option do?

a. Reduces the file size by lowering picture quality

b. Enlarges the picture

c. Crops the picture

d. Changes the picture’s colour

Ans: a. Reduces the file size by lowering picture quality

Explanation: Compressing pictures decreases file size, often by reducing resolution.

11.Where can you find the Screenshot option in PowerPoint?

a. Insert tab

b. Design tab

c. Home tab

d. View tab

Ans: a. Insert tab

Explanation: The Screenshot option is available under the Insert tab.

12.Which of the following options is available when you right-click on a picture in

PowerPoint to edit it?

a. Resize

b. Crop

c. Format Picture

d. All of the above

Ans: d. All of the above

Explanation: Right-click options for editing a picture include resizing, cropping, and

formatting.
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13.Which of the following can be adjusted using the "Format Picture" pane in

PowerPoint?

a. Picture Transparency

b. Picture Borders

c. Picture Shadow

d. All of the above

Ans: d. All of the above

Explanation: The "Format Picture" pane allows you to adjust transparency, borders, and

effects.

14.What is cropping an image?

a. Changing the color of the image.

b. Applying a border to the image.

c. Trimming away parts of the image to focus on a specific area.

d. Rotating the image.

Ans: c. Trimming away parts of the image to focus on a specific area.

Explanation: Cropping removes unwanted portions of an image, allowing focus on a

specific section.

15.Which command would you use to bring a selected picture in front of all other

objects on a slide?

a. Send to Back

b. Bring to Front

c. Align Centre

d. Group

Ans: b. Bring to Front

Explanation: "Bring to Front" moves a picture above all other objects.
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16.Which option allows you to change the height and width of a picture while

maintaining its aspect ratio?

a. Crop

b. Scale

c. Resize

d. Compress

Ans: b. Scale

Explanation: Scaling a picture maintains its aspect ratio while resizing.

17.Which feature allows you to capture and insert a part of your screen as a picture

in PowerPoint?

a. Screen Clipping

b. Crop

c. Snipping Tool

d. Screenshot

Ans: a. Screen Clipping

Explanation: "Screen Clipping" captures and inserts part of your screen as a picture.

18.To draw a perfect circle, you should hold down which key while dragging the

shape?

a. Shift

b. Ctrl

c. Alt

d. Alt + Shift

Ans: a. Shift

Explanation: Holding the Shift key while drawing ensures the shape maintains its

proportions, such as a perfect circle.
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19.What shape option would you use to create a standard rectangle?

a. Oval

b. Line

c. Rectangle

d. Triangle

Ans: c. Rectangle

Explanation: The Rectangle shape option creates a standard rectangle.

20.What feature allows you to resize a shape proportionally?

a. Dragging corners

b. Using the Format Shape pane

c. Changing dimensions in the Size tab

d. Rotating the shape

Ans: a. Dragging corners

Explanation: Dragging the corners of a shape maintains its proportions while resizing.

21.Which shape would you use to create a 5-pointed star?

a. Star

b. Rectangle

c. Pentagon

d. Ellipse

Ans: a. Star

Explanation: The Star shape option creates a 5-pointed star or other star shapes.
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22.Which option would you use to create a custom shape?

a. Arrow

b. Rectangle

c. Rounded Rectangle

d. Freeform

Ans: d. Freeform

Explanation: The "Freeform" option allows you to draw custom shapes with various

points.

23.What shape would be best for creating a simple arrow?

a. Line

b. Oval

c. Arrow

d. Star

Ans: c. Arrow

Explanation: The Arrow shape creates a straightforward arrow pointing in any direction.

24.Which tool allows you to adjust the size of a shape?

a. Format Shape

b. Resize

c. Rotate

d. Edit Shape

Ans: b. Resize

Explanation: The Resize tool helps change the dimensions of a shape.
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25.How can you change the shape's border style?

a. Use the Shape Outline option

b. Use the Shape Fill option

c. Use the Shape Effects option

d. Use the Edit Shape option

Ans: a. Use the Shape Outline option

Explanation: "Shape Outline" allows you to customize the border style and colour.

26.What is the purpose of the "Edit Shape" > "Change Shape" option?

a. To modify the shape’s size

b. To change the type of the shape

c. To add text to the shape

d. To change the shape’s colour

Ans: b. To change the type of the shape

Explanation: This option allows you to change the selected shape to another type.

27.To change the shape’s overall style, which option should you use?

a. Shape Style

b. Shape Outline

c. Shape Fill

d. Shape Effects

Ans: a. Shape Style

Explanation: "Shape Style" applies a complete set of formatting to the shape, including

fill and outline.
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28.What shape is best for creating a basic triangle?

a. Ellipse

b. Rectangle

c. Triangle

d. Arrow

Ans: c. Triangle

Explanation: The Triangle shape option creates a basic triangle.

29.What does the "Format Shape" pane help you customize?

a. Shape’s colour

b. Shape’s size

c. Shape’s style

d. All of the above

Ans: d. All of the above

Explanation: The "Format Shape" pane allows customization of colour, size, style, and

other attributes.

30.Which shape option creates a simple line?

a. Line

b. Arrow

c. Curve

d. Freeform

Ans: a. Line

Explanation: The Line shape creates a straight line.
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31.What does the "Shape Fill" option control?

a. The border of the shape

b. The text inside the shape

c. The colour or pattern inside the shape

d. The shadow effect of the shape

Ans: c. The colour or pattern inside the shape

Explanation: "Shape Fill" changes the colour or pattern inside the shape.

32.How can you align text within a shape?

a. Use the Shape Fill tool

b. Use the Text Alignment options on the Home tab

c. Use the Format Shape pane

d. Use the Shape Outline tool

Ans: b. Use the Text Alignment options on the Home tab

Explanation: The "Text Alignment" options on the Home tab control how text is aligned

within a shape.

33.To wrap text within a shape, which feature should be used?

a. Text Box

b. Word Wrap

c. Shape Fill

d. Text Alignment

Ans: b. Word Wrap

Explanation: "Word Wrap" allows text to fit within the boundaries of the shape.
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34.Which option allows you to adjust the text’s alignment vertically within the

shape?

a. Text Direction

b. Text Alignment

c. Line Spacing

d. Text Box

Ans: b. Text Alignment

Explanation: "Text Alignment" controls vertical alignment options like top, middle, or

bottom within the shape.

35.Which tool allows you to align shapes relative to each other?

a. Align

b. Group

c. Arrange

d. Distribute

Ans: a. Align

Explanation: The "Align" tool helps you position shapes relative to each other.

36.What feature helps to automatically align shapes with the slide’s margins?

a. Snap to Grid

b. Align

c. Distribute

d. Group

Ans: a. Snap to Grid

Explanation: "Snap to Grid" helps align shapes automatically with the slide’s margins.
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37.Which command allows you to move a shape one layer up or down in the

stacking order?

a. Align

b. Send Backward

c. Bring Forward

d. Distribute

Ans: c. Bring Forward

Explanation: "Bring Forward" moves the shape one layer up in the stacking order.

38.Which option helps you move a shape behind another shape without sending it

to the back of the slide?

a. Send Backward

b. Bring Forward

c. Align

d. Distribute

Ans: a. Send Backward

Explanation: "Send Backward" moves a shape one layer down, behind other shapes but

not to the very back.

39.How do you group multiple objects in PowerPoint?

a. Select objects and press Ctrl + G

b. Right-click and choose "Group"

c. Use the Format tab

d. Use the Home tab

Ans: a. Select objects and press Ctrl + G

Explanation: Ctrl + G groups selected objects into a single unit.
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40.What is the purpose of the "Group" option in the context menu?

a. To combine selected objects into one

b. To align objects

c. To format objects

d. To copy objects

Ans: a. To combine selected objects into one

Explanation: The "Group" option combines selected objects into a single, manageable

unit.

41.What happens when you group objects in PowerPoint?

a. Objects become one object.

b. Objects are deleted.

c. Objects are duplicated.

d. Objects are resized.

Ans: a. Objects become one object.

Explanation: Grouping objects merges them into a single entity, making it easier to

move and format them together.

42.How can you quickly ungroup objects using a keyboard shortcut?

a. Press Ctrl + Shift + G

b. Press Ctrl + U

c. Press Ctrl + Z

d. Press Ctrl + E

Ans: a. Press Ctrl + Shift + G

Explanation: Ctrl + Shift + G quickly ungroups selected objects.
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43.Which command allows you to adjust the position of a grouped object?

a. Align

b. Format

c. Arrange

d. Group

Ans: c. Arrange

Explanation: The "Arrange" command adjusts the position of a grouped object relative

to other elements.

44.How do you insert an audio file into a PowerPoint slide?

a. Go to the Insert tab and select Audio

b. Drag and drop the audio file onto the slide

c. Use the Design tab

d. Use the Transitions tab

Ans: a. Go to the Insert tab and select Audio

Explanation: The "Insert" tab has the "Audio" option for adding audio files to your slide.

45.How can you insert a picture into your PowerPoint presentation?

a. Click the "Insert" tab and select "Pictures".

b. Drag and drop an image file from your computer.

c. Copy and paste an image from another source.

d. All of the above.

Ans: d. All of the above.

Explanation: PowerPoint offers multiple methods to insert pictures, including the Insert

tab, drag-and-drop, and copy-paste functions.
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46.Which format is commonly used for inserting video files into PowerPoint?

a. JPG

b. TXT

c. DOC

d. MP4

Ans: d. MP4

Explanation:MP4 is a widely supported format for embedding videos in PowerPoint.

47.What audio file formats are commonly supported in PowerPoint?

a. .mp3.

b. .wav.

c. .wma.

d. All of the above.

Ans: d. All of the above.

Explanation: PowerPoint supports a variety of audio formats including .mp3, .wav, and

.wma for embedding sound files in presentations.

48.What file formats are commonly supported for images in PowerPoint?

a. .jpg.

b. .png.

c. .gif.

d. All of the above.

Ans: d. All of the above.

Explanation: PowerPoint supports image formats such as .jpg, .png, and .gif, making it

versatile for adding images.
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49.What does the "Trim Audio" feature allow you to do?

a. Cut a portion of the audio file

b. Adjust the volume of the audio

c. Change the audio file format

d. Add effects to the audio

Ans: a. Cut a portion of the audio file

Explanation: "Trim Audio" lets you cut and edit the length of the audio file.

50.What option allows you to adjust the playback settings for a video?

a. Video Tools Playback tab

b. Format tab

c. Design tab

d. Animations tab

Ans: a. Video Tools Playback tab

Explanation: The "Video Tools Playback" tab contains settings for controlling video

playback.

51.Which feature allows you to loop a video continuously?

a. Use the Format Painter

b. Resize the video

c. Adjust the video’s aspect ratio

d. Loop option in the Playback tab

Ans: d. Loop option in the Playback tab

Explanation: The "Loop" option ensures the video plays repeatedly until stopped.
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52.How can you remove an audio file from a slide?

a. Select the audio icon and press Delete

b. Right-click on the audio icon and select Cut

c. Drag the audio icon off the slide

d. Use the Home tab

Ans: a. Select the audio icon and press Delete

Explanation: Selecting and deleting the audio icon removes the audio file from the

slide.

53.What is the default icon for an inserted audio file in PowerPoint?

a. A music note icon

b. A microphone icon

c. A speaker icon

d. A video camera icon

Ans: c. A speaker icon

Explanation: PowerPoint uses a speaker icon to represent inserted audio files.

54.What feature allows you to skip to a specific part of a video during playback?

a. Bookmarks

b. Volume control

c. Fade In/Out

d. Design tab

Ans: a. Bookmarks

Explanation: Bookmarks let you jump to specific points in the video during playback.
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55.Which of the following is NOT an option when inserting audio in PowerPoint?

a. Record Audio

b. Insert from File

c. Insert from URL

d. Insert Online Audio

Ans: c. Insert from URL

Explanation: PowerPoint does not have an option to insert audio directly from a URL.

56.Which option in the Playback tab lets you make a video replay continuously?

a. Loop until Stopped

b. Play Full Screen

c. Rewind After Playing

d. Fade Out

Ans: a. Loop until Stopped

Explanation: "Loop until Stopped" makes the video play repeatedly.

57.What is a slide transition in PowerPoint?

a. An animation effect applied to an object on a slide.

b. A visual effect that occurs when moving from one slide to the next.

c. A way to add sound effects to a presentation.

d. A method for creating interactive buttons.

Ans: b. A visual effect that occurs when moving from one slide to the next.

Explanation: Slide transitions are visual effects that play when moving from one slide

to the next.
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58.What are the main types of animation effects?

a. Entrance, Emphasis, Exit.

b. Motion Paths.

c. Both A and B.

d. Slide Transitions.

Ans: c. Both A and B.

Explanation: The main types of animation effects include Entrance, Emphasis, Exit, and

Motion Paths.

59.Is it possible to apply the same transition on all slides in a PowerPoint

presentation?

a. True.

b. False.

c. Can't say.

d. May be.

Ans: a. True.

Explanation: You can apply the same transition to all slides in a PowerPoint

presentation by selecting the "Apply to All" option.
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