
Name of the Bundle IT Fundamentals Bundle Subject Fundamentals of
Computer & MS Office

Topic MS Word Last updated on 16 October 2024

1. Microsoft word is______software.

a. Application

b. Compiler

c. System

d. Programming

Ans: a. Application

Explanation: Microsoft Word is application software because it is designed for specific

tasks like word processing, rather than managing hardware or programming.

2. Which software suite contains Microsoft Word?

a. Microsoft Office

b. Adobe Photoshop

c. Windows Media Player

d. Google Chrome

Ans: a. Microsoft Office

Explanation:Microsoft Word is part of the Microsoft Office suite.

3. What is the use of MS Word?

a. To edit videos

b. To play games

c. To browse the internet

d. To create resumes and magazines

Ans: d. To create resumes and magazines

Explanation: MS Word is commonly used for creating documents, such as resumes,

letters, and magazines.
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4. How do you create a new document in MS Word?

a. File –> Open

b. File –> New

c. Edit –> Create

d. View –> New

Ans: b. File --> New

Explanation: You go to the File menu and select New to start a new document.

5. What is the shortcut for creating a new document?

a. Ctrl + O

b. Ctrl + N

c. Ctrl + S

d. Ctrl + P

Ans: b. Ctrl + N

Explanation: Ctrl + N opens a new document quickly.

6. What is the default format of a Word document?

a. .txt

b. .docx

c. .pdf save

d. .jpeg

Ans: b. .docx

Explanation: The default format for Word documents is .docx.
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7. What happens if a document is closed without saving?

a. It saves automatically.

b. It deletes the document.

c. Unsaved changes are lost.

d. It remains open.

Ans: c. Unsaved changes are lost.

Explanation: Closing without saving will result in loss of any changes made.

8. How do you delete selected text in MS Word?

a. Ctrl + C

b. Backspace

c. Ctrl + V

d. Ctrl + P

Ans: b. Backspace

Explanation: Pressing Backspace removes the selected text.

9. What happens if you press Delete on a selected object?

a. It duplicates it.

b. It removes it.

c. It moves it.

d. It saves it.

Ans: b. It removes it.

Explanation: The Delete key will delete any selected object or text.
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10.What command undoes a deletion?

a. Cut

b. Copy

c. Undo

d. Paste

Ans: c. Undo

Explanation: The Undo command reverses the last action, including deletions.

11.Where can you find the option to “delete” a page in Word?

a. File menu

b. Layout tab

c. Home tab

d. View tab

Ans: c. Home tab

Explanation: You can delete text or objects from the Home tab.

12.What is the primary function of the Copy command?

a. To remove text

b. To create a duplicate of selected text

c. To move text

d. To save text

Ans: b. To create a duplicate of selected text

Explanation: Copy makes a duplicate of the selected text without removing it.
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13.What is the shortcut key for copying selected text?

a. Ctrl + C

b. Ctrl + X

c. Ctrl + V

d. Ctrl + P

Ans: a. Ctrl + C

Explanation: Ctrl + C is the shortcut for copying text.

14.Where is copied text temporarily stored?

a. Clipboard

b. File

c. Document

d. Cloud

Ans: a. Clipboard

Explanation: The Clipboard holds copied text until it is pasted.

15.How do you paste the copied text into a document?

a. Ctrl + Q

b. Ctrl + V

c. Ctrl + D

d. Ctrl + C

Ans: b. Ctrl + V

Explanation: Pasting inserts the copied text at the cursor's location.
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16.Which option in the Ribbon allows you to copy selected text?

a. Home tab –> Copy

b. File tab –> Copy

c. View tab –> Copy

d. Design tab –> Copy

Ans: a. Home tab –> Copy

Explanation: The Copy option is found in the Home tab of the Ribbon.

17.Which shortcut can delete an entire line of text?

a. Ctrl + X

b. Shift + Delete

c. Ctrl + Delete

d. Ctrl + Backspace

Ans: d. Ctrl + Backspace

Explanation: This shortcut deletes the entire line where the cursor is located.

18.What should you do to delete a page break?

a. Select and press Backspace

b. Just delete the text

c. Use the Cut command

d. Use the Paste command

Ans: a. Select and press Backspace

Explanation: Selecting the page break and pressing Backspace removes it.
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19.How can you delete an entire document?

a. Close it

b. Use the Delete key on the keyboard

c. Delete it from File Explorer

d. Use the Save As option

Ans: c. Delete it from File Explorer

Explanation: You can delete the document file directly from your file system.

20.Which feature helps to find a specific word or phrase in a document?

a. Save As

b. Find

c. Replace

d. Insert

Ans: b. Find

Explanation: The Find feature (Ctrl + F) helps you locate specific words or phrases within

a document.

21.Which of the following is a shortcut to save a document in MS Word?

a. Ctrl + P

b. Ctrl + S

c. Ctrl + Z

d. Ctrl + 0

Ans: b. Ctrl + S

Explanation: The shortcut Ctrl + S saves the document. It is a quick way to ensure your

work is saved as you continue editing.
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22.What feature in MS Word automatically fixes common typing errors?

a. Spell Check

b. AutoFormat

c. AutoCorrect

d. Thesaurus

Ans: c. AutoCorrect

Explanation: AutoCorrect automatically fixes common typing mistakes like "teh" for "the"

as you type.

23.Autocorrect was made to fix______words as you type.

a. Repetitive

b. Abbreviated

c. Misspelled

d. Misused

Ans: c. Misspelled

Explanation: Autocorrect automatically fixes misspelled words as you type.

24.Which key combination is used to make selected text “bold” in Microsoft Word?

a. Ctrl + I

b. Ctrl + U

c. Ctrl + B

d. Ctrl + S

Ans: c. Ctrl + B

Explanation: The shortcut for making text bold in Microsoft Word is Ctrl + B. Ctrl + I is

used for italics, Ctrl + U for underline, and Ctrl + S is for saving the document.
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25.How can you change the font style of the text in Microsoft Word?

a. Using the "Paragraph" menu

b. Using the "Font" group in the "Home" tab

c. By adjusting the margins

d. By clicking "Insert" tab

Ans: b. Using the "Font" group in the "Home" tab

Explanation: The "Font" group in the "Home" tab allows you to change the font style, size,

color, and other text attributes.

26.Which option is used to create a bulleted list in Microsoft Word?

a. Home —> Paragraph —> Bullets

b. Insert —> Symbols

c. Layout —> Indentation

d. Review —> Language

Ans: a. Home —> Paragraph —> Bullets

Explanation: You can create a bulleted list using the "Bullets" option in the "Paragraph"

group on the "Home" tab.

27.Which of the following features helps to create a list in MS Word?

a. Bullets and Numbering

b. Bold

c. Italic

d. Word Art

Ans: a. Bullets and Numbering

Explanation: Bullets and Numbering are used to create lists in MS Word.
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28.Which tool do you use to copy formatting from one part of a document to another?

a. Format Painter

b. Text Effects

c. Font

d. Styles

Ans: a. Format Painter

Explanation: The Format Painter tool allows you to copy formatting from one part of the

text and apply it to another.

29.How can you add double underlining to text in Word?

a. Ctrl + U

b. Ctrl + D

c. Ctrl + Shift + D

d. Ctrl + Alt -r U

Ans: c. Ctrl + Shift + D

Explanation: Ctrl + Shift + D applies a double underline. Ctrl + U applies a single underline.

30.What is the default font style in Microsoft Word 2016 and later versions?

a. Arial

b. Times New Roman

c. Calibri

d. Verdana

Ans: c. Calibri

Explanation: Calibri has been the default font style in Microsoft Word since the 2007

version. Before that, Times New Roman was the default.
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31.How can you change the font "color" of selected text in Microsoft Word?

a. Using the "Font" group

b. Using the "Paragraph" group

c. Using the "Styles" group

d. Using the "View" tab

Ans: a. Using the "Font" group

Explanation: Font color can be changed by clicking the "Font Color" button in the "Font"

group under the "Home" tab.

32.What is the keyboard shortcut for italicizing text in Microsoft Word?

a. Ctrl + I

b. Ctrl + L

c. Ctrl + B

d. Ctrl + U

Ans: a. Ctrl + I

Explanation: The shortcut Ctrl + I italicize the selected text.

33.Which keyboard shortcut can you use to underline selected text?

a. Ctrl + B

b. Ctrl + I

c. Ctrl + U

d. Ctrl + Shift + U

Ans: c. Ctrl + U

Explanation: The shortcut Ctrl + U underlines the selected text. Bold is Ctrl + B, and italics

is Ctrl + I.
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34.What is the shortcut for increasing the font size of selected text?

a. Ctrl + Shift + >

b. Ctrl + Shift + <

c. Ctrl + +

d. Ctrl + Shift + F

Ans: a. Ctrl + Shift + >

Explanation: The shortcut Ctrl + Shift + > increases the font size, while Ctrl + Shift + <

decreases the font size.

35.How do you remove all character formatting (bold, italic, underline) using a shortcut in

Microsoft Word?

a. Ctrl + Shift + Z

b. Ctrl + Spacebar

c. Ctrl + Alt + Z

d. Ctrl + R

Ans: b. Ctrl + Spacebar

Explanation: The shortcut Ctrl + Spacebar removes all character formatting, reverting the

text to its default style.

36.Which shortcut can be used to apply "All Caps" formatting to the selected text?

a. Ctrl + Shift + K

b. Ctrl + Shift + A

c. Ctrl + Shift + C

d. Ctrl + Shift + L

Ans: b. Ctrl + Shift + A

Explanation: The shortcut Ctrl + Shift + A applies "All Caps" formatting, making all letters

uppercase.
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37.Which of the following is available in the "Change case" dialog box in MS Word?

a. Uppercase & Lowercase

b. Sentence case

c. Toggle case

d. All of the above

Ans: d. All of the above

Explanation: The "Change Case" dialog box in MS Word lets you convert text to

uppercase, lowercase, sentence case, or toggle case.

38.Which shortcut can you use to toggle the case (uppercase, lowercase, sentence case)

of selected text?

a. Shift + F3

b. Ctrl + F3

c. Ctrl + Shift + F3

d. Ctrl + Shift + K

Ans: a. Shift + F3

Explanation: The shortcut Shift + F3 toggles between uppercase, lowercase, and sentence

case for selected text.

39.Which shortcut opens the "Font Color" menu in Microsoft Word?

a. Ctrl + C

b. Alt + H, FC

c. Ctrl + Shift + C

d. Alt + P, FC

Ans: b. Alt + H, FC

Explanation: Pressing Alt + H opens the "Home" tab, and then FC will open the "Font

Color" menu. There is no direct single shortcut for font color, but this is the access key

combination.
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40.Which tab in Microsoft Word allows you to adjust line spacing?

a. Insert

b. Home

c. Layout

d. Review

Ans: b. Home

Explanation: The "Home" tab contains the "Paragraph" group, which includes the line

spacing options.

41.What is the default line spacing in Microsoft Word 2016 and later versions?

a. Single (1.0)

b. Double (2.0)

c. 1.15

d. 1.5

Ans: c. 1.15

Explanation: The default line spacing in Word 2016 and later versions is 1.15, which is

slightly larger than single spacing.

42.How do you apply double line spacing to selected text in Microsoft Word?

a. Ctrl + 1

b. Ctrl + 2

c. Ctrl + 5

d. Ctrl + Shift + D

Ans: b. Ctrl + 2

Explanation: The shortcut Ctrl + 2 applies double line spacing to the selected text.
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43.Which shortcut key applies single line spacing in Microsoft Word?

a. Ctrl + 1

b. Ctrl + 2

c. Ctrl + 5

d. Ctrl + Shift + 1

Ans: a. Ctrl + 1

Explanation: The shortcut Ctrl + 1 applies single line spacing to the selected text.

44.What is the keyboard shortcut for applying 1.5 line spacing in Microsoft Word?

a. Ctrl + 1

b. Ctrl + 5

c. Ctrl + 3

d. Ctrl + Shift + 5

Ans: b. Ctrl + 5

Explanation: The shortcut Ctrl + 5 applies 1.5 line spacing to the selected text.

45.Where can you find the "Add Space Before Paragraph" and "Add Space After Paragraph"

options in Microsoft Word?

a. Layout tab—>Paragraph group

b. Home tab—>Line and Paragraph Spacing

c. Review tab—>Language

d. Insert tab—>Text group

Ans: b. Home tab—>Line and Paragraph Spacing

Explanation: The "Add Space Before Paragraph" and "Add Space After Paragraph" options

are located under the "Line and Paragraph Spacing" menu in the "Home" tab.
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46.Which tab contains the options for adding bullet points and numbering in Microsoft

Word?

a. Insert

b. Home

c. Layout

d. Review

Ans: b. Home tab

Explanation: The "Home" tab contains the "Paragraph" group, where you can find the

options to add bullet points and numbering.

47.Which button in Microsoft Word adds bullet points to a list?

a. Numbering

b. Bullets

c. Multilevel List

d. Indent

Ans: b. Bullets

Explanation: The "Bullets" button in the "Paragraph" group adds bullet points to a list.

48.Which shortcut key applies a "numbered list" to the selected text?

a. Ctrl + Shift + L

b. Ctrl + 2

c. Ctrl + N

d. Alt + H, N

Ans: d. Alt + H, N

Explanation: Pressing Alt + H opens the "Home" tab, and N applies numbering to the

selected text.
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49.Which button allows you to create a list with different levels of indentation and

numbering?

a. Bullet

b. Numbering

c. Multilevel List

d. Indent

Ans: c. Multilevel List

Explanation: The "Multilevel List" button allows you to create lists with different levels of

indentation and hierarchical numbering (e.g., 1, 1.1, 1.1.1).

50.Which tab in Microsoft Word allows you to insert a header or footer?

a. Home

b. Layout

c. Insert

d. Design

Ans: c. Insert

Explanation: The "Insert" tab contains options to add headers, footers, and page numbers.

51.Which button in the "Insert" tab allows you to insert a custom header?

a. Header

b. Page Layout

c. Page Number

d. Footer

Ans: a. Header

Explanation: The "Header" button under the "Insert" tab allows you to add or customize a

header.
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52.Which shortcut opens the "Header and Footer" toolbar in Microsoft Word?

a. Alt + H, F

b. Alt + N, H

c. Alt + Shift + H

d. Alt + Shift + P

Ans: b. Alt + N, H

Explanation: Pressing Alt + N opens the "Insert" tab, and pressing H selects the "Header"

option, opening the "Header and Footer" toolbar.

53.How can you insert a page number in the footer section?

a. Insert–>Footer–>Add Page Number

b. Insert –>Page Number –>Bottom of Page

c. Layout–>Page Setup–>Footer

d. Right click–>Footer–>Add Page Number

Ans: b. Insert —>Page Number —>Bottom of Page

Explanation: You can add a page number to the footer by going to the "Insert" tab,

selecting "Page Number," and then choosing "Bottom of Page."

54.Which feature allows you to insert different headers for the first page of a document?

a. Insert–>Different Header for First Page

b. Header & Footer Tools –> Different First Page

c. Page Layout –>Different First Page

d. Layout –>Page Break

Ans: b. Header & Footer Tools–>Different First Page

Explanation: Under "Header & Footer Tools,' you can check the "Different First Page"

option to use a custom header only for the first page.
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55.Which tab in Microsoft Word allows you to insert a table into a document?

a. Home

b. Insert

c. Layout

d. Design

Ans: b. Insert

Explanation: The "Insert" tab contains the option to insert a table into the document.

56.What is WordArt?

a. An image editing software

b. A drawing tool

c. A text modifying feature

d. A spreadsheet function

Ans: c. A text modifying feature

Explanation:WordArt is a feature in MS Word that allows users to create stylized text with

various effects.

57.How can you quickly insert a table with a specific number of rows and columns?

a. Insert —> Table —>Draw Table

b. Insert —> Table—> Select Number of Rows and Columns

c. Layout—> Insert Table

d. Insert —> Object—> Table

Ans: b. Insert —> Table—> Select Number of Rows and Columns

Explanation: You can quickly insert a table by going to the "Insert" tab, selecting ”Table,'

and then dragging your mouse to select the desired number of rows and columns.
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58.The intersection of Row and Column is called_____________.

a. Slide

b. Chart

c. Shape

d. Cell

Ans: d. Cell

Explanation: A cell is the intersection of a row and a column in a spreadsheet or table.

59.What is the purpose of the "Shape Fill" option in MS Word?

a. Changes the color inside a shape

b. Adds text to a shape

c. Resizes the shape

d. Changes the font style

Ans: a. Changes the color inside a shape

Explanation: The "Shape Fill" option is used to change the color inside a shape in MS

Word.

60.What is a graph or chart in MS Word?

a. A page layout design

b. A type of font style

c. A tool for spelling correction

d. A diagrammatic representation of data

Ans: d. A diagrammatic representation of data

Explanation: A graph or chart in MS Word visually represents data for better

understanding.
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61.Which option is used to merge two or more cells in a table?

a. Select cells —>Home —> Merge Cells

b. Select cells —>Table Layout —>Merge Cells

c. Right-click —>Merge Cells

d. Both B and C

Ans: d. Both B and C

Explanation: You can merge cells by selecting them and either using the "Merge Cells"

option under "Table Tools Layout" or right-clicking and choosing "Merge Cells

62.How can you add a new row at the end of a table in Microsoft Word?

a. Press Tab in the last cell

b. Press Enter in the last cell

c. Right click the last cell —>Add Row

d. Insert —>Table—>Add Row

Ans: a. Press Tab in the last cell

Explanation: Pressing the "Tab" key in the last cell of the table automatically adds a new

row at the end.

63.How do you delete a row from a table in Microsoft Word?

a. Select the row—> Right-click—>Delete Row

b. TableLayout—> Delete—>Delete Row

c. Both A and B

d. Press Backspace in the row

Ans: c. Both A and B

Explanation: You can delete a row by right-clicking and selecting "Delete Row" or by using

the "Delete" option under the "Table Tools Layout" tab.
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64.What are the types of page orientation in MS Word?

a. Portrait

b. Landscape

c. Both A and B

d. A3

Ans: c. Both A and B

Explanation:The types of page orientation in MS Word are Portrait (vertical) and

Landscape (horizontal).

65.Which feature allows you to split a table into two separate tables?

a. Table Layout —>Split Table

b. Right click —>Split Table

c. Select the row where you want to split —>Table Layout —>Split Table

d. Both A and C

Ans: d. Both A and C

Explanation: You can split a table by selecting the row where you want to divide it and

then using the "Split Table" option under the "Table Tools Layout" tab.

66.How can you quickly align text to the center of a table cell?

a. Table Design —> Center

b. Table Layout —>Alignment —>Align Center

c. Right click —>Align Text Center

d. Insert —>Table Layout —>Center

Ans: b. Table Layout — >Alignment — >Align Center

Explanation: To center the text within a cell, go to the "Table Tools Layout" tab, and under

the "Alignment" section, choose "Align Center."
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67.Which of the following is NOT an option for inserting a table in Microsoft Word?

a. Insert —>Table —>Draw Table

b. Insert —>Table—>Quick Table

c. Insert —>Table—>Formula

d. Insert —>Table —> Excel Spreadsheet

Ans: c. Insert —>Table->Formula

Explanation: "Formula" is not a method to insert a table. Instead, you can use "Quick

Table" or "Draw Table," or insert an "Excel Spreadsheet" under the "Table" option.

68.Which tab in Microsoft Word contains the Page Setup options?

a. Insert

b. Home

c. Layout

d. View

Ans:c.Layout

Explanation: The "Layout" tab contains options for Page Setup, including margins,

orientation, and size.

69.How can you preview how a document will look when printed?

a. File —> Print Preview

b. View —> Print Layout

c. File —> Print —> Preview

d. Layout —> Page View

Ans: c. File ->Print ->Preview

Explanation: To preview how a document will look when printed, go to the "File" tab, click

on "Print," and a print preview will be displayed on the right side of the window.
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70.How can you adjust the margins for the entire document in Word?

a. Layout —> Margins

b. File—>Page Setup

c. Insert —>Page Margins

d. Home —>Adjust Margins

Ans: a. Layout->Margins

Explanation: You can adjust the margins by going to the "Layout" tab and selecting

"Margins."

71.Which shortcut opens the print dialog box in Microsoft Word?

a. Ctrl + P

b. Ctrl + Shift + P

c. Alt + P

d. Ctrl + Shift + F12

Ans: a. Ctrl + P

Explanation: Pressing "Ctrl + P" opens the print dialog box in Microsoft Word, allowing you

to choose print settings and print the document.

72.Which of the following shortcuts is used to “Save As” a document in MS Word?

a. F12

b. F2

c. F1

d. F4

Ans: a. F12

Explanation: The shortcut F12 is used to "Save As" a document in MS Word.
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73.Which of the following options allows you to print only the current page?

a. File —>Print —> Page Setup

b. File—> Print Settings—> Print Current Page

c. File—> Page Setup—> Current Page

d. Insert—>Print Current Page

Ans: b. File—> Print Settings—> Print Current Page

Explanation: You can print only the current page by going to the "File" tab, selecting "Print,"

and then choosing "Print Current Page" under the "Settings" section.

74.Which feature allows you to print multiple pages on one sheet of paper?

a. File—>Print—>Multiple—>Pages Per Sheet

b. Layout —> Multiple—>Pages Setup

c. File—>Print—>Settings—>Pages Per Sheet

d. View—>Print Setup

Ans: c. File—>Print—>Settings—>Pages Per Sheet

Explanation: To print multiple pages on one sheet, go to "File" —"Print,’ and under

"Settings," select "Pages Per Sheet" to choose how many pages will be printed on a single

sheet of paper.

75.How can you set specific pages or a page range to print in Microsoft Word?

a. File—>Print—>Settings—>Custom Range

b. File —> Print—>Pages —> Range

c. File —> Print—>Custom Settings

d. Layout —> Print —> Custom Page

Ans: a. File —> Print —> Settings —>Custom Range

Explanation: You can print specific pages or a page range by selecting "Custom Range"

under the "Settings" section in the "Print" menu.
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76.What is the shortcut for undoing the last action?

a. Ctrl + Z

b. Ctrl + Y

c. Ctrl + U

d. Ctrl + X

Ans: a. Ctrl + Z

Explanation: Ctrl + Z undoes the last action you performed.

77.Which shortcut redoes the last action after it has been undone?

a. Ctrl + Z

b. Ctrl + R

c. Ctrl + Y

d. Ctrl + Shift + Z

Ans: c. Ctrl + Y

Explanation: Ctrl + Y redoes the last undone action in Microsoft Word.

78.What is the shortcut to cut the selected text or object?

a. Ctrl + C

b. Ctrl + V

c. Ctrl + X

d. Ctrl + Shift + X

Ans: c. Ctrl + X

Explanation: Ctrl + X cuts the selected content, removing it from the document and

placing it on the clipboard.
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79.Which shortcut is used to align text to the left?

a. Ctrl + L

b. Ctrl + E

c. Ctrl + R

d. Ctrl + I

Ans: a. Ctrl + L

Explanation: Ctrl + L aligns the selected text to the left margin.

80.What is the shortcut to center align text in Word?

a. Ctrl + C

b. Ctrl + L

c. Ctrl + E

d. Ctrl + R

Ans: c. Ctrl + E

Explanation: Ctrl + E centers the selected text horizontally within the document.

81.Which shortcut is used to align text to the right?

a. Ctrl + L

b. Ctrl + E

c. Ctrl + J

d. Ctrl + R

Ans: d. Ctrl + R

Explanation: Ctrl + R aligns the selected text to the right margin.
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82.Which shortcut opens the Find dialog to search for text in Word?

a. Ctrl + F

b. Ctrl + H

c. Ctrl + G

d. Ctrl + Shift + F

Ans: a. Ctrl + F

Explanation: Ctrl + F opens the "Find" dialog, which allows you to search for specific text

in the document.

83.Which shortcut is used to open the Replace dialog box?

a. Ctrl + F

b. Ctrl + R

c. Ctrl + H

d. Ctrl + Shift + H

Ans: c. Ctrl + H

Explanation: Ctrl + H opens the "Find and Replace" dialog, allowing you to search for and

replace specific text.

84.What is the shortcut for inserting a hyperlink in a document?

a. Ctrl + K

b. Ctrl + H

c. Ctrl + T

d. Ctrl + Shift + K

Ans: a. Ctrl + K

Explanation: Ctrl + K opens the "Insert Hyperlink" dialog, allowing you to create

hyperlinks.
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85.What is the shortcut for opening the spell check dialog in Word?

a. F7

b. Ctrl + S

c. Ctrl + F7

d. Alt + S

Ans: a. F7

Explanation: Pressing F7 opens the spell check and grammar dialog in Microsoft Word.

86.Which shortcut is used to increase indent in a paragraph?

a. Ctrl + Tab

b. Ctrl + M

c. Ctrl + Shift + M

d. Ctrl + Alt + M

Ans: b. Ctrl + M

Explanation: Ctrl + M increases the indent level for the selected paragraph.

87.What is the shortcut to decrease the indent in a paragraph?

a. Ctrl + M

b. Ctrl + Shift + M

c. Ctrl + Alt + M

d. Ctrl + Shift + Tab

Ans: b. Ctrl + Shift + M

Explanation: Ctrl + Shift + M decreases the indent level for the selected paragraph.

IT Support and Development Training Programme
Creating Employable Engineers and Entrepreneurs



Name of the Bundle IT Fundamentals Bundle Subject Fundamentals of
Computer & MS Office

Topic MS Word Last updated on 16 October 2024

88. What is the shortcut for inserting a manual line break?

a. Shift + Enter

b. Ctrl + Enter

c. Alt + Enter

d. Ctrl + Shift + Enter

Ans: a. Shift + Enter

Explanation: Shift + Enter inserts a manual line break, moving the text to the next line

without starting a new paragraph.

89.Which shortcut opens the "Go To" dialog in Microsoft Word?

a. Ctrl + G

b. Ctrl + F

c. Ctrl + H

d. Ctrl + T

Ans: a. Ctrl + G

Explanation: Ctrl + G opens the "Go To" dialog, allowing you to navigate to specific pages,

sections, or lines.

90.What is the purpose of the "Print Preview" option in Word?

a. To save the document

b. Preview document before printing

c. To change the font style

d. To adjust line spacing

Ans: b. Preview document before printing

Explanation: The Print Preview option allows users to view the document layout and

formatting before printing.
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91.In the Print dialog box, what does the "Copies" option allow you to do?

a. Choose the number of pages to print

b. Select the number of duplicate copies to print

c. Adjust print quality

d. Change paper size

Ans: b. Select the number of duplicate copies to print

Explanation: The "Copies" option specifies how many identical copies of the document

will be printed.

92.What does the "Print All Pages" option do?

a. Prints only the current page

b. Prints only odd or even pages

c. Prints all pages in the document

d. Prints a specific range of pages

Ans: c. Prints all pages in the document

Explanation: The "Print All Pages" option instructs Word to print every page in the

document.

93.In the Print dialog box, what is the purpose of the "Page Setup" option?

a. To choose the font style

b. To configure margins, paper size, and orientation

c. To select a specific printer

d. To print in color

Ans: b. To configure margins, paper size, and orientation

Explanation: The "Page Setup" option allows users to adjust document layout settings,

such as margins, paper size, and page orientation (portrait or landscape).
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94.Which setting allows you to print on both sides of the paper?

a. Print One Sided

b. Manually Print on Both Sides

c. Manual Duplex

d. Page Layout

Ans: b. Manually Print on Both Sides

Explanation: The "Print Both Sides" option allows users to print on both sides of the paper,

making the printing process more efficient and eco-friendly.

95.What is the primary function of the "Ctrl+W" keyboard shortcut in Microsoft Word?

a. Close the current document

b. Save the document

c. Open a new document

d. Print the document

Ans: a. Close the current document

Explanation:In Microsoft Word, pressing "Ctrl+W" closes the current document without

closing the application, allowing quick access to other documents or a blank workspace.

96.Which page orientation is used by default in MS Word?

a. Landscape

b. Portrait

c. Square

d. A4

Ans: b. Portrait

Explanation: The default page orientation in MS Word is Portrait. This means the page is

taller than it is wide.
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97.How can precise line spacing be adjusted?

a. Use Line Spacing Options
b. Use Font Settings
c. Use Page Layout
d. Use Header Tools

Ans: a. Use Line Spacing Options

Explanation: Line Spacing Options allow detailed adjustments through the Paragraph

dialog box.

98.Which option is used to insert page numbers in Word?

a. Header

b. Page Number

c. Picture

d. Footnote

Ans: b. Page Number

Explanation:The Page Number option in the Insert tab allows adding page numbers to the

document, which can be placed in various positions such as the header, footer, or

margins.

99.Which option is used to insert an equation in Word?

a. Equation

b. Shapes

c. Picture

d. Table

Ans: a. Equation

Explanation:The Equation option allows inserting pre-designed or custom mathematical

formulas.
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100. Which feature allows inserting a WordArt object?

a. WordArt

b. Chart

c. Icon

d. Footer

Ans: a. WordArt

Explanation:WordArt is used to create stylized and decorative text for titles or highlights.

101. Which option is used to add a text box in Word?

a. Text Box

b. Shapes

c. Picture

d. Chart

Ans: a. Text Box

Explanation:The Text Box feature enables adding a box where text can be placed and

styled independently of the main document.

102. Which option is used to add a hyperlink in Word?

a. Link

b. Header

c. Table

d. Shapes

Ans: a. Link

Explanation:The Link option in the Insert tab allows adding hyperlinks to text or objects.
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103. Which option is used to insert a chart in Word?

a. Chart

b. Table

c. SmartArt

d. WordArt

Ans: a. Chart

Explanation:The Chart option enables adding graphical representations of data, such as

bar, pie, or line charts.
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