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1. What is MS Excel?

a. A word processing software

b. A presentation software

c. A spreadsheet application

d. A database management system

Ans: c. A spreadsheet application

Explanation: MS Excel is a spreadsheet application used to organize, calculate, and

analyze data.

2. What is the main use of MS Excel?

a. To create text documents

b. To make presentations

c. To perform calculations and manage data

d. To edit photos

Ans: c. To perform calculations and manage data

Explanation: MS Excel is mainly used for calculations, data analysis, and data

management.

3. What is called when a row and column intersect in Excel?

a. Chart

b. Table

c. Cell

d. Formula

Ans: c. Cell

Explanation: A cell is where a row and a column intersect, and it is where you enter data.
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4. How many worksheets can be created in a single workbook in MS Excel?

a. 1

b. 10

c. Unlimited

d. 255

Ans: c. Unlimited

Explanation: In MS Excel, you can create unlimited worksheets in a single workbook,

depending on system memory.

5. How do you begin a formula in Excel?

a. By typing #

b. By typing @

c. By typing =

d. By typing &

Ans: c. By typing =

Explanation: Formulas in Excel always start with the “=” sign.

6. How to visualize data in Excel?

a. Chart

b. Table

c. PivotTable

d. Header

Ans: a. Chart

Explanation: Charts are used to visually represent data in Excel.
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7. Which key combination saves a workbook in Excel?

a. Ctrl + Z

b. Ctrl + C

c. Ctrl + P

d. Ctrl + S

Ans: d. Ctrl + S

Explanation: Ctrl + S is the shortcut to save a workbook.

8. What is MS Excel primarily used for?

a. Photo editing

b. Spreadsheet management

c. Web design

d. Document writing

Ans: b. Spreadsheet management

Explanation: MS Excel is a spreadsheet application used for organizing, analyzing, and

managing data.

9. Which file extension is used for Excel workbooks?

a. .docx

b. .pptx

c. .xlsx

d. .pdf

Ans: c. .xlsx

Explanation: Excel workbooks are saved with the .xlsx extension.
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10.What does the SUM function do in Excel?

a. Multiplication

b. Subtraction

c. Addition

d. Division

Ans: c. Addition

Explanation: The SUM function adds up all numbers in a given range.

11.How do you calculate the average in Excel?

a. COUNT()

b. AVERAGE()

c. MIN()

d. MAX()

Ans: b. AVERAGE()

Explanation: The AVERAGE() function calculates the mean value of numbers in the range.

12. Which function finds the maximum value?

a. SUM()

b. MAX()

c. MIN()

d. AVERAGE()

Ans: b. MAX()

Explanation: The MAX() function returns the highest value in the specified range.
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13. How do you merge cells in Excel?

a. Click 'Merge & Center' under the 'Home' tab

b. Click 'Wrap Text'

c. Right-click and select 'Format Cells'

d. Go to 'File' and select 'Merge Cells'

Ans: a. Click 'Merge & Center' under the 'Home' tab

Explanation: The 'Merge & Center' option combines selected cells into one larger cell.

14. How can you add a chart in Excel?

a. Insert > Chart

b. Right-click > Chart

c. Data > Create Chart

d. File > New Chart

Ans: a. Insert > Chart

Explanation: The 'Insert' tab allows you to create various types of charts using your data.

15. Which command is used to insert a new row in Excel?

a. Right-click > Insert

b. Home > Insert Row

c. Use formula bar

d. Double-click row

Ans: a. Right-click > Insert

Explanation: Right-clicking a row header and selecting ‘Insert’ adds a new row.
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16. How do you delete a worksheet in Excel?

a. Right-click the worksheet tab and select ‘Delete’

b. Press Ctrl + D

c. Go to ‘View’ and click ‘Delete Sheet’

d. Double-click the worksheet name

Ans: a. Right-click the worksheet tab and select ‘Delete’

Explanation: Right-clicking the worksheet tab and choosing ‘Delete’ removes the

worksheet.

17. Which tab do you go to when inserting rows and columns?

a. View

b. Home

c. Insert

d. File

Ans: b. Home

Explanation: The 'Home' tab has the options to insert rows and columns.

18. How can you unmerge cells in Excel?

a. Right-click and select 'Unmerge'

b. Go to ‘Home’ and click ‘Merge & Center’ again

c. Press Ctrl + U

d. Double-click the merged cells

Ans: b. Go to ‘Home’ and click ‘Merge & Center’ again

Explanation: Clicking ‘Merge & Center’ again unmerge the cells.
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19. How can you hide a worksheet in Excel?

a. Right-click the tab and select "Hide"

b. Press Ctrl + Z

c. Click "Edit"

d. Use a formula

Ans: a. Right-click the tab and select "Hide"

Explanation: Right-clicking the worksheet tab allows you to hide it.

20. How do you unhide a hidden worksheet?

a. Right-click > Unhide

b. Insert > Unhide

c. Ctrl + U

d. Double-click name

Ans: a. Right-click > Unhide

Explanation: Right-clicking allows you to choose which hidden sheet to unhide.

21. What is the shortcut for inserting a new row?

a. Ctrl + Shift + R

b. Alt + I + R

c. Ctrl + Shift + I

d. Alt + R + I

Ans: b. Alt + I + R

Explanation: The shortcut Alt + I + R inserts a new row.
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22. How can you insert a new worksheet using the keyboard?

a. Ctrl + Shift + N

b. Shift + F11

c. Alt + W +

d. Ctrl + N

Ans: b. Shift + F11

Explanation: The shortcut Shift + F11 inserts a new worksheet.

23. What is the shortcut key for deleting selected rows/columns?

a. Ctrl + D

b. Ctrl + - (Minus)

c. Alt + D + R

d. Shift + Delete

Ans: b. Ctrl + - (Minus)

Explanation: Ctrl + - deletes the selected rows.

24. Which command is used to insert a cell in Excel?

a. Right-click and choose ‘Insert Cell’

b. Ctrl + C

c. Go to the ‘Insert’ tab and click ‘Cell’

d. Double-click the cell border

Ans: a. Right-click and choose ‘Insert Cell’

Explanation: Right-clicking the selected area allows you to insert a new cell.
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25. How can you delete a single cell?

a. Right-click the cell and choose ‘Delete’

b. Ctrl + Shift + D

c. Go to the ‘Home’ tab and select ‘Delete Cell’

d. Highlight the cell and press Enter

Ans: a. Right-click the cell and choose ‘Delete’

Explanation: Right-clicking provides the option to delete a specific cell.

26.What does Ctrl + Spacebar do?

a. Selects the entire row

b. Selects the entire column

c. Deselects the current selection

d. Selects all cells in the worksheet

Ans: b. Selects the entire column

Explanation: Pressing Ctrl + Spacebar selects the entire column of the active cell.

27. How do you select an entire row in Excel?

a. Click row number

b. Click cell

c. Double-click cell

d. Ctrl + A

Ans: a. Click row number

Explanation: Clicking the row number selects the entire row.
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28. What key combination allows you to select an entire row?

a. Shift + Spacebar

b. Ctrl + Spacebar

c. Alt + R

d. Ctrl + A

Ans: a. Shift + Spacebar

Explanation: Pressing Shift + Spacebar selects the entire row of the active cell.

29. How do you insert a new row above the currently selected row?

a. Right-click row > Insert

b. Ctrl + R

c. Home > Insert

d. Double-click the row number

Ans: a. Right-click row > Insert

Explanation: Right-clicking the selected row number gives you the option to insert a new

row above it.

30. What's the purpose of Excel's "Wrap Text" feature?

a. Center alignment

b. Left alignment

c. Wrap-text to Multiple lines

d. Font change

Ans: c. Wrap-text to Multiple lines

Explanation: Wrapping text enables long text strings to be displayed on multiple lines

within the same cell.
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31. How do I align Cell Content?

a. Right-click > Format Cells > Alignment

b. Home tab > Alignment

c. Both A and B

d. Ctrl + A

Ans: c. Both A and B

Explanation: You can align cell content in Excel by using Right-click > Format Cells >

Alignment or Home tab > Alignment. Both methods allow you to adjust text alignment.

32. How can you quickly align text to the left using the ribbon?

a. Home tab > Left-align

b. Format tab > Left-align

c. Right-align

d. Shift + L

Ans: a. Home tab > Left-align

Explanation: The left-align button on the Home tab allows quick left alignment of text.

33. How to align text to the top of a cell?

a. Top-align

b. Bottom-align

c. Middle-align

d. Center-align

Ans: a. Top-align

Explanation: The top-align option aligns the text to the top of the cell.
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34. What does the "Alignment" group in Excel do?

a. Formatting cells

b. Data sorting

c. Text positioning within cells

d. Adding borders

Ans: c. Text positioning within cells

Explanation: The Alignment group is used to adjust how text is positioned horizontally

and vertically within cells.

35. Which button would you use to center text in a cell?

a. Left Align

b. Center Align

c. Right Align

d. Merge & Center

Ans: b. Center Align

Explanation: The Center Align button centers the text within the selected cell.

36. How can you vertically align text to the bottom of a cell?

a. Click the top-align button

b. Click the middle-align button

c. Click the bottom-align button

d. Click the right-align button

Ans: c. Click the bottom-align button

Explanation: The bottom-align button aligns the text to the bottom of the cell.
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37. What is the shortcut to Format cells?

a. Ctrl + A

b. Ctrl + 1

c. Ctrl + Shift + A

d. Alt + H

Ans: b. Ctrl + 1

Explanation: Pressing Ctrl + 1 opens the Format Cells dialog box, where you can adjust

alignment settings.

38. Which button aligns text to the right within a cell?

a. Center Align

b. Right Align

c. Left Align

d. Justify

Ans: b. Right Align

Explanation: The Right Align button aligns the text to the right side of the cell.

39. What does the Undo command do in Excel?

a. Delete cell

b. Undo

c. Save workbook

d. Exit Excel

Ans: b.Undo

Explanation: The Undo command allows you to reverse the most recent action you have

taken in Excel.
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40. Which keyboard shortcut is commonly used to perform the Undo action in Excel?

a. Ctrl + Z

b. Ctrl + Y

c. Ctrl + U

d. Ctrl + A

Ans: a. Ctrl + Z

Explanation: Pressing Ctrl + Z is the keyboard shortcut for the Undo action in Excel.

41. How can you redo an action that you just did?

a. Use the Undo button again

b. Ctrl + Z

c. Ctrl + Y

d. Click the Save button

Ans: c. Ctrl + Y

Explanation: The Redo action restores the last action that was undone, and the keyboard

shortcut for this is Ctrl + Y.

42. Which keyboard shortcut is used to open the Find dialog box in Excel?

a. Ctrl + F

b. Ctrl + R

c. Ctrl + H

d. Ctrl + S

Ans: a. Ctrl + F

Explanation: Pressing Ctrl + F opens the Find dialog box, allowing you to search for

specific values in the worksheet.

IT Support and Development Training Programme
Creating Employable Engineers and Entrepreneurs



Name of the Bundle IT Fundamentals Bundle Subject Fundamentals of
Computer & MS Office

Topic MS Excel Last updated on 16 October 2024

43. What is the purpose of the Replace function in Excel?

a. Delete

b. Search & Replace

c. Cell formatting

d. Auto-sum

Ans: b. Search & Replace

Explanation: The Replace function allows users to search for specific text or values and

replace them with new text or values.

44. How to match text cases in Find/Replace?

a. Match Case

b. Match Whole Cell Contents

c. Find All

d. Replace

Ans: a. Match Case

Explanation: The “Match Case” option ensures that the search distinguishes between

uppercase and lowercase letters.

45. How to replace specific instances of a value?

a. Replace All

b. Replace

c. Find Next

d. Find All

Ans: b. Replace

Explanation: The “Replace” button allows you to replace the current occurrence of the

search term after reviewing it, rather than replacing all at once.
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46. Which keyboard shortcut is used to open the Replace dialog box in Excel?

a. Ctrl + F

b. Ctrl + H

c. Ctrl + R

d. Ctrl + S

Ans: b. Ctrl + H

Explanation: Pressing Ctrl + H opens the Replace dialog box, allowing you to find and

replace specific values in the worksheet.

47. How do you activate the Format Painter in Excel?

a. Insert tab

b. Home tab -> Format Painter

c. Ctrl + P

d. Right-click -> Format Painter

Ans: b. Home tab -> Format Painter

Explanation: The Format Painter is found in the Clipboard group on the Home tab, and

clicking it activates the tool for formatting.

48. How to disable Format Painter?

a. Press the Esc key

b. Click the Format Painter button again

c. Right-click and select "Cancel"

d. Use the Undo command

Ans: a. Press the Esc key

Explanation: Pressing the Esc key cancels the Format Painter operation, stopping any

further formatting application.
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49. What is the primary function of the Format Painter in Excel?

a. To change the text content

b. To copy and apply formatting from one cell to another

c. To create charts

d. To insert formulas

Ans: b. To copy and apply formatting from one cell to another

Explanation: The Format Painter allows users to copy the formatting (such as font size,

color, and borders) from one cell and apply it to another.

50. What does the Sort function in Excel do?

a. Changes the font style of the text

b. Organizes data in a specific order

c. Deletes unwanted data

d. Merges multiple cells

Ans: b. Organizes data in a specific order

Explanation: The Sort function is used to arrange data in ascending or descending order

based on a selected column.

51. Which tab do you go to in Excel to access sorting options?

a. Insert

b. View

c. Data

d. Formulas

Ans: c. Data

Explanation: The Data tab contains the sorting and filtering options in Excel.
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52. What is the purpose of the "Sort Z to A" option?

a. To sort text in reverse alphabetical order

b. To sort numbers from largest to smallest

c. To sort dates from latest to oldest

d. All of the above

Ans: d. All of the above

Explanation: The "Sort Z to A" option sorts text in reverse alphabetical order, numbers

from largest to smallest, and dates from latest to oldest.

53.What does the Filter function allow you to do?

a. Format cells

b. Filter data

c. Delete rows

d. Sort ascending

Ans: b. Filter data

Explanation: The Filter function allows users to display only the rows that match specified

conditions while hiding others.

54. How can you quickly sort a selected column from the current cell in Excel?

a. Right-click and choose 'Sort'

b. Double-click the column header

c. Press Alt + S + A

d. Use the keyboard shortcut Ctrl + Shift + S

Ans: a. Right-click and choose 'Sort'

Explanation: Right-clicking a cell in a column provides options to sort that column.
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55.What is the cell address of the cell located in the first row and first column of a

worksheet?

a. B2

b. A1

c. A2

d. C1

Ans: b. A1

Explanation:The cell address of the cell located in the first row and first column of a

worksheet is A1.

56. What does the SUM function do in Excel?

a. Counts the number of cells

b. Adds all the values in a range of cells

c. Finds the maximum value in a range

d. Finds the average of values in a range

Ans: b. Adds all the values in a range of cells

Explanation: The SUM function in Excel is used to add together all the numbers in a range

of cells. For example, =SUM(A1:A5) adds up the values in cells A1 through A5.

57. Which of the following formulas correctly adds the values in cells A1, A2, and A3?

a. =SUM(A1:A3)

b. =SUM(A1, A2, A3)

c. =A1+A2+A3

d. All of the above

Ans: d. All of the above

Explanation: All these formulas will add the values in cells A1, A2, and A3. =SUM(A1:A3)

and =SUM(A1, A2, A3) are standard ways to use the SUM function, while =A1+A2+A3

adds them manually.
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58. Which of the following is the correct syntax for the AVERAGE function in Excel?

a. =AVERAGE(A1:A10)

b. =SUM(A1:A10)

c. =MEAN(A1:A10)

d. =COUNT(A1:A10)

Ans: a. =AVERAGE(A1:A10)

Explanation: The correct syntax for the AVERAGE function is =AVERAGE(range), where

"range" is the set of cells you want to calculate the average for.

59.Which of the following is the correct syntax for the SUM function in Excel?

a. =AVERAGE(A1:A10)

b. =SUM(A1:A10)

c. =MEAN(A1:A10)

d. =COUNT(A1:A10)

Ans: b. =SUM(A1:A10)

Explanation: The correct syntax for the SUM function is =SUM(A1:A10), which adds all

values in the range A1 to A10.

60. What function would you use to find the average of a range of numbers in Excel?

a. SUM()

b. MIN()

c. MAX()

d. AVERAGE()

Ans: d. AVERAGE()

Explanation: The AVERAGE() function calculates the mean of a group of numbers. If you

select a range, it adds up the values and divides by the number of cells to find the average.
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61. What value does Excel return when using =AVERAGE(2, 4, 6, 8)?

a. 4

b. 6

c. 8

d. 5

Ans: d. 5

Explanation: The AVERAGE function adds up the numbers (2 + 4 + 6 + 8 = 20) and divides

by the number of values (4), so 20/4 = 5.

62. What does the COUNT() function in Excel do?

a. Counts the number of cells that contain text

b. Counts the number of empty cells

c. Counts the number of cells that contain numbers

d. Counts the number of cells that contain formulas

Ans: c. Counts the number of cells that contain numbers

Explanation: The COUNT() function in Excel is used to count the number of cells that

contain numeric values. It does not count text, empty cells, or cells with formulas unless

the formula returns a number.

63. Which of the following formulas will count the number of numeric values in the range

A1?

a. =COUNTA(A1)

b. =COUNT(A1)

c. =COUNTIF(A1, ">0")

d. =SUM(A1)

Ans: b. =COUNT(A1)

Explanation: The COUNT() function counts the number of cells with numeric values in a

specified range. COUNTA() counts all non-empty cells, and COUNTIF() counts cells based

on a condition.
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64. If a range A1 contains {2, "Text", 5, "", 8}, what will =COUNT(A1) return?

a. 2

b. 3

c. 4

d. 5

Ans: b. 3

Explanation: The COUNT function counts only the numeric values in the range. In A1,

there are three numeric values (2, 5, and 8), so the result is 3.

65. Which of the following functions can be used to count both numbers and text in a

range?

a. COUNT()

b. COUNTA()

c. COUNTIF()

d. COUNTBLANK()

Ans: b. COUNTA()

Explanation: COUNTA() counts all non-empty cells in a range, including numbers, text, and

even error values, while COUNT() only counts numeric values.

66. If you want to count the number of blank cells in the range B1, which function should

you use?

a. =COUNT(B1)

b. =COUNTA(B1)

c. =COUNTBLANK(B1)

d. =SUM(B1)

Ans: c. =COUNTBLANK(B1)

Explanation: The COUNTBLANK function counts the number of empty cells in a specified

range. It is different from COUNT, which only counts numeric values.
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67. What is the Excel formula for calculating the modulus of two numbers?

a. =MOD(A1, B1)

b. =SUM(A1, B1)

c. =ABS(A1, B1)

d. =ROUND(A1, B1)

Ans: a. =MOD(A1, B1)

Explanation: The MOD function in Excel returns the remainder after dividing one number

by another. The formula =MOD(A1, B1) calculates the modulus (remainder) when the

value in cell A1 is divided by the value in cell B1.

68. What will be the result of the formula =MOD(10, 3) in Excel?

a. 2

b. 3

c. 1

d. 0

Ans: c. 1

Explanation: When you divide 10 by 3, the remainder is 1 (10 = 3 * 3 + 1). The MOD

function returns this remainder, so =MOD(10, 3) results in 1.

69. What does the POWER() function in Excel do?

a. Adds two numbers

b. Multiplies two numbers

c. Raises a number to the power of another number

d. Calculates the square root of a number

Ans: c. Raises a number to the power of another number

Explanation: The POWER() function in Excel is used to raise a base number to the power

of an exponent. For example, =POWER(2, 3) would calculate 2^3, which equals 8.
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70. Which of the following formulas correctly raises 5 to the power of 3 using the POWER()

function?

a. =POWER(3, 5)

b. =POWER(5, 3)

c. =POWER(5)

d. =5^3

Ans: b. =POWER(5, 3)

Explanation: The POWER function syntax is POWER(base, exponent). So, =POWER(5, 3)

raises 5 to the power of 3. Note that option d (5^3) is also correct but uses a different

method (exponentiation operator).

71. Which of the following is another way to raise a number to a power in Excel without

using the POWER() function?

a. Using the SUM() function

b. Using the PRODUCT() function

c. Using the ^ operator

d. Using the ABS() function

Ans: c. Using the ^ operator

Explanation: In Excel, you can use the ^ operator to raise a number to a power. For

example, =5^2 will give you 25, which is the same as =POWER(5, 2).

72. What does the LEN() function in Excel do?

a. Calculates the sum of a range of numbers

b. Counts the number of cells in a range

c. Returns the length of a text string

d. Converts text to uppercase

Ans: c. Returns the length of a text string

Explanation: The LEN() function in Excel returns the number of characters in a text string,

including spaces, punctuation, and numbers.
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73. What is the result of =LEN("Excel")?

a. 4

b. 5

c. 6

d. 3

Ans: b. 5

Explanation: The text string "Excel" has 5 characters. The LEN() function counts each

character, including spaces and punctuation if present.

74. If cell A1 contains "Hello World", what will =LEN(A1) return?

a. 11

b. 10

c. 12

d. 13

Ans: a. 11

Explanation: The phrase "Hello World" has 11 characters, including the space. The LEN()

function counts everything in the cell.

75. What will =LEN(12345) return in Excel?

a. 4

b. 5

c. 3

d. 0

Ans: b. 5

Explanation: Even though 12345 is a number, the LEN function counts it as a 5-character

text string. In Excel, the LEN function considers the length of numbers in a similar manner

as text.
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76. What will =LEFT("Excel Functions", 5) return?

a. "Excel"

b. "Excel Fun"

c. "Exce"

d. "Excel F"

Ans: a. "Excel "

Explanation: The LEFT() function extracts the first 5 characters from the string, resulting

in "Excel".

77. What will =RIGHT("Excel 2024", 4) return?

a. Excel

b. 2024

c. 24

d. Excel 202

Ans: b. 2024

Explanation: The RIGHT() function extracts the last four characters from the string in cell

A1, which are "2024".

78. What will be the result of the formula =MID("OpenAI", 2, 3)?

a. "pen"

b. "Ope"

c. "Open"

d. "OpenA"

Ans: a. "pen"

Explanation: The formula =MID("OpenAI", 2, 3) starts at the 2nd character ("p") and

extracts 3 characters, resulting in "pen".
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79. What does the UPPER() function do in Excel?

a. Converts text to lowercase

b. Converts text to uppercase

c. Changes the font size of text

d. Reverses the order of text

Ans: b. Converts text to uppercase

Explanation: The UPPER() function takes a string as input and converts all the letters in

that string to uppercase. For example, UPPER("hello") results in "HELLO".

80. If cell A1 contains the text "excel", what will the formula =UPPER(A1) return?

a. Excel

b. EXCEL

c. eXcEl

d. ExCeL

Ans: b. EXCEL

Explanation: The formula =UPPER(A1) will convert the text in cell A1 ("excel") to

uppercase, resulting in "EXCEL".

81. What does the LOWER() function do in Excel?

a. Converts text to uppercase

b. Converts text to lowercase

c. Changes the font color of the text

d. Removes spaces from the text

Ans: b. Converts text to lowercase

Explanation: The LOWER() function takes a text string and converts all the characters in it

to lowercase letters.
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82. If cell A1 contains the text "HELLO WORLD", what will be the result of the formula

=LOWER(A1)?

a. HELLO WORLD

b. hello world

c. Hello World

d. HElLo WoRLD

Ans: b. hello world

Explanation: The LOWER() function converts all letters in the string "HELLO WORLD" to

lowercase, resulting in "hello world".

83. What will be the output of the formula =LOWER("OpenAI is GREAT!")?

a. OpenAI is GREAT!

b. openai is great!

c. openai is GREAT!

d. OPENAI IS GREAT!

Ans: b. openai is great!

Explanation: The LOWER() function converts all characters in the string "OpenAI is

GREAT!" to lowercase, resulting in "openai is great!".

84. What does the PROPER() function do in Excel?

a. Converts text to uppercase

b. Converts text to lowercase

c. Capitalizes the first letter of each word in a text string

d. Replaces spaces with underscores

Ans: c. Capitalizes the first letter of each word in a text string

Explanation: The PROPER() function is used to capitalize the first letter of each word in a

given text string while making all other letters lowercase.
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85. If the cell A1 contains the text "john doe", what will be the result of the formula

=PROPER(A1)?

a. john doe

b. John Doe

c. JOHN DOE

d. JoHn DoE

Ans: b. John Doe

Explanation: The PROPER() function will capitalize the first letter of each word in "john

doe", resulting in "John Doe".

86. What does the NOW() function return in Excel?

a. The current date only

b. The current time only

c. The current date and time

d. A static date and time

Ans: c. The current date and time

Explanation: The NOW() function returns the current date and time based on the system

clock. It updates automatically whenever the worksheet is recalculated.

87. How do you enter the NOW() function in a cell?

a. =NOW()

b. =CURRENT()

c. =TIME()

d. =DATE()

Ans: a. =NOW()

Explanation: To use the NOW() function in Excel, you simply type =NOW() in a cell. This

function does not require any arguments.
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88. What does the TODAY() function return in Excel?

a. The current date and time

b. The current date only

c. The current time only

d. The last saved date

Ans: b. The current date only

Explanation: The TODAY() function returns the current date based on the system clock. It

does not include the time component.

89. Which formula will give you today’s date in Excel?

a. =NOW()

b. =TODAY()

c. =DATE()

d. =CURRENT DATE()

Ans: b. =TODAY()

Explanation: The TODAY() function returns the current date.

90. Which formula is used to find the smallest value in a range?

a. MAX()

b. MIN()

c. AVERAGE()

d. IF()

Ans: b. MIN()

Explanation: The MIN() function in Excel is used to find the smallest (minimum) value in a

range of numbers. It scans all the values in the range and returns the smallest one.
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91. Which function finds the lowest value in a range of cells?

a. =LOW(A1:A10)

b. =MIN(A1:A10)

c. =SMALL(A1:A10)

d. =LEAST(A1:A10)

Ans: b. =MIN(A1:A10)

Explanation: The MIN() function returns the smallest value in the range.

92. How do you count all non-empty cells in a range?

a. =COUNTIF(A1:A10)

b. =COUNTA(A1:A10)

c. =COUNTBLANK(A1:A10)

d. =NUMBERCOUNT(A1:A10)

Ans: b. =COUNTA(A1:A10)

Explanation: The COUNTA function counts all non-empty cells in the specified range.

93. Which function returns the remainder of a division?

a. =DIVIDE(A1, B1)

b. =MOD(A1, B1)

c. =REMAINDER(A1, B1)

d. =DIVMOD(A1, B1)

Ans: b. =MOD(A1, B1)

Explanation: The MOD function returns the remainder when one number is divided by

another.
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94.What formula extracts the first three characters of a cell's content?

a. =LEFT(A1,3)

b. =EXTRACT(A1,3)

c. =CUT(A1,3)

d. =SUBSTR(A1,1,3)

Ans: a. =LEFT(A1,3)

Explanation: The LEFT function extracts a specified number of characters from the start

of the cell content.

95.Which function extracts the last five characters of a cell's content?

a. =RIGHT(A1,5)

b. =END(A1,5)

c. =LAST(A1,5)

d. =SUBSTR(A1,-5)

Ans: a. =RIGHT(A1,5)

Explanation: The RIGHT function extracts a specified number of characters from the end

of the cell content.

96.What is the purpose of merging cells in MS Excel?

a. To split cells

b. To delete cells

c. To format cells

d. To combine multiple cells into a single cell

Ans: d. To combine multiple cells into a single cell

Explanation: The purpose of merging cells in MS Excel is to combine multiple cells into a

single cell, allowing you to create larger space for data or labels.
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97.What is the shortcut key for inserting a new row/column in MS Excel?

a. Ctrl + (-)

b. Ctrl + (+)

c. Ctrl + (*)

d. Ctrl + (=)

Ans: b. Ctrl + (+)

Explanation: The shortcut key for inserting a new row or column in MS Excel is Ctrl + (+).

This opens the insert dialog to add rows or columns based on the selection.

98.The group of worksheets in MS Excel is called___________.

a. worksheet

b. workbook

c. spreadsheet

d. chart

Ans: b. workbook

Explanation: The group of worksheets in MS Excel is called a workbook. A workbook can

contain multiple worksheets (tabs).

99.Which of the following Sorting options is available in MS Excel?

a. Sort A to Z

b. Sort Z to A

c. Both A and B

d. Sort by Color

Ans: c. Both A and B

Explanation: The correct answer is Both A and B. In MS Excel, you can sort data A to Z

(ascending order) or Z to A (descending order).
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