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1.​ What is Microsoft Word? 

a.​ Word processing software 

b.​  Spreadsheet software 

c.​  Presentation software 

d.​  Database software 

Ans: a. Word processing software 

Explanation: Microsoft Word is a word processor that allows users to create, edit, and 

format text documents easily for personal, academic, or professional use. 

 

2.​ Who developed the first version of MS Word? 

a.​ Bill Gates 

b.​ Charles Simonyi and Richard Brodie 

c.​ Steve Jobs 

d.​ Larry Page 

Ans: b. Charles Simonyi and Richard Brodie 

Explanation: The first version of MS Word was designed by Charles Simonyi and Richard 

Brodie for Microsoft in 1983 to help users type and manage documents digitally. 

 

3.​ When was the first Windows version of MS Word released? 

a.​ 1983 

b.​  1987 

c.​ 1989 

d.​ 1991 

Ans: c. 1989 

Explanation: Microsoft introduced the first Windows-based version of Word in 1989, 

making document creation easier with a user-friendly graphical interface. 
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4.​ Which version of Word is part of Office 365? 

a.​ Word 2007 

b.​  Word 2013 

c.​ Word 2016 

d.​ Word 2019 

Ans: d. Word 2019 

Explanation: Word 2019 is included in the Office 365 suite, offering regular updates and 

cloud storage features for document creation and sharing. 

 

5.​ What is the latest perpetual version of Word as of 2024? 

a.​ Word 2016 

b.​  Word 2019 

c.​ Word 2021 

d.​ Word 2024 

Ans: d. Word 2024 

Explanation: a. Word 2024 is Microsoft’s latest standalone version that provides the 

newest features without requiring a subscription to Microsoft 365. 

 

6.​ What is the primary use of MS Word? 

a.​ Listening to music 

b.​ Browsing the internet 

c.​ Creating text documents 

d.​ Playing games 

Ans:  c. Creating text documents 

Explanation: MS Word is mainly used to type letters, reports, resumes, and other written 

materials, with tools for formatting and editing text. 
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7.​ Which option helps to open a new document in MS Word? 

a.​ File → Save 

b.​  File → New 

c.​ File → Exit 

d.​ File → Print 

Ans: b. File → New 

Explanation: The “File → New” command lets users start a blank document to create new 

content without affecting existing files. 

 

8.​ The shortcut key to create a new document is: 

a.​ Ctrl + O 

b.​  Ctrl + S 

c.​ Ctrl + N 

d.​ Ctrl + P 

Ans: c. Ctrl + N 

Explanation: Pressing Ctrl + N quickly opens a new blank document, helping users begin 

fresh work instantly. 

 

9.​ The shortcut to open an existing document is: 

a.​ Ctrl + S 

b.​  Ctrl + C 

c.​ Ctrl + A 

d.​ Ctrl + O 

Ans: d. Ctrl + O 

Explanation: Ctrl + O opens a saved file, allowing users to access and edit previously 

created Word documents. 
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10.​Which shortcut is used to save a document? 

a.​ Ctrl + X 

b.​  Ctrl + S 

c.​ Ctrl + Z 

d.​ Ctrl + P 

Ans:  b. Ctrl + S 

Explanation: The Ctrl + S command saves the current document to memory, preventing 

loss of work in case of system errors or shutdowns. 

 

11.​The “Save As” option allows you to: 

a.​ Exit Word 

b.​ Print the document 

c.​ Save the document with a new name 

d.​ Undo an action 

Ans:  c. Save the document with a new name 

Explanation: “Save As” helps store the same document with a new name or file type, useful 

for making separate versions of your work. 

 

12.​To close a document, use the shortcut: 

a.​ Ctrl + W 

b.​ Ctrl + A 

c.​ Ctrl + Z 

d.​ Ctrl + X 

Ans:  a. Ctrl + W 

Explanation: Ctrl + W closes the active document window while keeping Microsoft Word 

itself open for further use. 
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13.​Which command removes text or an image from one place to another? 

a.​ Copy 

b.​ Paste 

c.​ Cut 

d.​ Select All 

Ans: c. Cut 

Explanation: The Cut command removes the selected text or picture and places it on the 

clipboard to be pasted elsewhere. 

 

14.​The shortcut for copying text is: 

a.​ Ctrl + V 

b.​ Ctrl + C 

c.​ Ctrl + X 

d.​ Ctrl + A 

Ans: b. Ctrl + C 

Explanation: Pressing Ctrl + C copies the selected text or image, creating an identical 

version without removing the original. 

 

15.​The shortcut for pasting text is: 

a.​ Ctrl + X 

b.​  Ctrl + C 

c.​ Ctrl + Z 

d.​ Ctrl + V 

Ans: d. Ctrl + V 

Explanation: Ctrl + V pastes content that was copied or cut, placing it at the location of the 

cursor in the document. 
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16.​Which shortcut selects all text in a Word document? 

a.​ Ctrl + E 

b.​ Ctrl + A 

c.​ Ctrl + B 

d.​ Ctrl + Z 

Ans:  b. Ctrl + A 

Explanation: The Ctrl + A shortcut highlights every element in the document, including text, 

images, and tables. 

 

17.​Which feature finds a particular word or phrase? 

a.​ Find 

b.​ Copy 

c.​ Replace 

d.​ Clear 

Ans:  a. Find 

Explanation: The Find feature allows users to quickly search and locate specific words or 

phrases throughout the document. 

 

18.​The shortcut key for Find is: 

a.​ Ctrl + G 

b.​ Ctrl + A 

c.​ Ctrl + F 

d.​ Ctrl + L 

Ans: c. Ctrl + F 

Explanation: Ctrl + F opens the navigation pane or Find box, making it easy to locate words 

without manually scrolling. 
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19.​Which feature helps change one word to another automatically? 

a.​ Delete 

b.​ Insert 

c.​ Replace 

d.​ Format 

Ans: c. Replace 

Explanation: The Replace tool helps users substitute one word or phrase with another, 

saving time when editing large documents. 

 

20.​The shortcut key for Replace is: 

a.​ Ctrl + H 

b.​ Ctrl + P 

c.​ Ctrl + F 

d.​ Ctrl + Z 

Ans: a. Ctrl + H 

Explanation: Ctrl + H opens the “Find and Replace” dialog box, allowing users to update 

text across the entire file. 

 

21.​What is the shortcut for single line spacing? 

a.​ Ctrl + 2 

b.​ Ctrl + 5 

c.​ Ctrl + 1 

d.​ Ctrl + 0 

Ans: c. Ctrl + 1 

Explanation: Pressing Ctrl + 1 applies single spacing, reducing the space between lines for 

compact document formatting. 
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22.​The shortcut for double line spacing is: 

a.​ Ctrl + 5 

b.​ Ctrl + 2 

c.​ Ctrl + 0 

d.​ Ctrl + 3 

Ans:  b. Ctrl + 2 

Explanation: Ctrl + 2 increases spacing between lines, making text easier to read in long 

paragraphs. 

 

23.​The shortcut for 1.5 line spacing is: 

Ctrl + 0 

Ctrl + 2 

Ctrl + 3  

Ctrl + 5 

Ans:  d. Ctrl + 5 

Explanation: The Ctrl + 5 command adds 1.5 line spacing, balancing readability and space 

within a document. 

 

24.​Which feature removes all font styles and colors? 

a.​ Replace 

b.​ Clear All Formatting 

c.​ Paste 

d.​ Undo 

Ans:  c. Clear All Formatting 

Explanation: This tool resets the text to its default font and size, removing bold, italics, 

color, or other effects. 
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25.​Which menu option is used to insert the current date and time? 

a.​ File 

b.​ Insert 

c.​ View 

d.​ Layout 

Ans: b. Insert 

Explanation: The Date and Time option under the Insert tab automatically adds the current 

date or time to your document. 

 

26.​What is the shortcut key to open the Save As dialog box? 

a.​ Ctrl + S 

b.​  Ctrl + O 

c.​ Ctrl + P 

d.​ F12 

Ans: d. F12 

Explanation: Pressing F12 instantly opens the Save As window, allowing users to rename 

or store files in a new folder. 

 

27.​Which shortcut helps you undo your last action? 

a.​ Ctrl + Z 

b.​  Ctrl + Y 

c.​ Ctrl + W 

d.​ Ctrl + F 

Ans: a. Ctrl + Z 

Explanation: The Ctrl + Z command reverses the most recent action, such as accidental 

deletions or formatting errors. 
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28.​The shortcut for Redo is: 

a.​ Ctrl + Z 

b.​  Ctrl + F 

c.​ Ctrl + Y 

d.​ Ctrl + C 

Ans: c. Ctrl + Y 

Explanation: Ctrl + Y repeats the previous undone action, saving time when reapplying an 

editing change. 

 

29.​Which tab allows you to insert a page number? 

a.​ Home 

b.​  View 

c.​ Layout 

d.​ Insert 

Ans: d. Insert 

Explanation: The Page Number feature is available under the Insert tab, enabling automatic 

numbering on each page. 

 

30.​Why is it important to save documents frequently? 

a.​ To delete old files 

b.​  To keep computer fast 

c.​ To prevent data loss 

d.​ To clear clipboard 

Ans: c. To prevent data loss 

Explanation: Regularly saving your file ensures your work is secure and not lost due to 

power failure or unexpected shutdowns. 
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31.​Which feature in MS Word is used to change the appearance of text, such as its size and 

color? 

a.​  To insert images 

b.​  To format paragraphs 

c.​  To format text 

d.​  To align tables 

Ans: c. To format text 

Explanation: Text formatting allows users to modify how text looks by adjusting its font, 

color, and size. 

 

32.​In MS Word, where can you find the Font Size option? 

a.​ Insert Tab > Font Group 

b.​  Home Tab > Font Group 

c.​  Design Tab > Paragraph Group 

d.​  View Tab > Font Group 

Ans: b. Home Tab > Font Group 

Explanation: The Font Size drop-down is available under the Font Group on the Home tab. 

 

33.​What does the Font Size option control? 

a.​  The color of the text 

b.​  The spacing between lines 

c.​  The height of the characters 

d.​  The thickness of borders 

Ans: c. The height of the characters 

Explanation: Font size defines how large or small the characters appear on the page or 

screen. 
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34.​Which shortcut key can be used to change the zoom level of the document? 

a.​ Ctrl + Z 

b.​  Ctrl + Plus (+) 

c.​  Ctrl + Alt + Del 

d.​  Ctrl + N 

Ans: b. Ctrl + Plus (+) 

Explanation: Holding Ctrl and pressing + increases the zoom level in MS Word. 

 

35.​Which group on the Home tab contains options to change Font Style? 

a.​ Clipboard Group 

b.​  Font Group 

c.​  Paragraph Group 

d.​  Styles Group 

Ans: b. Font Group 

Explanation: The Font Group in the Home tab allows users to modify the style and 

appearance of text. 

 

36.​Which of the following is an example of a font style? 

a.​ Copy Paste 

b.​  Times New Roman 

c.​  Header 

d.​  Subscript 

Ans: b. Times New Roman 

Explanation: Times New Roman is a font style that defines the design and shape of letters. 
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37.​Which of these effects makes text darker and thicker? 

a.​ Bold 

b.​  Italic 

c.​  Underline 

d.​  Shadow 

Ans: a. Bold 

Explanation: The Bold option increases the thickness of text, making it appear darker and 

more prominent. 

 

38.​What is the keyboard shortcut to make text italic? 

a.​  Ctrl + U 

b.​  Ctrl + P 

c.​  Ctrl + I 

d.​  Ctrl + T 

Ans: c. Ctrl + I 

Explanation: Pressing Ctrl + I applies or removes the italic style in MS Word. 

 

39.​Which key combination underlines selected text? 

a.​  Ctrl + B 

b.​  Ctrl + U 

c.​  Ctrl + I 

d.​  Ctrl + A 

Ans: b. Ctrl + U 

Explanation: Ctrl + U is used to apply or remove underlining in MS Word. 
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40.​Which feature is used to make text darker and more visible? 

a.​  Italic 

b.​  Bold 

c.​  Underline 

d.​  Convert the shape  

Ans: b. Bold 

Explanation: Bold formatting helps emphasize important words or headings by making 

them darker. 

 

41.​What is the shortcut key for making text bold? 

a.​  Ctrl + V 

b.​  Ctrl + B 

c.​  Ctrl + C 

d.​  Ctrl + X 

Ans: b. Ctrl + B 

Explanation: Ctrl + B applies the bold formatting to selected text. 

 

42.​What does the Italic feature do to text? 

a.​  Removes text 

b.​  Slants the text to the right 

c.​  Changes color to blue 

d.​  Adds a line below the text 

Ans: b. Slants the text to the right 

Explanation: Italic formatting makes text slant to the right, often used for emphasis. 
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43.​What is the purpose of changing font color? 

a.​  To hide text 

b.​  To make text more readable or attractive 

c.​  To delete the font 

d.​  To format paragraphs 

Ans: b. To make text more readable or attractive 

Explanation: Changing the font color helps emphasize or differentiate parts of the text. 

 

44.​Which feature allows you to capitalize the first letter of each word? 

a.​  Lowercase 

b.​  Uppercase 

c.​  Capitalize Each Word 

d.​  Toggle Case 

Ans: c. Capitalize Each Word 

Explanation: The “Capitalize Each Word” option automatically capitalizes the first letter of 

every word. 

 

45.​The shortcut key to change text case is: 

a.​  Ctrl + F3 

b.​  Shift + F3 

c.​  Alt + F3 

d.​  Ctrl + Shift + F3 

Ans: b. Shift + F3 

Explanation: The Shift + F3 key toggles between lowercase, uppercase, and capitalize each 

word. 
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46.​Which text case type capitalizes all letters of selected text? 

a.​  Sentence case 

b.​  Lowercase 

c.​  Uppercase 

d.​  Toggle Case 

Ans: c. Uppercase 

Explanation: Uppercase changes all the letters in the selected text to capital letters. 

 

47.​Which text case option switches between two case styles? 

a.​ Sentence case 

b.​  Toggle Case 

c.​  Capitalize Each Word 

d.​  Uppercase 

Ans: b. Toggle Case 

Explanation: Toggle Case allows switching between lowercase and uppercase for each 

letter. 

 

48.​What does “Sentence case” do in MS Word? 

a.​  Capitalize each word 

b.​  Convert all text to lowercase 

c.​  Capitalize only the first letter of a sentence 

d.​  Convert all text to uppercase 

Ans: c. Capitalize only the first letter of a sentence 

Explanation: The Sentence case option ensures the first letter of each sentence is 

capitalized. 
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49.​To increase the font size quickly using the keyboard, which shortcut is used? 

a.​  Ctrl + Shift + P 

b.​  Ctrl + Alt + S 

c.​  Ctrl + + 

d.​  Alt + Enter 

Ans: a. Ctrl + Shift + P 

Explanation: Ctrl + Shift + P opens the Font Size dialog for changing text size. 

 

50.​Which option allows you to view a list of available fonts? 

a.​  Insert Picture 

b.​  Page Layout Tab 

c.​  Font Style drop-down 

d.​  Clipboard Group 

Ans: c. Font Style drop-down 

Explanation: The Font Style drop-down displays all available font styles installed in MS 

Word. 

 

51.​The “Change Case” button is located under which group? 

a.​  Insert Group 

b.​  Review Group 

c.​  Layout Group 

d.​  Font Group 

Ans: d. Font Group 

Explanation: The “Change Case” button is found in the Font Group on the Home tab. 
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52.​The shortcut to underline selected text is: 

a.​  Ctrl + I 

b.​  Ctrl + U 

c.​  Ctrl + L 

d.​  Ctrl + F 

Ans: b. Ctrl + U 

Explanation: The Ctrl + U command underlines text instantly. 

 

53.​Which formatting option can make your heading more stylish? 

a.​ Underline 

b.​  Bold 

c.​  Font Style 

d.​  Font Color 

Ans: c. Font Style 

Explanation: Font style changes the design of text to give a unique appearance to 

headings. 

 

54.​Which case style converts text like “HELLO” to “hello”? 

a.​  Sentence Case 

b.​  Capitalize Each Word 

c.​  Lowercase 

d.​  Toggle Case 

Ans: c. Lowercase 

Explanation: The lowercase option converts all characters to small letters. 
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55.​Which of these keyboard shortcuts opens the Font dialog box? 

a.​  Ctrl + D 

b.​  Ctrl + T 

c.​  Ctrl + M 

d.​  Ctrl + F 

Ans: a. Ctrl + D 

Explanation: The Ctrl + D shortcut opens the Font dialog box, allowing detailed text 

formatting. 

 

56.​Which command can make your text slanted and stylish? 

a.​  Bold 

b.​  Underline 

c.​  Italic 

d.​  Highlight 

Ans: c. Italic 

Explanation: Italic styling gives text a slanted, elegant look used for emphasis. 

 

57.​In MS Word, changing text formatting helps: 

a.​  Increase computer speed 

b.​  Enhance text appearance and readability 

c.​  Delete background images 

d.​  Add page numbers 

Ans: b. Enhance text appearance and readability 

Explanation: Text formatting is essential to make documents look professional and easy to 

read. 
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