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1.​ Which tab in MS Excel allows you to insert a header or footer? 

a.​  Home 

b.​  Insert  

c.​  View  

d.​  Page Layout 

Answer:b. Insert 

Explanation: The "Insert" tab contains the "Header & Footer" option, allowing users to 

add a header or footer. 

2.​ How can you access the header and footer section in MS Excel? 

a.​  View tab → Page Layout  

b.​  Insert tab → Header & Footer 

c.​  Page Layout tab → Header/Footer 

d.​  Home tab → Text Formatting 

Answer: b. Insert tab → Header & Footer 

Explanation: The "Header & Footer" option is available under the "Insert" tab, which 

opens the header and footer editing section. 

3.​ What is the purpose of a header or footer in MS Excel? 

a.​ To add formulas 

b.​  To insert page numbers, titles, or date info  

c.​  To format cells 

d.​  To merge cells 

Answer: b. To insert page numbers, titles, or date info 

Explanation: Headers and footers are used to display information like page numbers, 

file details, or dates on printed sheets. 
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4.​ How can you add a page number to a header or footer in MS Excel? 

a.​ View tab → Header & Footer → Page Number 

b.​  Click on the header or footer area → Insert → Page Number  

c.​  Home tab → Page Numbers 

d.​  Insert tab → Date and Time 

Answer: b. Click on the header or footer area → Insert → Page Number 

Explanation: After selecting the header or footer, the "Insert" tab provides the option to 

add a page number. 

5.​ Which of the following can be included in a header or footer in MS Excel? 

a.​  Page number 

b.​  Date and time 

c.​  File path 

d.​  All of the above  

Answer: d. All of the above 

Explanation: Page numbers, date and time, and file paths can all be included in a 

header or footer. 

6.​ How can you switch between the header, footer, and main worksheet area? 

a.​  Click outside the header/footer 

b.​  Press the "Esc" key 

c.​  Click on the "Close Header and Footer" button  

d.​  Use the "Page Layout" tab 

Answer: c. Click on the "Close Header and Footer" button 

Explanation: The "Close Header and Footer" button allows returning to the main 

worksheet from the header or footer. 

 

IT Support and Development Training Programme​  
Creating Employable Engineers and Entrepreneurs 



 
Name of the Bundle Basic Bundle (2025) Subject MS-Office V2 
Topic MS Excel Last updated on 19 February 2025 

 
7.​ Which feature allows you to apply different headers or footers for odd and even pages 

in Excel? 

a.​ Page Layout → Different Odd & Even Pages  

b.​  Insert → Different Header/Footer 

c.​  View → Different Page Setup 

d.​  Layout → Customize Header/Footer 

Answer: a. Page Layout → Different Odd & Even Pages 

Explanation: The "Different Odd & Even Pages" option in "Page Layout" enables 

separate headers and footers for odd and even pages. 

8.​ How can you remove a header or footer in MS Excel? 

a.​  Click on the header/footer and delete the content 

b.​  View tab → Header & Footer → Remove 

c.​  Click the "Header/Footer" area → Choose "None"  

d.​  Right-click and select "Delete" 

Answer: c. Click the "Header/Footer" area → Choose "None" 

Explanation: Selecting "None" in the header/footer settings removes any existing 

header or footer. 

9.​ Which of the following does NOT appear in the header/footer by default? 

a.​  Page Number 

b.​  File Name 

c.​  Sheet Name 

d.​  Column Titles  

Answer: d. Column Titles 

Explanation: Page number, file name, and sheet name can be inserted, but column 

titles are not included by default. 
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10.​What is the main purpose of Conditional Formatting in MS Excel? 

a.​ To automatically format cells based on specific conditions 

b.​ To merge cells 

c.​ To insert charts 

d.​ To create formulas 

Answer: a. To automatically format cells based on specific conditions 

Explanation: Conditional Formatting allows cells to change appearance automatically 

based on criteria. 

11.​Which tab in MS Excel contains the Conditional Formatting feature? 

a.​ Home 

b.​ View 

c.​ Page Layout 

d.​ Insert 

Answer: a. Home 

Explanation: The "Home" tab contains the Conditional Formatting feature. 

12.​How can you apply conditional formatting to a cell in MS Excel? 

a.​ Select the cell → Right-click → Format Cells 

b.​ Select the cell → Home tab → Conditional Formatting 

c.​ Use the "Insert" tab → Conditional Formatting 

d.​ Use the "Page Layout" tab → Format 

Answer: b. Select the cell → Home tab → Conditional Formatting 

Explanation: The Conditional Formatting option is under the "Home" tab. 
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13.​Which of the following is an option in Conditional Formatting? 

a.​ Data Bars 

b.​ Filter 

c.​ Freeze Panes 

d.​ Page Setup 

Answer: a. Data Bars 

Explanation: "Data Bars" is an option in Conditional Formatting that visually represents 

values. 

14.​What is the "Data Bars" option in Conditional Formatting used for? 

a.​ To add color gradients to cells 

b.​ To show data in graphical bars within the cells 

c.​ To apply borders around cells 

d.​ To create a table with alternating colors 

Answer: b. To show data in graphical bars within the cells 

Explanation: Data Bars provide a visual representation of data in a cell as bars. 

15.​How can you highlight cells greater than a certain value in MS Excel? 

a.​ Use "New Rule" and select "Format only cells that contain" 

b.​ Change the cell color manually 

c.​ Use the "Sort & Filter" feature 

d.​ Click "Highlight Cells" 

Answer: a. Use "New Rule" and select "Format only cells that contain" 

Explanation: This option formats cells based on specific value conditions. 
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16.​Which of the following is NOT a type of conditional formatting rule in MS Excel? 

a.​ Format only cells that contain 

b.​ Use a formula to determine which cells to format 

c.​ Highlight duplicates 

d.​ Apply a fixed format 

Answer: d. Apply a fixed format 

Explanation: Conditional formatting applies rules based on data or formulas, not fixed 

formats. 

17.​How can you remove conditional formatting from cells in MS Excel? 

a.​ Home tab → Conditional Formatting → Clear Rules 

b.​ Right-click the cell → Delete Formatting 

c.​ Page Layout tab → Reset Formatting 

d.​ Use the "Find & Select" feature 

Answer: a. Home tab → Conditional Formatting → Clear Rules 

Explanation: This option clears all conditional formatting applied to selected cells. 

18.​Which type of conditional formatting is used to apply a color scale to cells? 

a.​ Icon Sets 

b.​ Color Scales 

c.​ Data Bars 

d.​ Top/Bottom Rules 

Answer: b. Color Scales 

Explanation: "Color Scales" uses colors to show values in a range. 

 

 

IT Support and Development Training Programme​  
Creating Employable Engineers and Entrepreneurs 



 
Name of the Bundle Basic Bundle (2025) Subject MS-Office V2 
Topic MS Excel Last updated on 19 February 2025 

 
19.​What is the effect of using the "Top/Bottom Rules" in Conditional Formatting? 

a.​ It formats cells based on the largest or smallest values in a range 

b.​ It colors cells with the highest values only 

c.​ It highlights cells with specific text 

d.​ It adds borders to cells 

Answer: a. It formats cells based on the largest or smallest values in a range 

Explanation: This rule highlights the top or bottom values within a set. 

20.​Which of the following is NOT an option available in Conditional Formatting? 

a.​ Highlight Cells Rules 

b.​ Data Bars 

c.​ Freeze Panes 

d.​ Color Scales 

Answer: c. Freeze Panes 

Explanation: "Freeze Panes" is not related to Conditional Formatting. 

21.​Which Conditional Formatting option allows you to apply different colors based on cell 

values? 

a.​ Icon Sets 

b.​ Color Scales 

c.​ Data Bars 

d.​ Manage Rules 

Answer: b. Color Scales 

Explanation: "Color Scales" applies a color gradient based on values. 
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22.​What does the "Data Bars" option in Conditional Formatting do? 

a.​ Fills cells with a color gradient based on values 

b.​ Inserts a horizontal bar chart 

c.​ Sorts the data automatically 

d.​ Adds a border to cells 

Answer: a. Fills cells with a color gradient based on values 

Explanation: Data Bars visually represent data with bars that vary in length based on 

the cell values. 

23.​Which option in Conditional Formatting helps in identifying duplicate values? 

a.​ Color Scales 

b.​ Highlight Cells Rules 

c.​ Data Bars 

d.​ Manage Rules 

Answer: b. Highlight Cells Rules 

Explanation: "Highlight Cells Rules" includes options to highlight duplicate values. 

24.​The "Icon Sets" feature in Conditional Formatting is used for: 

a.​ Applying color gradients 

b.​ Adding small icons (like arrows, checkmarks) based on cell values 

c.​ Changing the font style 

d.​ Hiding duplicate values 

Answer: b. Adding small icons (like arrows, checkmarks) based on cell values 

Explanation: "Icon Sets" uses icons to represent data conditions. 
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25.​Which Conditional Formatting option highlights cells based on user-defined conditions 

(e.g., greater than 50)? 

a.​ Highlight Cells Rules 

b.​ Top/Bottom Rules 

c.​ Data Bars 

d.​ Icon Sets 

Answer: a. Highlight Cells Rules 

Explanation: This option allows for defining custom rules, such as "greater than" or 

"less than." 

26.​How does the "Top/Bottom Rules" option in Conditional Formatting work? 

a.​ It applies formatting to the highest and lowest values in a range 

b.​ It only formats the top row 

c.​ It merges the top and bottom cells 

d.​ It creates a formula for filtering data 

Answer: a.  It applies formatting to the highest and lowest values in a range 

Explanation: This rule highlights the top or bottom values. 

27.​Which of the following Conditional Formatting options applies traffic light icons, 

arrows, or flags? 

a.​ Data Bars 

b.​ Color Scales 

c.​ Icon Sets 

d.​ Highlight Cells Rules 

Answer: c. Icon Sets 

Explanation: "Icon Sets" applies icons like traffic lights, arrows, or flags. 
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28.​Where can you manage or edit existing Conditional Formatting rules? 

a.​ Home tab → Conditional Formatting → Manage Rules 

b.​ View tab → Conditional Formatting 

c.​ Page Layout tab → Edit Formatting 

d.​ Insert tab → Conditional Formatting 

Answer: a. Home tab → Conditional Formatting → Manage Rules 

Explanation: This option allows editing and managing all Conditional Formatting rules. 

29.​Which option would you use to apply Conditional Formatting based on a formula? 

a.​ Highlight Cells Rules 

b.​ Use a formula to determine which cells to format 

c.​ Data Bars 

d.​ Icon Sets 

Answer: b. Use a formula to determine which cells to format 

Explanation: This option allows using custom formulas for conditional formatting. 

Let me know if you need more questions reformatted or if you want me to proceed with 

other sections! 

30.​What is the purpose of using charts in MS Excel? 

a.​ To organize data into tables 

b.​ To visually represent data 

c.​ To apply Conditional Formatting 

d.​ To filter data 

Answer: b. To visually represent data 

Explanation: Charts are used to present data visually, making it easier to analyze trends 

and comparisons. 
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31.​Which tab in MS Excel contains the options to insert a chart? 

a.​ Home 

b.​ Insert 

c.​ Page Layout 

d.​ Data 

Answer: b. Insert 

Explanation: The "Insert" tab is where you can find the options to insert charts. 

32.​Which of the following is NOT a type of chart available in MS Excel? 

a.​ Line Chart 

b.​ Pie Chart 

c.​ Radar Chart 

d.​ Waterfall Chart 

Answer: d. Waterfall Chart 

Explanation: A "Waterfall Chart" is not a standard chart type in Excel, although it's 

available in newer versions. 

33.​Which type of chart is best for showing trends over time? 

a.​ Column Chart 

b.​ Line Chart 

c.​ Pie Chart 

d.​ Bar Chart 

Answer: b. Line Chart 

Explanation: A Line Chart is ideal for showing trends over time as it connects data 

points with a line. 
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34.​What type of chart is most suitable for comparing parts of a whole? 

a.​ Line Chart 

b.​ Pie Chart 

c.​ Column Chart 

d.​ Scatter Chart 

Answer: b. Pie Chart 

Explanation: A Pie Chart is used to display the proportion of parts within a whole. 

35.​Which chart type is best for comparing multiple categories of data? 

a.​ Pie Chart 

b.​ Column Chart 

c.​ Line Chart 

d.​ Radar Chart 

Answer: b. Column Chart 

Explanation: Column charts are great for comparing multiple categories side by side. 

36.​What is the use of a Scatter (XY) Chart in MS Excel? 

a.​ To compare values across different categories 

b.​ To show relationships between two numerical variables 

c.​ To display percentage values 

d.​ To highlight duplicates 

Answer: b. To show relationships between two numerical variables 

Explanation: Scatter Charts are used to illustrate the relationship between two 

numerical variables. 
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37.​Which chart type is useful for displaying cumulative totals over time? 

a.​ Area Chart 

b.​ Column Chart 

c.​ Pie Chart 

d.​ Doughnut Chart 

Answer: a. Area Chart 

Explanation: An Area Chart is ideal for showing cumulative totals over time, as it fills 

the area below the line. 

38.​How do you change the chart type of an existing chart in Excel? 

a.​ Select the chart → Click "Chart Tools" → Choose "Change Chart Type" 

b.​ Click "Data" → Change Chart 

c.​ Right-click the chart and delete it 

d.​ Use Conditional Formatting 

Answer: a. Select the chart → Click "Chart Tools" → Choose "Change Chart Type" 

Explanation: You can change the chart type from the "Chart Tools" menu. 

39.​Which Excel feature allows you to add titles, labels, and legends to a chart? 

a.​ Chart Elements 

b.​ Conditional Formatting 

c.​ Data Validation 

d.​ Freeze Panes 

Answer: a. Chart Elements 

Explanation: "Chart Elements" allows adding titles, labels, and legends to charts. 
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40.​What does the "Legend" in a chart represent? 

a.​ The title of the chart 

b.​ The labels for the axes 

c.​ The key that explains the data series 

d.​ The numerical values on the Y-axis 

Answer: c. The key that explains the data series 

Explanation: The Legend shows which colors or symbols represent different data 

series in the chart. 

41.​Which chart type allows you to compare data points using bubbles of different sizes? 

a.​ Column Chart 

b.​ Bubble Chart 

c.​ Pie Chart 

d.​ Doughnut Chart 

Answer: b.Bubble Chart 

Explanation: A Bubble Chart compares data points by displaying bubbles of varying 

sizes based on values. 

42.​What is the purpose of the "Data Labels" option in a chart? 

a.​ To rename the chart 

b.​ To display the exact values of data points on the chart 

c.​ To remove gridlines 

d.​ To highlight a specific range 

Answer: b. To display the exact values of data points on the chart 

Explanation: "Data Labels" show the exact numerical values of each data point on a 

chart. 
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43.​How can you insert a chart in MS Excel? 

a.​ Select data → Go to Insert tab → Click on a chart type 

b.​ Click "File" → "New Chart" 

c.​ Right-click anywhere on the worksheet 

d.​ Use the "Sort & Filter" option 

Answer: a. Select data → Go to Insert tab → Click on a chart type 

Explanation: You insert a chart by selecting the data and using the "Insert" tab. 

44.​Which type of chart uses horizontal bars to display data comparisons? 

a.​ Line Chart 

b.​ Column Chart 

c.​ Bar Chart 

d.​ Pie Chart 

Answer: c. Bar Chart 

Explanation: A Bar Chart uses horizontal bars to compare different categories. 

45.​Which chart is best for showing proportions and percentages? 

a.​ Line Chart 

b.​ Pie Chart 

c.​ Column Chart 

d.​ Bar Chart 

Answer: b. Pie Chart 

Explanation: A Pie Chart is designed to show proportions of a whole, typically in 

percentages. 
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46.​What is the purpose of a Combo Chart in MS Excel? 

a.​ To display multiple chart types in one chart 

b.​ To create multiple charts on the same sheet 

c.​ To merge two different Excel files 

d.​ To compare two unrelated datasets 

Answer: a. To display multiple chart types in one chart 

Explanation: A Combo Chart allows combining different chart types for better data 

comparison. 

47.​What does the X-axis typically represent in a chart? 

a.​ Categories or time periods 

b.​ Values or numerical data 

c.​ Chart legend 

d.​ The title of the chart 

Answer: a. Categories or time periods 

Explanation: The X-axis typically shows categories or time periods in charts. 

48.​Which chart type is best suited for stock market analysis? 

a.​ Column Chart 

b.​ Line Chart 

c.​ Stock Chart 

d.​ Pie Chart 

Answer: c. Stock Chart 

Explanation: Stock Charts are designed for displaying stock market data. 
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49.​How can you remove a chart from an Excel worksheet? 

a.​ Select the chart and press Delete 

b.​ Use the "Undo" button 

c.​ Click "File" and choose "Remove Chart" 

d.​ Change the chart type to "None" 

Answer: a. Select the chart and press Delete 

Explanation: You can remove a chart by selecting it and pressing the Delete key. 

50.​What is the purpose of the IF function in Excel? 

a.​ To perform mathematical calculations 

b.​ To apply conditional formatting 

c.​ To check a condition and return different values based on the result 

d.​ To count the number of blank cells 

Answer: c. To check a condition and return different values based on the result 

Explanation: The IF function returns one value if a condition is true and another value if 

it's false. 

51.​Which of the following is the correct syntax of the IF function in Excel? 

a.​ =IF(condition, value_if_true, value_if_false) 

b.​ =IF(value_if_true, condition, value_if_false) 

c.​ =IF(condition, value_if_false, value_if_true) 

d.​ =IF(value_if_false, condition, value_if_true) 

Answer: a. =IF(condition, value_if_true, value_if_false) 

Explanation: The correct syntax checks the condition and returns values for true or 

false. 
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52.​What does the SUMIF function do? 

a.​ Sums all numbers in a range 

b.​ Sums the values in a range that meet a specific condition 

c.​ Counts the number of values in a range 

d.​ Finds the maximum value in a range 

Answer: b. Sums the values in a range that meet a specific condition 

Explanation: SUMIF sums values based on a condition, like greater than or equal to a 

number. 

53.​Which of the following is the correct syntax for the SUMIF function? 

a.​ =SUMIF(range, criteria, [sum_range]) 

b.​ =SUMIF(criteria, range, [sum_range]) 

c.​ =SUMIF([sum_range], criteria, range) 

d.​ =SUMIF(range, [sum_range], criteria) 

Answer: a. =SUMIF(range, criteria, [sum_range]) 

Explanation: This is the correct syntax for using SUMIF to sum values based on criteria. 

54.​What is the purpose of the COUNTIF function in Excel? 

a.​ Counts all non-empty cells 

b.​ Counts cells that meet a specific condition 

c.​ Counts numbers only 

d.​ Counts blank cells 

Answer: b. Counts cells that meet a specific condition 

Explanation: COUNTIF counts the number of cells that meet a given condition. 
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55.​Which of the following is the correct syntax for the COUNTIF function? 

a.​ =COUNTIF(range, criteria) 

b.​ =COUNTIF(criteria, range) 

c.​ =COUNTIF(range, [sum_range]) 

d.​ =COUNTIF([sum_range], criteri 

Answer: a. =COUNTIF(range, criteria) 

Explanation: This is the correct syntax to count cells based on a specified condition. 

56.​What will the formula =IF(A1>50, "Pass", "Fail") return if A1 contains 30? 

a.​ Pass 

b.​ Fail 

c.​ Error 

d.​ 30 

Answer: b. Fail 

Explanation: Since 30 is less than 50, the formula returns "Fail". 

57.​Which formula would correctly sum all values in column B where column A contains 

"Apple"? 

a.​ =SUMIF(A:A, "Apple", B:B) 

b.​ =SUMIF(B:B, "Apple", A:A) 

c.​ =SUMIF("Apple", A:A, B:B) 

d.​ =SUMIF(A:A, B:B, "Apple") 

Answer: a. =SUMIF(A:A, "Apple", B:B) 

Explanation: This formula sums values in column B where column A contains "Apple". 
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58.​What will the formula =COUNTIF(A1:A5, ">10") return if A1:A5 contains {5, 12, 15, 8, 

20}? 

a.​ 2 

b.​ 3 

c.​ 4 

d.​ 5 

Answer: b. 3 

Explanation: The formula counts the number of values greater than 10, which are 12, 

15, and 20. 

59.​What happens if the SUMIF function does not find any matching values? 

a.​ It returns an error 

b.​ It returns 0 

c.​ It returns FALSE 

d.​ It returns the sum of all values 

Answer: b. It returns 0 

Explanation: If no matching values are found, SUMIF returns 0. 

60.​What will the formula =IF(A1=100, "Exact", "Not Exact") return if A1 contains 100? 

a.​ 100 

b.​ Exact 

c.​ Not Exact 

d.​ Error 

Answer: b. Exact 

Explanation: Since A1 equals 100, the formula returns "Exact". 
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61.​Which function would you use to count the number of cells containing "Completed" in a 

range? 

a.​ =COUNTIF(A1:A10, "Completed") 

b.​ =COUNT(A1:A10, "Completed") 

c.​ =IF(A1:A10, "Completed") 

d.​ =SUMIF(A1:A10, "Completed") 

Answer: a. =COUNTIF(A1:A10, "Completed") 

Explanation: COUNTIF counts the number of cells in the specified range that contain 

"Completed". 

62.​Which Excel function allows you to apply multiple conditions for counting cells? 

a.​ COUNTIF 

b.​ SUMIF 

c.​ COUNTIFS 

d.​ SUMIFS 

Answer: c. COUNTIFS 

Explanation: COUNTIFS allows multiple conditions to be applied when counting cells. 

63.​What will the formula =SUMIF(A1:A5, "<50", B1:B5) do? 

a.​ Sum all values in A1:A5 that are less than 50 

b.​ Sum all values in B1:B5 where corresponding values in A1:A5 are less than 50 

c.​ Count all values in A1:A5 that are less than 50 

d.​ Return an error 

Answer: b. Sum all values in B1:B5 where corresponding values in A1:A5 are less than 

50 

Explanation: The formula sums values in column B where corresponding values in 

column A are less than 50. 
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64.​Which of the following statements about the IF function is true? 

a.​ The IF function can only return text values 

b.​ The IF function can return different values based on a logical test 

c.​ The IF function cannot be nested 

d.​ The IF function requires three arguments 

Answer: b. The IF function can return different values based on a logical test 

Explanation: The IF function checks a logical test and returns one value if true, and 

another if false. 

65.​Which formula will count the number of cells in range A1:A10 that contain numbers 

greater than 25? 

a.​ =COUNTIF(A1:A10, ">25") 

b.​ =SUMIF(A1:A10, ">25") 

c.​ =IF(A1:A10, ">25") 

d.​ =COUNTIFS(A1:A10, ">25") 

Answer: a. =COUNTIF(A1:A10, ">25") 

Explanation: This formula counts the number of cells in range A1:A10 with values 

greater than 25. 

66.​Which of the following formulas uses a wildcard to count cells that start with "A"? 

a.​ =COUNTIF(A1:A10, "A*") 

b.​ =COUNTIF(A1:A10, "*A") 

c.​ =COUNTIF(A1:A10, "?A") 

d.​ =COUNTIF(A1:A10, "A") 

Answer: a. =COUNTIF(A1:A10, "A*") 

Explanation: The asterisk (*) wildcard is used to match any number of characters 

following "A". 
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67.​What will the formula =IF(AND(A1>50, B1<100), "Valid", "Invalid") return if A1=60 and 

B1=80? 

a.​ Valid 

b.​ Invalid 

c.​ Error 

d.​ 80 

Answer: a. Valid 

Explanation: Both conditions (A1 > 50 and B1 < 100) are true, so the formula returns 

"Valid". 

68.​Which function is used to sum values based on multiple conditions? 

a.​ SUMIF 

b.​ SUMIFS 

c.​ COUNTIFS 

d.​ IF 

Answer: b. SUMIFS 

Explanation: SUMIFS sums values based on multiple conditions. 

69.​Which of the following formulas checks if a value is greater than 100 and returns "High" 

or "Low"? 

a.​ =IF(A1>100, "High", "Low") 

b.​ =COUNTIF(A1, ">100", "High", "Low") 

c.​ =SUMIF(A1, ">100", "High", "Low") 

d.​ =IF(A1<100, "High", "Low") 

Answer: a. =IF(A1>100, "High", "Low") 

Explanation: The formula checks if A1 is greater than 100 and returns "High" if true, 

otherwise "Low". 
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70.​How do you insert the current date into the header or footer in MS Excel? 

a.​ View tab → Date & Time → Insert 

b.​ Click the header/footer → Use the "Insert Date" option 

c.​ Click the header/footer → Use the "Current Date" button 

d.​ Use the "Text" option in the Home tab 

Answer: c. Click the header/footer → Use the "Current Date" button 

Explanation: The "Current Date" button in the header/footer tools allows inserting the 

current date dynamically. 

71.​What is the purpose of the "Repeat Header" feature in MS Excel? 

a.​ To repeat the content of the first row on each printed page 

b.​ To copy the header to all columns 

c.​ To repeat a specific text in the footer 

d.​ To make the header appear in every worksheet 

Answer: a. To repeat the content of the first row on each printed page 

Explanation: The "Repeat Header" feature ensures that specific rows (typically headers) 

appear at the top of each printed page. 

72.​How do you enable the "Repeat Header" in MS Excel? 

a.​ Page Layout tab → Print Area → Repeat Header 

b.​ View tab → Freeze Panes → Repeat Header 

c.​ Page Layout tab → Print Titles → Rows to Repeat at Top  

d.​ Insert tab → Page Layout → Repeat Header 

Answer: a. Page Layout tab → Print Titles → Rows to Repeat at Top  

Explanation: The "Rows to Repeat at Top" option in the Page Layout tab allows 

specifying which rows should appear at the top of each printed page. 
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73.​Which option in Excel's "Page Layout" tab allows you to repeat header rows on each 

page? 

a.​ Print Area 

b.​ Rows to Repeat at Top  

c.​ Print Titles 

d.​ Sheet Tab 

Answer: b. Rows to Repeat at Top  

Explanation: This option ensures that the specified row(s) appear at the top of every 

printed page, making data easier to read. 

74.​What happens when you set a row to repeat as a header in MS Excel? 

a.​ The row is duplicated at the top of each printed page  

b.​ The row is copied into the footer 

c.​ The row is deleted after printing 

d.​ The row is automatically frozen 

Answer: a. The row is duplicated at the top of each printed page  

Explanation: When a row is set to repeat, it is printed at the top of every page in a 

multi-page document, ensuring readability. 

75.​Which of the following is true about the "Repeat Header" feature? 

a.​ It only works for the first page of the worksheet 

b.​ It applies to all worksheets in the workbook 

c.​ It repeats only the first row of data  

d.​ It does not work in page break preview 

Answer: c. It repeats only the first row of data  

Explanation: The "Repeat Header" feature ensures that only the specified row(s) are 

repeated at the top of printed pages, not across all worksheets. 
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76.​How can you remove the "Repeat Header" settings in MS Excel? 

a.​ Page Layout tab → Print Titles → Clear Rows to Repeat at Top  

b.​ Right-click the header and select "Remove Repeat" 

c.​ View tab → Reset Header 

d.​ Click on the header and delete the content 

Answer: a. Page Layout tab → Print Titles → Clear Rows to Repeat at Top  

Explanation: The "Clear Rows to Repeat at Top" option removes the header row setting, 

so it no longer repeats on printed pages. 

77.​Which of the following is NOT a valid action when setting up a repeated header row? 

a.​ Select the row you want to repeat 

b.​ Choose "Rows to Repeat at Top" in the Print Titles section 

c.​ Specify the number of rows to repeat  

d.​ Select "Columns to Repeat at Left" for columns 

Answer: c. Specify the number of rows to repeat  

Explanation: Excel allows selecting specific rows for repeating, but there is no setting 

for specifying a fixed number of repeated rows. 

78.​What effect does setting "Repeat Header" have on printed documents in Excel? 

a.​ The header row appears on every page of the printout  

b.​ It automatically resizes the header 

c.​ It repeats the footer text at the bottom of each page 

d.​ It adds extra spacing between rows 

Answer: a. The header row appears on every page of the printout  

Explanation: This feature ensures that headers remain visible on all printed pages, 

improving document readability. 
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79.​Which view must you be in to set the "Repeat Header" feature in MS Excel? 

a.​ Normal View 

b.​ Page Layout View  

c.​ Full Screen View 

d.​ Print Preview View 

Answer: b. Page Layout View  

Explanation: Page Layout View allows setting up print-related features, including the 

Repeat Header option. 

80.​What is the maximum number of rows you can repeat as headers in MS Excel? 

a.​ 1 row 

b.​ 2 rows 

c.​ Any number of rows  

d.​ 3 rows 

Answer: c. Any number of rows  

Explanation: Excel allows repeating multiple rows as headers by selecting the desired 

range in the "Rows to Repeat at Top" setting. 
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