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1.​ What is Microsoft PowerPoint? 

a.​ A software to create presentations. 

b.​ A tool for editing photos. 

c.​ A program to write code. 

d.​ A calculator application. 

Ans: a. A software to create presentations. 

Explanation: PowerPoint is a program specifically designed to create professional 

presentations. 

2.​ Which tool is commonly used to create digital presentations? 

a.​ MS Word​ ​ ​  

b.​ MS PowerPoint 

c.​ MS Excel​ ​ ​ ​  

d.​ MS Paint 

Ans: b. MS PowerPoint 

Explanation: MS PowerPoint is used to make slides for presentations. 

3.​ Who developed Microsoft PowerPoint? 

a.​ Microsoft 

b.​ Google 

c.​ Apple 

d.​ Adobe 

Ans: a. Microsoft 

Explanation: Microsoft is the company that created PowerPoint as part of its Office suite. 
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4.​ Microsoft PowerPoint is a part of which software suite? 

a.​ Google Workspace 

b.​ Adobe Creative Suite 

c.​ Microsoft Office 

d.​  Windows Media Player 

Ans: c. Microsoft Office 

Explanation: PowerPoint is included in the Microsoft Office suite, along with Word and 

Excel. 

5.​ What kind of charts can be added to PowerPoint slides? 

a.​ Bar charts, pie charts, and line charts 

b.​ Only bar charts 

c.​ Only pie charts 

d.​ Only line charts 

Ans: a. Bar charts, pie charts, and line charts 

Explanation: PowerPoint supports multiple chart types to visually present data. 

6.​ What is the default file format that PowerPoint uses to save presentations? 

a.​ .xlsx 

b.​ .docx 

c.​ .pptx 

d.​ .jpeg 

Ans: c. .pptx 

Explanation: PowerPoint saves files in the .pptx format by default. 
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7.​ Which of the following is an example of text formatting in PowerPoint? 

a.​ Changing font size and color 

b.​ Adding animations 

c.​ Inserting charts 

d.​ Importing a video 

Ans: a. Changing font size and color 

Explanation: Formatting text involves adjusting its size, style, or color to make it more 

appealing. 

8.​  What does PowerPoint show when it is opened? 

a.​ A video player. 

b.​ A spreadsheet. 

c.​ A blank presentation or template options. 

d.​ A photo editor. 

Ans: c. A blank presentation or template options. 

Explanation: When PowerPoint opens, it shows options to start a new blank presentation 

or choose a template. 

9.​  What does a blank presentation contain? 

a.​ Empty slides for customization. 

b.​ Pre-filled text and images. 

c.​ Only video options. 

d.​ Only audio options. 

Ans: a. Empty slides for customization. 

Explanation: Blank Presentation provides an empty canvas for creating your 

presentation. 
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10.​ What is the first slide in a new presentation called? 

a.​ Title Slide 

b.​ Blank Slide 

c.​ Chart Slide 

d.​ Design Slide 

Ans: a. Title Slide 

Explanation: The first slide in a new presentation is typically a Title Slide to introduce the 

topic. 

11.​ What is the shortcut to add a new slide in PowerPoint? 

a.​ Ctrl + N 

b.​ Ctrl + M 

c.​ Ctrl + S 

d.​ Ctrl + T 

Ans: b. Ctrl + M 

Explanation: Pressing "Ctrl + M" adds a new slide to your presentation. 

12.​ What is the default position of a new slide? 

a.​ Below the currently selected slide. 

b.​ Above the first slide. 

c.​ At the end of the presentation. 

d.​ Replace the first slide. 

Ans: a. Below the currently selected slide. 

Explanation: A new slide is always added directly below the currently selected slide. 
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13.​ Which of the following enables you to add a text box to a slide in PowerPoint? 

a.​ Insert -> Text Box 

b.​ Design -> Text Box 

c.​ Format -> Text Box 

d.​ View -> Text Box 

Ans: a. Insert -> Text Box 

Explanation: The steps to add a text box in powerpoint are given below -Open the Insert 

tab in Text group click the Text Box command. 

14.​Which shortcut key is used to delete a slide in PowerPoint? 

a.​ Ctrl + D 

b.​ Delete 

c.​ Ctrl + Del 

d.​ Alt + Delete 

Ans: b. Delete 

Explanation: After selecting the slide, you can press the "Delete" key to remove it. 

15.​What is the result of pressing Ctrl + D in PowerPoint while editing a slide? 

a.​ It will delete the slide 

b.​ It will duplicate the slide 

c.​ It will add a new slide 

d.​ It will undo the last action 

Ans: b. It will duplicate the slide 

Explanation: Ctrl + D is the shortcut to duplicate a slide, not delete it. 
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16.​What does the keyboard shortcut Ctrl + Q do in PowerPoint? 

a.​ Saves and closes the presentation 

b.​ Opens a new presentation 

c.​ Deletes the presentation 

d.​ Copies the presentation 

Ans: a. Saves and closes the presentation 

Explanation: Ctrl + Q saves your work and then closes the presentation and application. 

17.​ How do you rearrange slides in PowerPoint? 

a.​ Right-click on a slide and select "Rearrange" 

b.​ Drag and drop the slides to the desired position 

c.​ Use the "Insert" tab to rearrange 

d.​ Click "Rearrange" in the toolbar 

Ans: b. Drag and drop the slides to the desired position 

Explanation: You can rearrange slides by dragging and dropping them in the slide pane 

on the left-hand side. 

18.​ Which view allows you to easily rearrange multiple slides at once? 

a.​ Normal View 

b.​ Slide Sorter View 

c.​ Reading View 

d.​ Outline View 

Ans: b. Slide Sorter View 

Explanation: Slide Sorter View displays all slides in a grid, making it easy to rearrange 

multiple slides. 

 

IT Support and Development Training Programme​  
Creating Employable Engineers and Entrepreneurs  
 



 

Name of the Bundle Basic Bundle (2025) Subject MS-Office V2 

Topic MS PowerPoint - Creating 
Presentation Last updated on 14 February 2025 

 
19.​ What keyboard shortcut allows you to duplicate a slide while rearranging? 

a.​ Ctrl + X 

b.​ Ctrl + Drag 

c.​ Shift + Drag 

d.​ Ctrl + Alt 

Ans: b. Ctrl + Drag 

Explanation: Holding down "Ctrl" while dragging a slide creates a copy instead of moving 

it. 

20.​ What is the benefit of using right-click to rearrange slides? 

a.​ It is faster and more intuitive 

b.​ It allows adding animations 

c.​ It duplicates slides automatically 

d.​ It saves the presentation 

Ans: a. It is faster and more intuitive 

Explanation: Right-click drag-and-drop is a quick and user-friendly way to rearrange 

slides. 

21.​ Where can you rearrange slides in PowerPoint? 

a.​ In the Slide Pane 

b.​ In the Slide Sorter View 

c.​ In the Normal View 

d.​ All of the above 

Ans: d. All of the above 

Explanation: Slides can be rearranged in the Slide Pane, Slide Sorter View, and Normal 

View. 
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22.​Which keyboard shortcut allows you to switch between open presentations in 

Powerpoint? 

a.​ Alt + Tab 

b.​ Ctrl + S 

c.​ Ctrl + Tab 

d.​ Shift + Enter 

Ans: c. Ctrl + Tab 

Explanation: Pressing Ctrl + Tab lets you quickly toggle between open PowerPoint 

presentations, making multitasking easier.. 

23.​Which tab contains the option to add a new slide? 

a.​ Home 

b.​ Insert 

c.​ Design 

d.​ View 

Ans: a. Home 

Explanation: The "New Slide" option is found in the Home tab. 

24.​What is the default layout of a new slide added in PowerPoint? 

a.​ Title Slide 

b.​ Blank Slide 

c.​ Title and Content 

d.​ Two Content 

Ans: c. Title and Content 

Explanation: When adding a new slide, PowerPoint typically uses the "Title and Content" 

layout. 
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25.​How do you add text to a slide in PowerPoint? 

a.​ Click inside a text box and start typing 

b.​ Click anywhere on the slide and start typing 

c.​ Insert a new slide 

d.​ Use the Format Painter 

Ans: a. Click inside a text box and start typing 

Explanation: To add text, click inside a text box and start typing. 

26.​What happens if you try to type on a slide without a text box? 

a.​ A new text box is created automatically 

b.​ PowerPoint will display an error message 

c.​ Text will not appear unless you insert a text box 

d.​ The slide will change layout 

Ans: c. Text will not appear unless you insert a text box 

Explanation: Text can only be added inside a text box in PowerPoint. 

27.​Which layout does NOT contain a predefined text box? 

a.​ Title Slide 

b.​ Title and Content 

c.​ Blank Slide 

d.​ Two Content 

Ans: c. Blank Slide 

Explanation: The "Blank Slide" layout does not contain any predefined text boxes. 
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28.​Which of the following methods lets you format text within a text box? 

a.​ Use the Font group in the Home tab 

b.​ Use the Transitions tab 

c.​ Use the Slide Show tab 

d.​ Use the Notes Pane 

Ans: a. Use the Font group in the Home tab 

Explanation: The Font group in the Home tab provides text formatting options. 

29.​Which tab contains the "Text Box" option? 

a.​ Insert 

b.​ Home 

c.​ Design 

d.​ Review 

Ans: a. Insert 

Explanation: The "Text Box" option is found in the Insert tab. 

30.​How do you insert a new text box in PowerPoint? 

a.​ Go to Insert → Click "Text Box" → Click and drag on the slide 

b.​ Right-click on a slide and select "New Text Box" 

c.​ Press Ctrl + T 

d.​ Type directly on the slide 

Ans: a. Go to Insert → Click "Text Box" → Click and drag on the slide 

Explanation: To insert a text box, go to the Insert tab, select "Text Box," and draw it on the 

slide. 
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31.​What happens when you add a new text box to a slide? 

a.​ It appears in a fixed position 

b.​ It can be resized and moved freely 

c.​ It replaces the existing text box 

d.​ It is automatically added to all slides 

Ans: b.  It can be resized and moved freely 

Explanation: A new text box can be freely moved and resized. 

32.​How can you delete a slide in PowerPoint? 

a.​ Right-click the slide thumbnail and select "Delete Slide" 

b.​ Press Ctrl + D 

c.​ Click "Remove Slide" from the File tab 

d.​ There is no option to delete a slide 

Ans: a. Right-click the slide thumbnail and select "Delete Slide" 

Explanation: Right-clicking a slide and selecting "Delete Slide" removes it. 

33.​Which of the following methods is NOT used to delete a slide? 

a.​ Right-click the slide and select "Delete Slide" 

b.​ Press the Delete key 

c.​ Select the slide and press Ctrl + X 

d.​ Click "Remove Slide" from the Slide Show tab 

Ans: d. Click "Remove Slide" from the Slide Show tab 

Explanation: The Slide Show tab does not contain an option to remove slides. 
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34.​What is the process for moving a slide to a different position in a presentation? 

a.​ Click and drag the slide thumbnail to the desired position 

b.​ Delete the slide and create a new one 

c.​ Use the Format Painter tool 

d.​ Use the Find and Replace feature 

Ans: a. Click and drag the slide thumbnail to the desired position 

Explanation: Clicking and dragging a slide thumbnail moves it to a new position. 

35.​Which of the following is NOT a way to rearrange slides? 

a.​ Dragging the slide thumbnail 

b.​ Using the Cut and Paste option 

c.​ Deleting and re-adding the slide 

d.​ Using Slide Sorter View 

Ans: c. Deleting and re-adding the slide 

Explanation: Deleting and re-adding is unnecessary when slides can be moved directly. 

36.​What happens when you move a slide in Slide Sorter View? 

a.​ The slide number updates automatically 

b.​ The slide content changes 

c.​ The layout of the slide resets 

d.​ The slide is duplicated 

Ans: a. The slide number updates automatically 

Explanation: When moving a slide, PowerPoint automatically updates the numbering. 
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37.​Which key is used to move to the next slide in a presentation? 

a.​ Esc​ ​ ​  

b.​ Backspace 

c.​ Right Arrow Key​ ​  

d.​ Up Arrow Key 

Ans: c. Right Arrow Key 

Explanation: The Right Arrow Key is used to move to the next slide in a presentation. 

38.​A single page in a PowerPoint presentation is called a ___________. 

a.​ Page​ ​ ​  

b.​ Sheet 

c.​ Slide​ ​ ​  

d.​ Document 

Ans: c. Slide 

Explanation: A single page in a PowerPoint presentation is called a Slide. 
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