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1.​ What is the purpose of formatting a PowerPoint presentation? 

a.​ To improve the appearance of slides 

b.​ To add more slides 

c.​ To delete content 

d.​ To change the file format 

Ans: a. To improve the appearance of slides 

Explanation: Formatting makes slides visually appealing and well-organized. 

2.​ Which tab in PowerPoint contains most of the formatting options? 

a.​ Insert 

b.​ Home 

c.​ Slide Show 

d.​ Review 

Ans: b. Home 

Explanation: The Home tab provides key formatting options for text and slides. 

3.​ Which of the following is not a formatting option in PowerPoint? 

a.​ Adjusting text alignment 

b.​ Changing slide background 

c.​ Applying slide transitions 

d.​ Inserting a new slide 

Ans: d. Inserting a new slide 

Explanation: Inserting a slide is part of content creation, not formatting. 

4.​ Which of these improves readability in a presentation? 

a.​ Proper text alignment 

b.​ Large paragraphs of text 

c.​ Complex fonts 

d.​ Random colors 

Ans: a. Proper text alignment 

Explanation: Proper alignment ensures that text is easy to read and visually organized. 
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5.​ Which feature allows uniformity in font styles and colors across slides? 

a.​ Themes 

b.​ Animations 

c.​ Slide transitions 

d.​ Hyperlinks 

Ans: a.Themes 

Explanation: Themes help maintain a consistent look with predefined styles. 

6.​ Which alignment places text at the left margin of the slide? 

a.​ Center Alignment 

b.​ Left Alignment 

c.​ Right Alignment 

d.​ Justify Alignment 

Ans: b. Left Alignment 

Explanation: Left alignment positions text at the left margin. 

7.​ Which alignment places text in the middle of the slide? 

a.​ Left Alignment 

b.​ Center Alignment 

c.​ Right Alignment 

d.​ Justify Alignment 

Ans: b. Center Alignment 

Explanation: Center alignment places text at the center of the slide. 

8.​ Which alignment makes text flush on both left and right margins? 

a.​ Left Alignment 

b.​ Center Alignment 

c.​ Right Alignment 

d.​ Justify Alignment 

Ans: d. Justify Alignment 

Explanation: Justify alignment makes text evenly aligned on both sides. 
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9.​ Which group in the Home tab contains text alignment options? 

a.​ Font 

b.​ Paragraph 

c.​ Clipboard 

d.​ Slide Sorter 

Ans: b. Paragraph 

Explanation: Text alignment options are available in the Paragraph group. 

10.​Which alignment places text at the right margin of the slide? 

a.​ Left Alignment 

b.​ Center Alignment 

c.​ Right Alignment 

d.​ Justify Alignment 

Ans: c. Right Alignment 

Explanation: Right alignment positions text at the right margin. 

11.​Which option allows text to be aligned at the top, middle, or bottom of a text box? 

a.​ Align Text 

b.​ Line Spacing 

c.​ Justify Alignment 

d.​ Bullets 

Ans: a. Align Text  

Explanation: The "Text Direction" feature changes text orientation (horizontal, vertical, 

rotated), but "Align Text" allows positioning at the top, middle, or bottom. 

12.​Where is the text alignment option found in PowerPoint? 

a.​ Home → Paragraph 

b.​ Insert → Text Box 

c.​ Design → Themes 

d.​ View → Slide Sorter 

Ans: a.  Home → Paragraph 

Explanation: Text alignment settings are found in the Home tab under the Paragraph group. 
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13.​What does line spacing improve in a presentation? 

a.​ Slide transitions 

b.​ Font style 

c.​ Readability 

d.​ Background design 

Ans: c.  Readability 

Explanation: Proper line spacing makes text easier to read. 

14.​Which tab contains the option to change line spacing? 

a.​ Home 

b.​ Insert 

c.​ View 

d.​ Slide Show 

Ans: a. Home 

Explanation: Line spacing options are found in the Home tab under the Paragraph group. 

15.​What happens when line spacing is set too small? 

a.​ Text size increases 

b.​ Background changes 

c.​ Text disappears 

d.​ Text becomes difficult to read 

Ans: d. Text becomes difficult to read 

Explanation: Small line spacing makes text crowded and harder to read. 

16.​Which menu in the Home tab allows adjustment of line spacing? 

a.​ Paragraph 

b.​ Font 

c.​ Clipboard 

d.​ Transitions 

Ans: a.  Paragraph 

Explanation: The Paragraph menu includes line spacing options. 
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17.​Which feature helps create space between text lines? 

a.​ Bold Text 

b.​ Text Box 

c.​ Line Spacing 

d.​ Format Painter 

Ans: c. Line Spacing 

Explanation: Line Spacing increases or decreases space between lines of text. 

18.​What is a design template in PowerPoint? 

a.​ A new font style 

b.​ A pre-designed slide layout 

c.​ A type of animation 

d.​ A text alignment feature 

Ans: b. A pre-designed slide layout 

Explanation: A design template includes backgrounds, fonts, and colors. 

19.​Where can design templates be found in PowerPoint? 

a.​ Design → Themes 

b.​ Insert → Shapes 

c.​ Home → Clipboard 

d.​ Slide Show → Transitions 

Ans: a. Design → Themes 

Explanation: The Themes section under Design provides pre-made templates. 

20.​Which of the following is part of a PowerPoint design template? 

a.​ Code snippets 

b.​ Hyperlinks 

c.​ Fonts 

d.​ File names 

Ans: c. Fonts 

Explanation: A design template includes fonts, colors, and slide layouts. 
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21.​Which tab is used to apply a theme to a PowerPoint presentation? 

a.​ Home 

b.​ Design 

c.​ Insert 

d.​ View 

Ans: b.  Design 

Explanation: The Design tab contains various themes and templates. 

22.​Which of these helps maintain a consistent look across slides? 

a.​ Using a theme 

b.​ Using different fonts for each slide 

c.​ Changing colors randomly 

d.​ Ignoring formatting 

Ans: a. Using a theme 

Explanation: Themes ensure consistency in slide design. 

23.​Which tool is used to copy formatting from one object to another? 

a.​ Slide Sorter 

b.​ Animations Pane 

c.​ Text Box 

d.​ Format Painter 

Ans: d. Format Painter 

Explanation: Format Painter copies formatting settings. 

24.​Where is the Format Painter tool located? 

a.​ Home → Clipboard 

b.​ Insert → Shapes 

c.​ Design → Themes 

d.​ Slide Show → Transitions 

Ans: a. Home → Clipboard 

Explanation: Format Painter is found in the Clipboard group under the Home tab. 
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25.​Which feature allows the same text style to be applied across multiple slides? 

a.​ Slide Show 

b.​ Format Painter 

c.​ Hyperlinks 

d.​ Transitions 

Ans: b. Format Painter 

Explanation: Format Painter duplicates text formatting onto other slides. 

26.​Which formatting tool is used to change font size and color? 

a.​ Font Group 

b.​ Line Spacing 

c.​ Slide Sorter 

d.​ Animations Pane 

Ans: a. Font Group 

Explanation: The Font group contains options for size, color, and style. 

27.​Which of these does Format Painter not copy? 

a.​ Font styles 

b.​ Text color 

c.​ Slide transitions 

d.​ Text alignment 

Ans: c. Slide transitions 

Explanation: Format Painter only copies text and shape formatting. 

28.​Which tab contains most of the text formatting options? 

a.​ Home 

b.​ View 

c.​ Slide Show 

d.​ Insert 

Ans: a. Home 

Explanation: The Home tab includes options for font, alignment, and text formatting. 
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29.​What does Format Painter apply? 

a.​ Text and object formatting 

b.​ New slides 

c.​ Slide transitions 

d.​ Sound effects 

Ans: a. Text and object formatting 

Explanation: Format Painter transfers formatting styles. 

30.​Which feature helps maintain a uniform text style across multiple slides? 

a.​ Transitions 

b.​ Slide Sorter 

c.​ Format Painter 

d.​ Animations 

Ans: c.  Format Painter 

Explanation: Format Painter copies text formatting efficiently. 

31.​Which of the following is used to adjust the theme of a slide in PowerPoint? 

a.​ Slide Master 

b.​ Insert Tab 

c.​ View Tab 

d.​ Design Tab 

Ans: d. Design Tab 

Explanation: The Design Tab allows users to modify slide themes, backgrounds, and layouts 

to adjust the overall appearance of a presentation. 
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32.​How do you add a new text box to a slide in PowerPoint? 

a.​ Go to the 'Insert' tab and select 'Text Box' 

b.​ Go to the 'Home' tab and select 'Text Box' 

c.​ Right-click on the slide and choose 'Insert Text Box' 

d.​ Text boxes are added automatically when you add a new slide 

Ans: a. Go to the 'Insert' tab and select 'Text Box' 

Explanation: The Insert Tab provides options for adding various elements to slides, including 

text boxes for custom text placement. 

33.​Which of the following options will allow you to resize an image while maintaining its 

aspect ratio in PowerPoint? 

a.​ Use the corner handles of the image 

b.​ Use the side handles of the image 

c.​ Use the Crop option 

d.​ Right-click the image and select 'Resize' 

Ans: a. Use the corner handles of the image 

Explanation: Dragging the corner handles ensures that the image scales proportionally 

without distortion. 

34.​What is the purpose of the 'Slide Master' in PowerPoint? 

a.​ To apply a transition to all slides 

b.​ To set the overall layout and design for the entire presentation 

c.​ To insert animations on every slide 

d.​ To add background music to the slides 

Ans: b. To set the overall layout and design for the entire presentation 

Explanation: The Slide Master allows users to define themes, fonts, and layouts for all slides, 

ensuring a consistent design. 
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35.​In PowerPoint, how can you add a background image to all slides? 

a.​ Go to 'Design' tab, click 'Format Background' and select 'Picture or Texture Fill' 

b.​ Right-click on a slide and select 'Add Background' 

c.​ Go to the 'Insert' tab and select 'Picture' 

d.​ Use the 'Slide Master' to apply the background image to all slides 

Ans: a.  Go to 'Design' tab, click 'Format Background' and select 'Picture or Texture Fill' 

Explanation: The Format Background option in the Design tab allows users to apply a 

background image to one or all slides. 

36.​How do you duplicate a slide in PowerPoint? 

a.​ Right-click the slide and select 'Duplicate Slide' 

b.​ Press 'Ctrl + D' 

c.​ Go to the 'Insert' tab and select 'Duplicate Slide' 

d.​ Both A and B are correct 

Ans: d. Both A and B are correct 

Explanation: Users can duplicate slides by right-clicking and selecting 'Duplicate Slide' or 

using the Ctrl + D shortcut for quick duplication. 

37.​What does the 'Slide Show' tab in PowerPoint allow you to do? 

a.​ Apply transitions to slides 

b.​ View the entire presentation in slideshow mode 

c.​ Set animation timings 

d.​ Edit the slide content 

Ans: b.  View the entire presentation in slideshow mode 

Explanation: The Slide Show Tab provides options to start and manage a full-screen 

presentation. 
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38.​How do you add a chart to a slide in PowerPoint? 

a.​ Go to the 'Insert' tab and select 'Chart' 

b.​ Right-click on the slide and select 'Insert Chart' 

c.​ Use the 'Design' tab to insert a chart 

d.​ Charts are automatically added when you insert text 

Ans: a. Go to the 'Insert' tab and select 'Chart' 

Explanation: The Insert Tab contains the Chart option, which allows users to add bar, pie, and 

other types of charts to a slide. 

39.​How can you adjust the order in which animations occur on a slide? 

a.​ Right-click on each animation and select 'Reorder' 

b.​ Use the 'Animation Pane' to change the order 

c.​ Go to the 'Design' tab and reorder animations 

d.​ Animations are ordered automatically and cannot be changed 

Ans: b. Use the 'Animation Pane' to change the order 

Explanation: The Animation Pane provides a list of all animations on a slide and allows users 

to reorder them. 

40.​Which of the following is a method for printing handouts of your PowerPoint 

presentation? 

a.​ Go to the 'File' tab and select 'Print', then choose 'Handouts' under 'Print Layout' 

b.​ Right-click on the slide and select 'Print Handouts' 

c.​ Use the 'View' tab and select 'Print Handouts' 

d.​ You cannot print handouts in PowerPoint 

Ans: a. Go to the 'File' tab and select 'Print', then choose 'Handouts' under 'Print Layout' 

Explanation: The Print options in the File Tab allow users to print handouts with multiple 

slides per page. 
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41.​What happens when you select "With Previous" for an animation in PowerPoint? 

a.​ The animation starts automatically as soon as the slide loads 

b.​ The animation starts after the previous animation finishes 

c.​ The animation starts as soon as you click 

d.​ The animation starts after a set delay 

Ans: a. The animation starts automatically as soon as the slide loads 

Explanation: The "With Previous" setting makes the animation play simultaneously with the 

previous one. 

42.​What is the function of the 'Format Painter' in PowerPoint? 

a.​ To duplicate slides 

b.​ To copy the formatting of one object and apply it to another 

c.​ To apply the same animation effect to multiple objects 

d.​ To copy content from one slide to another 

Ans: b. To copy the formatting of one object and apply it to another 

Explanation: The Format Painter tool quickly copies font, color, and style from one object to 

another. 

43.​What does the 'Hide Slide' feature do in PowerPoint? 

a.​ It removes the slide from the presentation permanently 

b.​ It hides the slide during the slide show, but keeps it in the presentation 

c.​ It prevents the slide from being printed 

d.​ It makes the slide invisible during editing 

Ans: b. It hides the slide during the slide show, but keeps it in the presentation 

Explanation: The Hide Slide option ensures the slide is skipped in slideshow mode but 

remains in the file. 
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44.​Which tab would you use to apply a color scheme to your entire PowerPoint presentation? 

a.​ Home 

b.​ Design 

c.​ View 

d.​ Slide Show 

Ans: b. Design 

Explanation: The Design Tab allows users to apply and customize color themes for all slides. 

45.​How can you create a custom animation path for an object in PowerPoint? 

a.​ Go to the 'Insert' tab and select 'Custom Animation' 

b.​ Use the 'Animation Pane' and select 'Add Animation' then 'Custom Path' 

c.​ Right-click on the object and select 'Add Custom Path' 

d.​ Custom paths are not available in PowerPoint 

Ans: b. Use the 'Animation Pane' and select 'Add Animation' then 'Custom Path' 

Explanation: The Custom Path animation allows objects to move along a user-defined 

trajectory. 

46.​What is the default slide layout when you open a new PowerPoint presentation? 

a.​ Title Slide 

b.​ Title and Content 

c.​ Blank Slide 

d.​ Two Content 

Ans: a.Title Slide 

Explanation: When a new PowerPoint presentation is opened, the first slide defaults to the 

Title Slide layout, which typically includes a title and subtitle. 
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47.​How can you add speaker notes to your PowerPoint slides? 

a.​ Go to the 'View' tab and select 'Notes Page' 

b.​ Right-click on the slide and select 'Add Notes' 

c.​ Go to the 'Insert' tab and select 'Notes' 

d.​ Speaker notes cannot be added in PowerPoint 

Ans: a. Go to the 'View' tab and select 'Notes Page' 

Explanation: The Notes Page view allows users to add and review speaker notes for 

presentation reference. 

48.​Where can you adjust the line spacing in PowerPoint? 

a.​ Paragraph group under the Home tab 

b.​ Insert tab 

c.​ View tab 

d.​ Design tab 

Ans: a. Paragraph group under the Home tab 

Explanation: Line spacing is adjusted from the Paragraph group in the Home tab. 

49.​Which option lets you adjust line spacing in PowerPoint? 

a.​ Line Spacing dropdown 

b.​ Text Alignment tool 

c.​ Format Painter 

d.​ Insert table 

Ans: a. Line Spacing dropdown 

Explanation: The Line Spacing dropdown lets you modify the space between lines of text. 
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50.​What does adjusting line spacing improve in a presentation? 

a.​ Readability 

b.​ Animation effects 

c.​ Slide transitions 

d.​ Hyperlink functionality 

Ans: a. Readability 

Explanation: Proper line spacing enhances the readability of text in presentations. 

General Questions. 

51.​Which vertical alignment setting in PowerPoint places the text at the bottom of a text 

box? 

a.​ Top 

b.​ Center 

c.​ Bottom 

d.​ Middle 

Ans: c. Bottom 

Explanation: "Bottom Alignment" places the text at the bottom of the text box, useful when 

you want the text to appear at the bottom. 

 

52.​What is the default line spacing in PowerPoint? 

a.​ 1.0 

b.​ 1.5 

c.​ 2.0 

d.​ 1.15 

Ans: a. 1.0 

Explanation: The default line spacing in PowerPoint is set to 1.0, which means single-spaced 

text. 
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53.​What is the benefit of using a design template in PowerPoint? 

a.​ It makes your slides look uniform and professional 

b.​ It automatically adds text to all slides 

c.​ It inserts images in every slide 

d.​ It removes all background images 

Ans: a. It makes your slides look uniform and professional 

Explanation: Design templates ensure that all slides have a consistent and professional 

appearance, enhancing the presentation's overall design. 

54.​What is line spacing in MS PowerPoint? 

a.​ The space between words in a sentence 

b.​ The space between characters in a word 

c.​ The space between lines of text in a paragraph 

d.​ The space between paragraphs in a slide 

Ans: c. The space between lines of text in a paragraph 

Explanation: Line spacing refers to the vertical distance between lines of text in a paragraph. 

It can be adjusted to improve readability and the overall appearance of the text in 

PowerPoint. 
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